R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Like Tree5Likes
Reply
 
Thread Tools Search this Thread
Old 03-05-2012, 01:34 PM   #8101
Tech Adept
 
Wall Banger's Avatar
 
Join Date: Aug 2007
Posts: 166
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Riketsu View Post
Hey guys,

I am having some trouble with my ESC. It turns on just fine, but the motor doesn't move and it does not make any sound when setting it up (setting endpoints). Lights do turn on when I apply full throttle and brakes.

I hooked up the motor to another ESC and motor checker and it works fine.

Where do I send the ESC for repair??


Thanks.
If you are using 1s battery try it with a 2s battery.
don't forget to calibrate radio to esc.
Wall Banger is offline   Reply With Quote
Old 03-05-2012, 02:52 PM   #8102
KJR
Tech Rookie
 
Join Date: Oct 2009
Location: Dunfermline, Scotland
Posts: 19
Default Delay in obtaining full throttle

I've noticed a problem with my 1s esc. There is a delay between putting the throttle stick to full and the speed control delivering full throttle. On the track this translates to roughly three metres before the car begins to accelerate properly when moving off from a standing start. Slow down too much and you notice it again but if you keep it rolling it doesn't seems too bad although I'm not convinced I'm always getting full throttle. On the bench there is a noticeable step after putting the stick to full throttle and if you watch the led to signify full throttle there is again a delay between putting the stick to full and the led going solid.

So far I've tried, different motor, different sensor wire, recalibrated to the transmitter, different receiver, blinky software and mod software all with no difference.Changed the neutral width from 6% to 9% and 12 % and also changed from fwd/rev/brk to just fwd/brk. Recalibrated the speed control after each change and no joy. Thought I'd made a school boy error and it was linked to the -10% expo I had on the throttle but no difference after removing that one either. Interestingly if I connect a 2s lipo there is no problem.

I'm running a Sanwa Super Exzes with Spektrum module, LRP X11 10.5 motor or LRP Vector K4 13.5 motor, SMC 5350 50C 1S Lipo, Power cap fitted to receiver and a Savox 1258 servo.

I've attached pictures of the settings on the speedo and there is a link below to a demonstration of the problem on you tube. Just discovered I've not posted enough to be able to link but if you fill in the blanks you should be able to get it.

Help the speed control is only two weeks old and I've runout of ideas.

Kenneth

youtube.com/watch?v=1-i2xGZfWTU&context=C3025b80ADOEgsToPDskKjSVkfQLLY9W ehmFbqEaWG
Attached Thumbnails
NEW HOBBYWING STOCK SUPERCHARGED SOFTWARE-hobbywing1.jpg   NEW HOBBYWING STOCK SUPERCHARGED SOFTWARE-hobbywing2-.jpg   NEW HOBBYWING STOCK SUPERCHARGED SOFTWARE-hobbywing3.jpg  
KJR is offline   Reply With Quote
Old 03-05-2012, 04:01 PM   #8103
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,301
Default

Quote:
Originally Posted by KJR View Post
I've noticed a problem with my 1s esc. There is a delay between putting the throttle stick to full and the speed control delivering full throttle. On the track this translates to roughly three metres before the car begins to accelerate properly when moving off from a standing start. Slow down too much and you notice it again but if you keep it rolling it doesn't seems too bad although I'm not convinced I'm always getting full throttle. On the bench there is a noticeable step after putting the stick to full throttle and if you watch the led to signify full throttle there is again a delay between putting the stick to full and the led going solid.

So far I've tried, different motor, different sensor wire, recalibrated to the transmitter, different receiver, blinky software and mod software all with no difference.Changed the neutral width from 6% to 9% and 12 % and also changed from fwd/rev/brk to just fwd/brk. Recalibrated the speed control after each change and no joy. Thought I'd made a school boy error and it was linked to the -10% expo I had on the throttle but no difference after removing that one either. Interestingly if I connect a 2s lipo there is no problem.

I'm running a Sanwa Super Exzes with Spektrum module, LRP X11 10.5 motor or LRP Vector K4 13.5 motor, SMC 5350 50C 1S Lipo, Power cap fitted to receiver and a Savox 1258 servo.

I've attached pictures of the settings on the speedo and there is a link below to a demonstration of the problem on you tube. Just discovered I've not posted enough to be able to link but if you fill in the blanks you should be able to get it.

Help the speed control is only two weeks old and I've runout of ideas.

Kenneth

youtube.com/watch?v=1-i2xGZfWTU&context=C3025b80ADOEgsToPDskKjSVkfQLLY9W ehmFbqEaWG
two things i want you to do

1.change the servo (if you have one )

2.remove the cap from the receiver

3.run a reciever pack for your testing as a booster .

once you do that please post a simple report on your findings.

I have a feeling your servo is drawing way to much current as the savox is known to do that cause a small delay within the reciever which drops the bec voltage to levels were a glitch will be present and so do the ace servos as ive had another issue with someone else running a savox in 1s mode and he had the same issue .

please let me know

regards Angelo
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 03-05-2012, 06:12 PM   #8104
Tech Master
 
Join Date: Jan 2009
Location: Hagerstown, MD
Posts: 1,699
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
two things i want you to do

1.change the servo (if you have one )

2.remove the cap from the receiver

3.run a reciever pack for your testing as a booster .

once you do that please post a simple report on your findings.

I have a feeling your servo is drawing way to much current as the savox is known to do that cause a small delay within the reciever which drops the bec voltage to levels were a glitch will be present and so do the ace servos as ive had another issue with someone else running a savox in 1s mode and he had the same issue .

please let me know

regards Angelo
Angelo, Just tossing this in there as well. I believe that is the problem he is having, i had the same issue with my 1s speedo and Savox servo, the problems went away when i switched to futaba, Havent had any glitches since, and its been about 5 months now running in modified 12th scale with it. hope this helps out some! -Randy
__________________
★Randy Banks★
COLD AS ICE is offline   Reply With Quote
Old 03-05-2012, 07:17 PM   #8105
Tech Apprentice
 
Join Date: Mar 2009
Location: Rome, NY
Posts: 55
Default

Remember on thing. You get what you pay for. These are cheap speed controls so I would not expect a lot from them. If something seems to good to be true it probably is.
martin660 is offline   Reply With Quote
Old 03-05-2012, 07:28 PM   #8106
Tech Master
 
Join Date: Jan 2009
Location: Hagerstown, MD
Posts: 1,699
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by martin660 View Post
Remember on thing. You get what you pay for. These are cheap speed controls so I would not expect a lot from them. If something seems to good to be true it probably is.
you do realize that HobbyWIng designed the speed passion GT series right? and that the xerun v2.1 is the same price in the US as a speed passion GT 2.1 (129.99) and i have never had a problem with them unless using a savox servo with 1 cell classes. I push mine litterally to the limit with a 4turn modified setup with boost on a weekly basis in TC on a decent sized track and have done so for about 3 months now and have yet to have a glitch in TC. I would do some good hard reading before posting comments like that not trying to be hostile, just stating my finding about the HobbyWing line of speedos.
__________________
★Randy Banks★
COLD AS ICE is offline   Reply With Quote
Old 03-05-2012, 07:34 PM   #8107
Tech Apprentice
 
Join Date: Mar 2009
Location: Rome, NY
Posts: 55
Default

In life you get what you pay for. If you want to run a cheap ESC and replace them often or you can pay more and get a quality speed control. Seen way to many Speed Passion's and Hobby Wing products go up in smoke at our local track. I know we like to keep the cost of the hobby low put in my opinion you get what you pay for. If something seem to good to be true it usually is.
martin660 is offline   Reply With Quote
Old 03-05-2012, 08:22 PM   #8108
Tech Elite
 
Riketsu's Avatar
 
Join Date: Aug 2004
Location: Puerto Rico
Posts: 2,464
Trader Rating: 30 (100%+)
Send a message via AIM to Riketsu
Default

Quote:
Originally Posted by Wall Banger View Post
If you are using 1s battery try it with a 2s battery.
don't forget to calibrate radio to esc.
This was with the Xtreme Stock Spec Esc. Using 2s lipo...
__________________
eBay user id: riketsukirai
Riketsu is offline   Reply With Quote
Old 03-05-2012, 08:38 PM   #8109
Tech Addict
 
russp's Avatar
 
Join Date: Aug 2009
Location: Redlands, CA
Posts: 667
Default

Quote:
Originally Posted by martin660 View Post
In life you get what you pay for. If you want to run a cheap ESC and replace them often or you can pay more and get a quality speed control. Seen way to many Speed Passion's and Hobby Wing products go up in smoke at our local track. I know we like to keep the cost of the hobby low put in my opinion you get what you pay for. If something seem to good to be true it usually is.
I'm guessing tekin fanboy
__________________
"Never argue with an idiot. They'll just drag you down to their level, and beat you with experience!"

***radiopost.com***Gens ace/hobbypartz.com***Evosports.net
+++Losi xxx-sct 17.5+++Losi 22. 17.5+++losi xxx-sct mod+++
russp is offline   Reply With Quote
Old 03-05-2012, 09:02 PM   #8110
lip
Tech Regular
 
Join Date: May 2011
Posts: 306
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by martin660 View Post
In life you get what you pay for. If you want to run a cheap ESC and replace them often or you can pay more and get a quality speed control. Seen way to many Speed Passion's and Hobby Wing products go up in smoke at our local track. I know we like to keep the cost of the hobby low put in my opinion you get what you pay for. If something seem to good to be true it usually is.
I don't know...Hobbywing seem to make a great product...
HPI, Orion, Speedpassion, amoung other vendors seem to think so as they brand label Hobbywing...
As well, I only see positive things about the product from casual users.

Main issue I see with Hobbywing is their localized support and their new decision to price themselves in the upper tier with some of their new products...but that's a different topic that we won't go into again....
lip is offline   Reply With Quote
Old 03-05-2012, 09:09 PM   #8111
lip
Tech Regular
 
Join Date: May 2011
Posts: 306
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by TryHard View Post
Guys,

No where has Cobra said you won't be able to purchase online, and from chatting with him last week that isn't going to be the case.

What won't be happening is blatent undercutting of the price by online stores, with certain companies simply out to make everything they can for themselves. If that means there is going to be an increase in price, so be it, but the v3 will be very competitively priced on the market, and for what you get, it will still offer fantastic value.
(and has been mentioned, for the those on a budget, the v2.1 is still being offered).

In terms of the business situation, there has been discussion that I've been privy too over the TITC, and certainly appears that there has been some growing pains for the company, with certain organisations not fufillfing their obligations. However, that is part of the growing pains of any company. To put it this way... where was the HW brand 5years ago? Look at it now as way of comparison.

I know it's not so much the case in Europe and USA, but HW is massive in Asia, and the TITC is a massive event out here. Being a title sponsor out here, and with a big presence in the pits, it's very hard to miss the company, and everything it is doing to promote itself.

As Lip has mentioned, presence at meeting's takes time and money, but the fact that their seems to be people demanding it, and with the positive steps such as CRC in the USA, to me this says HW is already a success (see the 5year comment above!). Simples.

Obviously, the next trick is to build on that success, and I don't doubt it will. It might not happen as fast as some seem to want (what in this world of instant gratification these days), but you can never please 100% of the people 100% of the time... and it'll happen...

Regards
Ed
I think there has to be an understanding that just because you have the best technology, it does not mean you will get the sales you want.
It's great to hear they are doing great in Asia but in North America no one knows about them other than from this forum...

I'll be picking up a V3 as I can afford it and I like to be a little different but I'm afraid if they go down the path of using sales agents or others to do their marketing, they will fail. They can use this as a preliminary step to going full on with a big marketing push themselves and setting up shop in Europe and North America but if they only market and offer support through others it will be hard for them.

Regardless, I am getting sick of waiting for this...release the bl**dy thing!!!!!
lip is offline   Reply With Quote
Old 03-05-2012, 09:50 PM   #8112
Tech Rookie
 
Join Date: Feb 2012
Posts: 7
Default 21.5T HW motor

Hi guys,

Just a quick question, is the HW 21.5T with its fixed timing set at 0 deg?
thanks.
andy21.5T is offline   Reply With Quote
Old 03-05-2012, 09:52 PM   #8113
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,301
Default

Quote:
Originally Posted by martin660 View Post
Remember on thing. You get what you pay for. These are cheap speed controls so I would not expect a lot from them. If something seems to good to be true it probably is.
thats were your wrong .i dont agree with you there sorry .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 03-05-2012, 09:58 PM   #8114
Tech Elite
 
Arahawak's Avatar
 
Join Date: May 2006
Location: A.D. 2030
Posts: 3,442
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by COLD AS ICE View Post
you do realize that HobbyWIng designed the speed passion GT series right? and that the xerun v2.1 is the same price in the US as a speed passion GT 2.1 (129.99) and i have never had a problem with them unless using a savox servo with 1 cell classes. I push mine litterally to the limit with a 4turn modified setup with boost on a weekly basis in TC on a decent sized track and have done so for about 3 months now and have yet to have a glitch in TC. I would do some good hard reading before posting comments like that not trying to be hostile, just stating my finding about the HobbyWing line of speedos.
Which Savox servos? and why does it happen?
__________________
Support Bacteria - its the only culture some people have!
Arahawak is offline   Reply With Quote
Old 03-05-2012, 11:41 PM   #8115
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,338
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
thats were your wrong .i dont agree with you there sorry .
Just let the haters do the hating, seeing this guy on another thread hating on other products with no actual point of argument or evidence leads me to think not to take him for serious. Ofcourse we get what we pay for, what isn't factored in is the markup from the actual cost of manufacturing. Everyone who has purchased a hobbywing or hw based product will know we probably got a sweet deal and got more than what we paid for.
defcone is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:26 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net