R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 12-23-2011, 10:54 AM   #7306
Tech Adept
 
Fabricio's Avatar
 
Join Date: Apr 2008
Location: Brazil
Posts: 210
Send a message via MSN to Fabricio Send a message via Skype™ to Fabricio
Default

Just tried the 930, seem to me that it didn't make too much difference at all.
Will test on the track again, but giving it some air acceleration seems the same.
Hope on the track it shows some difference.
__________________
ARC R10 - ORCA - SANWA - EPIC
Fabricio is offline   Reply With Quote
Old 12-23-2011, 10:59 AM   #7307
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Fabricio View Post
Just tried the 930, seem to me that it didn't make too much difference at all.
Will test on the track again, but giving it some air acceleration seems the same.
Hope on the track it shows some difference.
What settings are you using on the ESC? Turbo Slope, RPM, etc, And whats your FDR.

You need to post as much information as possible before anyone can give you an educated guess on setup.


Cheers,
Shawn.
Shawn68z is offline   Reply With Quote
Old 12-23-2011, 11:00 AM   #7308
Tech Regular
 
scoyle's Avatar
 
Join Date: Jan 2004
Location: Northern Ireland
Posts: 450
Default

Quote:
Originally Posted by Fabricio View Post
No, I didn't, but should have worked with 119, at least that is what I think.
Will try, got nothing to lose.
Fabricio, post what settings you were running with 119. I, along with a lot of other driver in our club use it in 10.5 and it is very fast.
__________________
Web Site: http://www.rcracingreviews.net
Sponsors: XFactoryUK | Serpent UK | Modeltune
scoyle is offline   Reply With Quote
Old 12-23-2011, 11:01 AM   #7309
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Benzaah View Post
Like many big kids at Christmas i have Santa's money burning a hole in my pocket. Unfortunately for HW an Orion R10 pro is coming my way but at least hobbywing made some money out of me OEM style instead of all of it as i would have preferred to be bolting in a new V3.

Everyone can rest assured now that i have made this purchase the new V3 will be released shortly


Im with you on this! I was waiting for the V3, but our big indoor race is coming in 2 weeks, so I broke down and bought another 120A 1S. Turns out it didnt make the wife happy, buying to many things for myself near Xmas!

Happy Holidays,

Shawn.
Shawn68z is offline   Reply With Quote
Old 12-23-2011, 11:11 AM   #7310
Tech Adept
 
Fabricio's Avatar
 
Join Date: Apr 2008
Location: Brazil
Posts: 210
Send a message via MSN to Fabricio Send a message via Skype™ to Fabricio
Default

Quote:
Originally Posted by Shawn68z View Post
What settings are you using on the ESC? Turbo Slope, RPM, etc, And whats your FDR.

You need to post as much information as possible before anyone can give you an educated guess on setup.


Cheers,
Shawn.
Shawn, below is the speedo setup, I upgraded it to the 930, didn't changed anything on it.

Here it goes:
1 Running mode: For/Brake
2 Drag brake: 0%
3 Voltage prot: 3.0V/Cell
4 DRRS Punch: Level 9
5 Brake force: 50%
6 Reverse force: 25%
7 Initial brake: 0%
8 Neutral range: 6%
9 Boost timing: 36
10 Turbo slope: 18
11 Overheat prot: Enable
12 Turbo timing: 24
13 Start RPM: 4000
14 Turbo delay: 0,3 sec
15 Timing ACC 350
__________________
ARC R10 - ORCA - SANWA - EPIC
Fabricio is offline   Reply With Quote
Old 12-23-2011, 11:12 AM   #7311
Tech Adept
 
Fabricio's Avatar
 
Join Date: Apr 2008
Location: Brazil
Posts: 210
Send a message via MSN to Fabricio Send a message via Skype™ to Fabricio
Default

Quote:
Originally Posted by scoyle View Post
Fabricio, post what settings you were running with 119. I, along with a lot of other driver in our club use it in 10.5 and it is very fast.
Scoyle, just changed it to the 930, to make an attempt, but just posted the setup fo the speedo the way I uploaded it is.
__________________
ARC R10 - ORCA - SANWA - EPIC
Fabricio is offline   Reply With Quote
Old 12-23-2011, 11:16 AM   #7312
Tech Adept
 
Fabricio's Avatar
 
Join Date: Apr 2008
Location: Brazil
Posts: 210
Send a message via MSN to Fabricio Send a message via Skype™ to Fabricio
Default

Funny thing is, just turned it on now and shows

"Hobbywing"
V1.07_110119
Them when I press ok it shows the esc version that is the 930, is it normal?
Another thing is that I am using the SP Pro LCD, is that a problem?
__________________
ARC R10 - ORCA - SANWA - EPIC

Last edited by Fabricio; 12-23-2011 at 11:29 AM.
Fabricio is offline   Reply With Quote
Old 12-23-2011, 12:13 PM   #7313
Tech Adept
 
EpuL Leman's Avatar
 
Join Date: Nov 2010
Location: Paka | Kajang
Posts: 106
Send a message via Yahoo to EpuL Leman
Default

Quote:
Originally Posted by Fabricio View Post
Funny thing is, just turned it on now and shows

"Hobbywing"
V1.07_110119
Them when I press ok it shows the esc version that is the 930, is it normal?
Another thing is that I am using the SP Pro LCD, is that a problem?
dear fabricio,

i think the V1.07_110119 is the LCD programming card version. you could also upgrade the programming card to V1.08XXX from the hobbywing USB link 1.64

the ESC version yes is the XXX930 version.

i think it's a normal
__________________
If you are in a spaceship that is traveling at the speed of light, and you turn on the headlights, does anything happen?
{Steven Wright}

XRAY T3 | DSM DX3e | HW Xerun 60a Extreme | Team Power Plutonium 10.5T
EpuL Leman is offline   Reply With Quote
Old 12-23-2011, 12:28 PM   #7314
Tech Apprentice
 
Join Date: Dec 2003
Location: UK
Posts: 64
Default Where have all the Hobbywing download sites gone?

Hi,
I recently have been running my Extreme Stock ESC in blinky mode.

I want to start running in advancing mode and have spent some time today trying to find the download link for it.
I've tried several of the links posted here but they all return the browser code 504.
Can anyone post a working link for me.
Also since I am moving from blinky can someone suggest settings that are faster but gentle.
Thanks in advance
donwhit is offline   Reply With Quote
Old 12-23-2011, 01:24 PM   #7315
Tech Adept
 
EpuL Leman's Avatar
 
Join Date: Nov 2010
Location: Paka | Kajang
Posts: 106
Send a message via Yahoo to EpuL Leman
Default

Quote:
Originally Posted by donwhit View Post
Hi,
I recently have been running my Extreme Stock ESC in blinky mode.

I want to start running in advancing mode and have spent some time today trying to find the download link for it.
I've tried several of the links posted here but they all return the browser code 504.
Can anyone post a working link for me.
Also since I am moving from blinky can someone suggest settings that are faster but gentle.
Thanks in advance
here you go..

http://www.hobbywing.com/upload/soft....64_111011.rar
__________________
If you are in a spaceship that is traveling at the speed of light, and you turn on the headlights, does anything happen?
{Steven Wright}

XRAY T3 | DSM DX3e | HW Xerun 60a Extreme | Team Power Plutonium 10.5T
EpuL Leman is offline   Reply With Quote
Old 12-23-2011, 01:51 PM   #7316
Tech Rookie
 
toydrifta's Avatar
 
Join Date: Aug 2011
Location: Australia Toowoomba
Posts: 3
Default

Quote:
Originally Posted by scoop View Post
What was the heat like on the motor? The fdr seams high. I would go down to nearer 6.5 or 7? Now familiar with your car though.
Thanks for reply Mate

Temp around F131 guess its okay
I will be gearing down to 6.4 at least
i went to the local cycling track this morning
just to bash around gps strapped on 82.5 km/h
top end on a very short straight incredible
toydrifta is offline   Reply With Quote
Old 12-23-2011, 02:52 PM   #7317
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Fabricio View Post
Shawn, below is the speedo setup, I upgraded it to the 930, didn't changed anything on it.

Here it goes:
1 Running mode: For/Brake
2 Drag brake: 0%
3 Voltage prot: 3.0V/Cell
4 DRRS Punch: Level 9
5 Brake force: 50%
6 Reverse force: 25%
7 Initial brake: 0%
8 Neutral range: 6%
9 Boost timing: 36
10 Turbo slope: 18
11 Overheat prot: Enable
12 Turbo timing: 24
13 Start RPM: 4000
14 Turbo delay: 0,3 sec
15 Timing ACC 350

I am assuming you are running an FDR around 7.0-7.5 ? I would bring your Boost in at a higher RPM, 8000-10,000, and bring it in ait quicker 300rpm/step. You can bump the boost up alittle more, to 40.

Other than that. I cant see a problem there. Could be gearing, you mentioned you have a hobbywing motor? Maybe someone can chime in, but I have never run one before, but I have heard they like to Rev. So, maybe FDR towards the 8 range.

Shawn.
Shawn68z is offline   Reply With Quote
Old 12-23-2011, 02:57 PM   #7318
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Try disconnecting and reconnecting the sensor cable, and see if that changes anything in the rpm from the motor while testing in the air......

If not, I would replace the cable.....
__________________
Serpent
M7H is offline   Reply With Quote
Old 12-23-2011, 03:51 PM   #7319
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

http://www.hobbywing.com/index.asp

our new website .Please give us some feedback on the website and if there is anything different you would like to see or any different fucntions you would like implemented .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 12-23-2011, 04:07 PM   #7320
Tech Fanatic
 
Join Date: Apr 2011
Location: France
Posts: 812
Default

Quote:
Originally Posted by InCaRnAtE View Post
Here it is

Hardware Version 427_V1.0
Software V3.0_11090_MOD
Running Mode - Forward Only with Brake
Drag Brake Force - 10%
Low Voltage Cut-Off - 3.0V/Cell
"DDRS" Start Mode - Level 7
Maximum Brake Force - 100%
Maximum Reverse Force - 10% no idea why because it's a forward only
Initial Brake Force - 0%
Neutral Range - 6% Narrow
Boost Timing - 0 deg
Turbo Open Time - 24 deg/0.1 sec
Over-Heat Protection - Enable
Turbo Timing - 10 deg
Boost Start RPM - 1000 rpm this one is greyed out and non adjustable
Turbo Open Delay - 0.4 sec
Boost Timing ACC - 50 rpm/deg this one is also greyed out and non adjustable


Thanks
Sorry for not replying sooner but I was away.
This is a Speed Passion software, I would recommend to load the HW software on your 2in1 box then the HW ESC software and take the set-up from there.
__________________
Electriquement votre...

Drink EARTH water and save lives! in support of WFP
olly986 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:06 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0