R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 10-22-2011, 07:18 PM   #6766
Tech Master
R/C Tech Elite Subscriber
 
Join Date: Oct 2008
Location: Grand Portage, MN
Posts: 1,362
Trader Rating: 39 (100%+)
Default

Anyone else trying to get a hold of hobbywing via e-mail having any luck. I sent a message 3 days ago and nothing..

I have a brand new 120A that the programming does not work on and getting no answer is very frustrating
__________________
______________________________________________
Jason Deadman

I race toy cars for fun. If I need to explain, you'll never understand.
jdeadman is offline   Reply With Quote
Old 10-23-2011, 12:59 AM   #6767
Tech Initiate
 
THuhtamaki's Avatar
 
Join Date: Jan 2010
Location: Raahe, Finland
Posts: 22
Default

Quote:
Originally Posted by COBRARACING View Post
I am not going to fix the delay the way you want me to do it as i will have others complaining about more delay then someone else to much delay how much delay is enough so what i will do is create a reverse delay the same way we have the turbo delay with probably 4 options 0.1,0.2,0.3,0.4 sec thats the best i can do as i know you will complain again that there is not enough delay if we implement the delay ourselves and then someone else will complain oh i have too much delay and why etc etc .I have to cater for all customers not just one individual i hope you understand the way i do it will work for all .

Have a good weekend

Best regards

If you are going to make the reverse delay selectable, maybe you could put 0 delay as one option. I have the Xtreme Stock on my scale crawler and the reverse delay has caused several rollovers that could have been saved with instant reverse.
__________________
TeamC TM2 - Viper VST 8.5T - Xerun V3 120A - Gens Ace 4200mAh 7.4v stubby LiPo - Futaba 604FS - Sav÷x SC-1257TG
TeamC GT8LE - Xerun 150A - Xerun 4274 2200kv - Gens Ace 7000 7.4v x2 - Futaba 604FS - Hitec 7955TG
THuhtamaki is offline   Reply With Quote
Old 10-23-2011, 04:05 AM   #6768
Tech Apprentice
 
Join Date: Jun 2010
Posts: 62
Trader Rating: 4 (100%+)
Default

hey guys... I just stumbled onto the end of this thread and what I have to say may or may not be welcomed by everyone, but I'll try anyway.

First, I love Hobbywing products, and after having tried almost all brands of brushless motor/esc combos out there, all I will buy is Hobbywing. I can say with 100% certainty that there is an occasional problem with some of the Hobbywing ESC's regarding braking. I have 5 Hobbywing 80A xe-run ESC's, and 2 of them have the reverse problem described by a few people in this thread. Let's say you are nearing the end of the straight away, and use the brakes to bring the speed of the car/truck down, then release the brakes and realize you would like to drag the brakes a little more, the ESC will immediately send the motor into reverse. 3 of the XE-run 80A controllers I have don't do that. The units that have that problem have always had the problem regardless of which firmware and which tx/rx combo is used with it. The ones that have never had the problem are the same(they have never done it regardless of the firmware or tx/rx combo).

On the speed controllers that have that problem, it will do it 100% of the time and is very very easy to reproduce. If you let off the throttle, apply light brakes, let off the brakes and return the trigger to the neutral position, then apply light brakes again, the motor will go into reverse. If you apply slight throttle after letting off the brakes and then apply brakes again, it will work correctly. That's the only way I've ever been able to get around the issue.

Disabling reverse in the ESC will eliminate the problem, but sometimes people want reverse for bashing (I know this is a thread regarding these ESC's in reference to racing, but thats fairly irrelevant for the purposes of this message). I tend to think that the problem actually lies in the hardware as apposed to the firmware. I have had friends who have used the same controllers and not had the issue, and as I stated earlier some of mine don't have the issue either. The problem, however, absolutely does exist and is a serious flaw in the speed controllers. Take for instance a monster truck, with the large tires and high torque of the motors, drive shafts and differential gears are often broken when a vehicle goes into reverse while still moving forward. That is one of the major reasons they put the reverse delay into the controllers in the first place. Coincidentally, none of the 10th scale Hobbywing controllers (25A 30A) i have have ever had this problem. I have a new 80A XE-Run ESC that i haven't opened yet. I'll have to see if it has the problem or not.

With all of that being said, I will continue to buy and use the Hobbywing products that I never have to send in for repair and happily let the people who buy the more expensive brands keep sending theirs in for the free "warranty repair" and wait for the replacements to be delivered back to them, but thats just my choice and isn't necessarily the best for everyone else.
Torkrench is offline   Reply With Quote
Old 10-23-2011, 07:42 AM   #6769
Tech Apprentice
 
Join Date: Nov 2009
Location: beijing ,china
Posts: 53
Default

http://v.youku.com/v_show/id_XMzE1MzA5NDQ0.html
__________________
-----------------------------------------------------------
vm2 ,tm e4,mi 4,cup racer,yokomo d1,TCX,PHI RDX,MI4CX,TC6,china made pro-d.
ps.just came back to this hobby this year after22 years .
oldnoob is offline   Reply With Quote
Old 10-23-2011, 08:30 AM   #6770
Tech Adept
 
Join Date: Aug 2010
Posts: 217
Default

Quote:
Originally Posted by Benzaah View Post
Your going on about reverse is starting to get as annoying as Irgo and his data logger RANTS.
It's people like you that stops things getting developed. I and everyone else that have issues will all try our best to agree with you from now on. But for now don't comment on my post from now on.

Last edited by YZFAndy; 10-23-2011 at 08:43 AM.
YZFAndy is offline   Reply With Quote
Old 10-23-2011, 11:53 AM   #6771
Tech Apprentice
 
Join Date: Nov 2009
Location: beijing ,china
Posts: 53
Default

hoobywing v3 in action ....http://v.youku.com/v_show/id_XMzE1NTUyOTc2.html
__________________
-----------------------------------------------------------
vm2 ,tm e4,mi 4,cup racer,yokomo d1,TCX,PHI RDX,MI4CX,TC6,china made pro-d.
ps.just came back to this hobby this year after22 years .
oldnoob is offline   Reply With Quote
Old 10-23-2011, 12:51 PM   #6772
Tech Addict
 
cherry2blost's Avatar
 
Join Date: Jan 2003
Location: London
Posts: 713
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Bappe View Post
need a setup for xtremestock with speed passion 17.5 boosted ASAP!

indoor carpet, small to medium size track
FDR 6ish
DDRS 9
Boost 40
Turbo 24
Slope 24
Delay 0.1
ACC 250
(930 BTW)

Hope it helps
__________________
Tamiya TA05 Ver II, Hobbywing 13.5T, KO PROPO PDS-2501 ICS, Eagle Racing 6000 65C LiPo, Hobbywing XTREME STOCK 518/213) Sanwa/Airtronics MT4 2.4G Radio.
www.racersinexile.org.uk | 'Official Certified' UK/Euro Importer for the Hobbywing XERUN Series Equipment We ship the world !!!| Quote code 'cherry' for 10% discount on our Web Store.
cherry2blost is offline   Reply With Quote
Old 10-23-2011, 01:02 PM   #6773
Tech Addict
 
cherry2blost's Avatar
 
Join Date: Jan 2003
Location: London
Posts: 713
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by xrayal View Post
had exact same problem. widen your deadband and if you have reverse enabled, disable it. try it
Some radios's have issues with ABS that can cause this effect, switch off ABS tends to sort out glitchy bits too

Quote:
Originally Posted by antonio_cadiz View Post
hello!
I've observed that there is a delay when entering reverse mode and then accelerating in the latest versions of the firmware. Is there any fix planned for this? I know that reverse is not needed in official races, but it's very useful when training, and currently it is very annoying. I've also observed that the reverse enters even when the motor is still rotating forward, so this is dangerous for the transmission and the manual says that the ESC checks when the motor is stopped before entering reverse. Do you guys have a solution for this?

Thanks!!



sorry but my is englihs very bad.
Disable reverse or don't double tap brakes when running, I have run reverse forever and the only issue I have is that the car tends to hesitate after reversing around the start line.

Quote:
Originally Posted by Gusi View Post
I posted exactly the same several months ago. Cobra said that Michael was going to solve this in a future firmware, but this never happened. But hey! Their main commitment is the customer support... maybe yes, but only when the customer is not using the forward/brake/reverse mode
Reverse was only kepy in for the use of bashing a leftover from the ezrun stuff, chill out buddy

Quote:
Originally Posted by YZFAndy View Post
Having a speed controller go into reverse while there motor is still running at very high rev's is unacceptable and a major flaw in the product and not just people being fussy. I resent the implied comment that it is. It has not only already cause my car damage but has also cause problems for other drivers following me into a corner. A double tap on the brake is not an unusual style of driving either.

The problem isn't the delay its the reversing while the motor is still at very high rpm. Surly its easy enough to tell the controller to not switch while its still sensing rpm's?
Quote:
Originally Posted by SlowerOne View Post
I sent a PM to Cherry about his offer to reserve a v3 speedo, and since then total silence. Does anyone know if he is OK, and has anyone else had a reply?

Hobbywing customer service over here is a bit hit and miss, but I would like to 'hit' a bit more often...
Have been away from my computer for a couple of days, got the messages along with 40 + others am in the process of migrating the shop to a new ISP so will reply to code requests shortly.
__________________
Tamiya TA05 Ver II, Hobbywing 13.5T, KO PROPO PDS-2501 ICS, Eagle Racing 6000 65C LiPo, Hobbywing XTREME STOCK 518/213) Sanwa/Airtronics MT4 2.4G Radio.
www.racersinexile.org.uk | 'Official Certified' UK/Euro Importer for the Hobbywing XERUN Series Equipment We ship the world !!!| Quote code 'cherry' for 10% discount on our Web Store.
cherry2blost is offline   Reply With Quote
Old 10-23-2011, 02:27 PM   #6774
Tech Regular
 
Join Date: May 2002
Location: Sweden
Posts: 405
Default

@cherry2blost

thanks for the help!
__________________
Xray T4`16 - Hobbywing - Highest - Sanwa - Gens Ace
Schumacher Cougar KF2 - Hobbywing - Highest - Sanwa - Gens Ace
Bappe is offline   Reply With Quote
Old 10-23-2011, 02:55 PM   #6775
Tech Addict
 
kermit's Avatar
 
Join Date: Oct 2004
Location: Australia
Posts: 505
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by oldnoob View Post
Awesome track... Where is it?
__________________
Adelaide RC Team Driver - www.adelaiderc.com.au
XRAY T4 | Futaba | HOBBYWING | Muchmore
kermit is offline   Reply With Quote
Old 10-23-2011, 03:57 PM   #6776
Tech Rookie
 
Join Date: Sep 2005
Posts: 14
Default

In relation to a xtreme stock speed controller, running 930 firmware, what degree does the timing (option 9) values equate to. There are 60 steps, looking at the old setting there appears to be max of 30 degrees timing that could be applied, does that mean there is 0.5 degree per step (60).
derekk is offline   Reply With Quote
Old 10-23-2011, 04:20 PM   #6777
Tech Adept
 
Tim Neja's Avatar
 
Join Date: Aug 2009
Location: Orange County California
Posts: 246
Default

WOW--those cars are quick and that's an AWSOME track!! Love to see one like that here in SoCal!!!
T
Tim Neja is offline   Reply With Quote
Old 10-23-2011, 07:16 PM   #6778
Tech Apprentice
 
Join Date: Nov 2009
Location: beijing ,china
Posts: 53
Default

at the Beijing invitational race where the V3 has its final test ...http://v.youku.com/v_show/id_XMzE1NTI0ODA4.html
__________________
-----------------------------------------------------------
vm2 ,tm e4,mi 4,cup racer,yokomo d1,TCX,PHI RDX,MI4CX,TC6,china made pro-d.
ps.just came back to this hobby this year after22 years .
oldnoob is offline   Reply With Quote
Old 10-23-2011, 07:49 PM   #6779
Tech Fanatic
 
Infinite 12th's Avatar
 
Join Date: Aug 2011
Location: California
Posts: 877
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Tim Neja View Post
WOW--those cars are quick and that's an AWSOME track!! Love to see one like that here in SoCal!!!
T
Me too

Quote:
Originally Posted by oldnoob View Post
at the Beijing invitational race where the V3 has its final test ...http://v.youku.com/v_show/id_XMzE1NTI0ODA4.html
Thanks for the video and rave music
__________________
12th scale - The Jedi class...
Infinite 12th is offline   Reply With Quote
Old 10-23-2011, 07:51 PM   #6780
Tech Champion
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

oldnood .. thank for sharing video .. what turn motor the V3 running?
__________________
Kuala Terengganu Rc Club Facebook
http://www.facebook.com/group.php?v=wall&gid=357083332025
smilekt is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:54 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0