R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 10-20-2011, 02:06 PM   #6736
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
the software should have fixed the sensitivity issue with the x12 etc but let me go through it with michael again ill post later tonight
Do you have any word on this yet Angelo!
bjspinner is offline   Reply With Quote
Old 10-21-2011, 01:44 AM   #6737
Tech Apprentice
 
antonio_cadiz's Avatar
 
Join Date: Oct 2008
Posts: 82
Default

hello!

Cobraracing, Thanks for nothing



Quote:
Originally Posted by antonio_cadiz View Post
Cobraracing please reply to





sorry for my english
antonio_cadiz is offline   Reply With Quote
Old 10-21-2011, 01:58 AM   #6738
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Quote:
Originally Posted by antonio_cadiz View Post
hello!

Cobraracing, Thanks for nothing
why should Cobra answer, if I gave you the answer 45 minutes after you asked it the 2nd time?.....
__________________
Serpent
M7H is offline   Reply With Quote
Old 10-21-2011, 02:41 AM   #6739
Tech Adept
 
Join Date: Jul 2010
Location: Suffolk, England
Posts: 184
Default

Quote:
Originally Posted by antonio_cadiz View Post
hello!

Cobraracing, Thanks for nothing
You need to chill out mate
Do you think he got nothing better to do than sit looking at this thread?
scoop is offline   Reply With Quote
Old 10-21-2011, 03:59 AM   #6740
Tech Adept
 
FunkyDunky's Avatar
 
Join Date: Sep 2010
Posts: 110
Default

Quote:
Originally Posted by antonio_cadiz View Post
hello!

Cobraracing, Thanks for nothing
You can't please everyone all of the time!
FunkyDunky is offline   Reply With Quote
Old 10-21-2011, 05:07 AM   #6741
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by antonio_cadiz View Post
hello!

Cobraracing, Thanks for nothing
what did i have to answer to antonio ?
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 10-21-2011, 05:35 AM   #6742
Tech Fanatic
 
TeamWTF's Avatar
 
Join Date: Apr 2010
Location: Newcastle, Australia
Posts: 971
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by M7H View Post
Well, actually, that is asked for in one of the previous 400+ pages in this thread...

The issue was that there was no delay, so after breaking 2 times into a corner, your car would reverse. There might be other solutions to solve this problem, but chosen was to put in a delay.
Here was your answer
__________________
T.O.P. Racing Australia www.topracing.net.au
TeamWTF is offline   Reply With Quote
Old 10-21-2011, 05:52 AM   #6743
Tech Apprentice
 
antonio_cadiz's Avatar
 
Join Date: Oct 2008
Posts: 82
Default

hello!
I've observed that there is a delay when entering reverse mode and then accelerating in the latest versions of the firmware. Is there any fix planned for this? I know that reverse is not needed in official races, but it's very useful when training, and currently it is very annoying. I've also observed that the reverse enters even when the motor is still rotating forward, so this is dangerous for the transmission and the manual says that the ESC checks when the motor is stopped before entering reverse. Do you guys have a solution for this?

Thanks!!



sorry but my is englihs very bad.
antonio_cadiz is offline   Reply With Quote
Old 10-21-2011, 05:55 AM   #6744
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Yep, just ask it again, why not....
__________________
Serpent
M7H is offline   Reply With Quote
Old 10-21-2011, 06:32 AM   #6745
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by bjspinner View Post
Do you have any word on this yet Angelo!
we are at the lowest point now with the sensitivity and we cannot go any lower as it will be sensorless and will conclude to no sensor port function which in turn will no pick up errors at all and cause a major malfucntion of the esc .see when the motor goes sensorless it uses one of the phases for back emf to sense the rotor position when in motion and thats were you get the slow down as the esc goes into error were the sensored unit uses hall sensors which are more accurate and know precise the rotor position .

I know from michaels testing the x12 produces alot of noise not audible but electrical noise which cannot be heard but sensed that doesnt mean there faulty just means that they are more suited to the design of the lrp products than anything else .

For the x12's i suggest you contact reto from lrp or i can do it for you and get an answer from him he is a top guy and very helpful .

Give me a couple of days and ill get an answer from him .

regards Angelo
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 10-21-2011, 06:36 AM   #6746
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by antonio_cadiz View Post
hello!
I've observed that there is a delay when entering reverse mode and then accelerating in the latest versions of the firmware. Is there any fix planned for this? I know that reverse is not needed in official races, but it's very useful when training, and currently it is very annoying. I've also observed that the reverse enters even when the motor is still rotating forward, so this is dangerous for the transmission and the manual says that the ESC checks when the motor is stopped before entering reverse. Do you guys have a solution for this?

Thanks!!



sorry but my is englihs very bad.
The delay going into reverse is there to protect your gearing and the esc .the instant torque after being in the forward motion would damage your gearing example strip your gears plus create so much current during fast switching that it could not saying it will damage your esc thats why michael has the delay activated.try and use forward brake reverse seems a little less delay but then you will complain that after one brake fucntion it goes into reverse so i cannot win if you know what i mean .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 10-21-2011, 09:33 AM   #6747
Tech Elite
 
bkspeedo's Avatar
 
Join Date: Nov 2007
Location: Fort Fun, CO
Posts: 3,067
Trader Rating: 5 (100%+)
Default

Angelo,

To add to his concern and i believe he mentioned it, i have seen when in Forward, Brake, Reverse mode where the delay is supposed to be added, the car will go in reverse when moving forward still. The car is not moving very fast, in fact it's quite slow, but if i had reverse at 100% there could be damage still.

So the question is, is the software truly looking to see if the motor has stop before the delay time is initiated?




On another topic. I loaded the latest software and my drag brake issue in TC as been taken care of. The new braking capabilities in the no_timing software are way better with high wind motors. For the heck of it turned it up to 100% and the car stops from full speed in about 6 feet. Which with the older software would roll for 20+ feet. Thank you for improving the braking function.
__________________
Brent Klingforth
Sponsors: Awesomatix USA ~ Roche USA ~ ORCA ~ AVID Bearings ~ R1 Wurks
TQ Wire ~ ProtoForm ~ BSR Racing Tires ~ 2mm Design
5280raceway.com [Operated by - Colorado On-Road RC Club]
MILE HIGH INDOOR CHAMPS April 20-23rd 2017 @ www.milehighindoorchamps.com
bkspeedo is offline   Reply With Quote
Old 10-21-2011, 09:39 AM   #6748
Tech Adept
 
Join Date: Aug 2010
Posts: 217
Default

Quote:
Originally Posted by COBRARACING View Post
The delay going into reverse is there to protect your gearing and the esc .the instant torque after being in the forward motion would damage your gearing example strip your gears plus create so much current during fast switching that it could not saying it will damage your esc thats why michael has the delay activated.try and use forward brake reverse seems a little less delay but then you will complain that after one brake fucntion it goes into reverse so i cannot win if you know what i mean .
Thats not his hole question if you look back a few post. The problem he is getting, and myself, is the lack of delay to go into reverse. There is some yes but not enough so that if you brake, go to neutral then go back onto the brakes the car will go into reverse causing all the problems you mention. This can happen still with plenty of speed rotating through the motor despite the manuel saying this can't happen if the motor is still rotating forward.

Last edited by YZFAndy; 10-21-2011 at 09:40 AM. Reason: bkspeedo beat me to it
YZFAndy is offline   Reply With Quote
Old 10-21-2011, 02:02 PM   #6749
Tech Apprentice
 
antonio_cadiz's Avatar
 
Join Date: Oct 2008
Posts: 82
Thumbs up

Cobraracing, Thanks
antonio_cadiz is offline   Reply With Quote
Old 10-21-2011, 02:27 PM   #6750
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
we are at the lowest point now with the sensitivity and we cannot go any lower as it will be sensorless and will conclude to no sensor port function which in turn will no pick up errors at all and cause a major malfucntion of the esc .see when the motor goes sensorless it uses one of the phases for back emf to sense the rotor position when in motion and thats were you get the slow down as the esc goes into error were the sensored unit uses hall sensors which are more accurate and know precise the rotor position .

I know from michaels testing the x12 produces alot of noise not audible but electrical noise which cannot be heard but sensed that doesnt mean there faulty just means that they are more suited to the design of the lrp products than anything else .

For the x12's i suggest you contact reto from lrp or i can do it for you and get an answer from him he is a top guy and very helpful .

Give me a couple of days and ill get an answer from him .

regards Angelo

Why does the motor go backwards with no reverse set in the speedy?
bjspinner is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:28 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0