R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 08-28-2011, 02:15 AM   #6031
Tech Adept
 
J SiN's Avatar
 
Join Date: Feb 2007
Location: Brunswick, Vic
Posts: 126
Default

Really need help with settings for 21.5t

I have tried 4 different setups from people for 21.5t but it killed 2 motors. 1 SP MMM 21.5t motor that was at 58 deg and a team powers motors that overheated in 3 mins with the same settings.

both times the motor was slow and the run before hand had really low temps in the 30's.

my FDR was 6.3 to 6.6

Thanks for the help in advance.
__________________
T.O.P. Racing Australia
R.A.B Hobbies
AVID Bearings
J SiN is offline   Reply With Quote
Old 08-28-2011, 09:31 AM   #6032
Tech Adept
 
Join Date: Jul 2010
Location: Suffolk, England
Posts: 184
Default

Quote:
Originally Posted by J SiN View Post
Really need help with settings for 21.5t

I have tried 4 different setups from people for 21.5t but it killed 2 motors. 1 SP MMM 21.5t motor that was at 58 deg and a team powers motors that overheated in 3 mins with the same settings.

both times the motor was slow and the run before hand had really low temps in the 30's.

my FDR was 6.3 to 6.6

Thanks for the help in advance.
Id have thought you could have maxed the extreme out on a 21.5 but maybe not. Im sure if you troll through the last 50 pages of this thread you will find a set up. Have a look at the stcc site as they run 21.5. Maybe they have some settings posted somewhere. We are running a 10.5 with full timing and nearly everything else maxed out on 211. Are you running carpet or tarmac by the way? What motors are you running? The gearing must be key.
scoop is offline   Reply With Quote
Old 08-28-2011, 10:04 AM   #6033
Tech Adept
 
Join Date: Aug 2007
Location: Behind my Tx
Posts: 214
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by J SiN View Post
Really need help with settings for 21.5t

I have tried 4 different setups from people for 21.5t but it killed 2 motors. 1 SP MMM 21.5t motor that was at 58 deg and a team powers motors that overheated in 3 mins with the same settings.

both times the motor was slow and the run before hand had really low temps in the 30's.

my FDR was 6.3 to 6.6

Thanks for the help in advance.
Hi there, i have no experience running 21.5 turn motors but I did spend a lot of time tuning a 17.5 turn Team Power and it does seem like the TP motors have a lot of timing advance built in. With a heatsink and 2 fans I end a 8 min run with the motor at 100 deg C (our ambient here is about 30 track temps are 50).

You should try to retard the end bell timing to -2 before using any reference ESC settings based on other motors. That said, even after retarding the timing the TP motors are still plenty fast.

Hope it helps a bit.
radwerx is offline   Reply With Quote
Old 08-28-2011, 01:24 PM   #6034
Tech Apprentice
 
Join Date: Oct 2006
Location: Plainfield, IL
Posts: 56
Trader Rating: 27 (100%+)
Default Xerun 3.5T gearing

My son runs on a huge asphalt track that is used by 1/5th, 1/8th and 1/10th scale nitro racers primarily (Trap in South Africa).

My son was given a Losi XXX-S and acquired a HW Xerun 120A and 3.5T combo. Could someone please suggest a rollout as a starting point. This car will primarily be used for practise and hew would like to be able to keep up with the nitro cars, especially the touring cars. He is not new to onroad, just to electric 1/10th scale.

Thanks
Mudblaster is offline   Reply With Quote
Old 08-28-2011, 02:08 PM   #6035
Tech Apprentice
 
Join Date: Jul 2011
Posts: 83
Default

Hi, What are the temp cut off on "enable overheat protection" ?

as i just killed my brand new hobbywing 17.5T motor....

bloody great...
Vrooom is offline   Reply With Quote
Old 08-28-2011, 02:30 PM   #6036
Tech Fanatic
 
Madulla's Avatar
 
Join Date: Aug 2010
Location: Calgary
Posts: 982
Default

Quote:
Originally Posted by Vrooom View Post
Hi, What are the temp cut off on "enable overheat protection" ?

as i just killed my brand new hobbywing 17.5T motor....

bloody great...
The temp cut off is for the ESC not the motor. It is so you don't cook the ESC. How would the ESC know what the temp of the motor is anyway???? On a side note, I don't know why so many people cook their motors. Ever heard of a temp gun. "I cooked my motor, switched it out to another and cooked that one"??? Temp every minute after you make changes to make sure its not overheating. Then you will know if you can complete a run without burning anything up.
__________________
Hobbywing North America Team Driver
hobbywingdirect.com

CARCAR VP carcar.ca
Madulla is offline   Reply With Quote
Old 08-28-2011, 02:42 PM   #6037
Tech Apprentice
 
Join Date: Jul 2011
Posts: 83
Default

i went full throttle on
DDRS punch level 1
boost timing: 40
Turbo slope: 18
turbo timing: 20
start rpm: 4000
turbo delay: 0.1 sec
timing acc: 300

the motor is 17.5T, running on 6.336 FDR... track are quite short, 20m straight.

full throttle for 2 min and it went up in smoke... This motor supposed to last 5 min in race.. lol.

It was so hot, it melted the solder in motor..
Vrooom is offline   Reply With Quote
Old 08-28-2011, 04:00 PM   #6038
Tech Adept
 
Join Date: Jul 2010
Location: Suffolk, England
Posts: 184
Default

Quote:
Originally Posted by Vrooom View Post
i went full throttle on
DDRS punch level 1
boost timing: 40
Turbo slope: 18
turbo timing: 20
start rpm: 4000
turbo delay: 0.1 sec
timing acc: 300

the motor is 17.5T, running on 6.336 FDR... track are quite short, 20m straight.

full throttle for 2 min and it went up in smoke... This motor supposed to last 5 min in race.. lol.

It was so hot, it melted the solder in motor..
They are very aggresive settings though apart from the punch.
With such a short straight maybe you should gear it down and reduce the start rpm.
scoop is offline   Reply With Quote
Old 08-28-2011, 06:51 PM   #6039
Tech Master
 
WildManDriving's Avatar
 
Join Date: Sep 2008
Location: Radelaide
Posts: 1,408
Trader Rating: 26 (100%+)
Default

Hello all,
I'm having trouble with three of my Xerun's (1 x 60a, 2 x 120a) Almost everytime I turn either my buggy or touring car on I need to recalibrate because of a drag feel, no punch and speed, or the wheels are slowly rotating. I'm using a Futuba 4PKS with both the R614FF and R603FS Rx's. In the buggy the antenna was laying inside the shell near the speedie wire and after moving it out of the way yesterday the problem seemed to have fixed itself. In the touring car I can't see away off getting the antenna any further away.
Has anyone had a problem like this? Does anyone have suggestions of what else it could be?
__________________
. . . - - - Now enjoying Proline tyres - - - . . .
Scale race models: RCHobbyzone, Mugen, Reds, Xpert, Contact, Neo+.
Toy cars: Xray T4'15, Hudy, Nosram/Muchmore, Protoform.
No longer defined as a Off or On-road racer, but simply a RC enthusiast.
WildManDriving is offline   Reply With Quote
Old 08-28-2011, 07:54 PM   #6040
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by Mudblaster View Post
My son runs on a huge asphalt track that is used by 1/5th, 1/8th and 1/10th scale nitro racers primarily (Trap in South Africa).

My son was given a Losi XXX-S and acquired a HW Xerun 120A and 3.5T combo. Could someone please suggest a rollout as a starting point. This car will primarily be used for practise and hew would like to be able to keep up with the nitro cars, especially the touring cars. He is not new to onroad, just to electric 1/10th scale.

Thanks
Please let us know what pinion and what spur gear is used .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 08-28-2011, 09:27 PM   #6041
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

I can not get my 120A ver2.1 to change from 211 stock back to 508 no timming or any other program at all.

Keeps telling me I am unable to do it.

Anyone got any help on this.

Tried different version on the 3 LCD boxes I have, went backward on the LCD boxes still no luck.
bjspinner is offline   Reply With Quote
Old 08-29-2011, 02:45 AM   #6042
Tech Addict
 
rc_square24's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 674
Trader Rating: 9 (100%+)
Default

So the new Orion esc looks very close to the HW Ver.3 CAD rendering that was going around. I wonder when the HW version will be released.



rc_square24 is offline   Reply With Quote
Old 08-29-2011, 03:25 AM   #6043
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by bjspinner View Post
I can not get my 120A ver2.1 to change from 211 stock back to 508 no timming or any other program at all.

Keeps telling me I am unable to do it.

Anyone got any help on this.

Tried different version on the 3 LCD boxes I have, went backward on the LCD boxes still no luck.
Run in administration mode on your pc and you will find it ill work .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 08-29-2011, 03:26 AM   #6044
Tech Fanatic
 
Join Date: Apr 2011
Location: France
Posts: 812
Default

Quote:
Originally Posted by bjspinner View Post
I can not get my 120A ver2.1 to change from 211 stock back to 508 no timming or any other program at all.

Keeps telling me I am unable to do it.

Anyone got any help on this.

Tried different version on the 3 LCD boxes I have, went backward on the LCD boxes still no luck.
We have posted a couple of pages back how to revert versions of LCD and Speedo
__________________
Electriquement votre...

Drink EARTH water and save lives! in support of WFP
olly986 is offline   Reply With Quote
Old 08-29-2011, 03:27 AM   #6045
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,206
Default

Quote:
Originally Posted by Vrooom View Post
i went full throttle on
DDRS punch level 1
boost timing: 40 should have been 28Turbo slope: 18
turbo timing: 20
start rpm: 4000
turbo delay: 0.1 sec= 0.3sectiming acc: 300

the motor is 17.5T, running on 6.336 FDR... track are quite short, 20m straight.

full throttle for 2 min and it went up in smoke... This motor supposed to last 5 min in race.. lol.

It was so hot, it melted the solder in motor..
your settings are to aggresive for a extreme stock
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:55 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0