R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 06-19-2011, 03:57 AM   #5341
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by millbank View Post
What are the advantages of running the 4 caps instead of 2. If it's to get better brakes then I don't need them as the extreme locks the wheels on my tc. Is there any other improvements from running them.
Thanks jay
smoothes out more ripple current ,runs cooler and reduces more chances of spikes.
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 06-19-2011, 04:10 AM   #5342
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Quote:
Originally Posted by cherry2blost View Post
Hi Guys, just to let you know our latest shipment is in. The Black 1s ESC (Which needs no booster battery etc) and our Black 120Amp V2.1 are back in everything else is due by end of next week.

Until the 21st June we are extending the Pre Order Discounting for in Stock units with free shipping, oh and don't forget the 'cherry' voucher code for an ADDITIONAL Discount !!!

http://www.racersinexile.org.uk/XERU...0_2127148.aspx

http://www.racersinexile.org.uk/Hobb...0_3754996.aspx

Cheers all !!!
Reserve 1 black 120a/1S for me mate, I will order it next week!...

Martin
__________________
Serpent
M7H is offline   Reply With Quote
Old 06-19-2011, 05:52 AM   #5343
Tech Fanatic
 
Join Date: May 2008
Location: Australia
Posts: 847
Trader Rating: 8 (83%+)
Default

Quote:
Originally Posted by COBRARACING View Post
smoothes out more ripple current ,runs cooler and reduces more chances of spikes.
hey cobra u got pm
shano83 is offline   Reply With Quote
Old 06-19-2011, 07:56 AM   #5344
Tech Initiate
 
jensen123's Avatar
 
Join Date: May 2011
Posts: 24
Default

Quote:
Originally Posted by COBRARACING View Post
Main power supply is dead from what your telling me .Did you ever reverse polarity the battery at any stage even for a sec as that in time even know would still work can lead to a dead esc after a few runs .
Dear,
I had never make such stupid fault before cos i know Every esc are expensive electronic device, I precheck the polarity of both battery and esc plug every play as usual. If I did such mistake before then I will not ask about the cause of that issue. I am still using hobbywing now and I have totally five of them.
I just need to know how to prevent such issue again and make it run longer. And play more happier!
jensen123 is offline   Reply With Quote
Old 06-19-2011, 11:13 PM   #5345
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by jensen123 View Post
Dear,
I had never make such stupid fault before cos i know Every esc are expensive electronic device, I precheck the polarity of both battery and esc plug every play as usual. If I did such mistake before then I will not ask about the cause of that issue. I am still using hobbywing now and I have totally five of them.
I just need to know how to prevent such issue again and make it run longer. And play more happier!
No need to be upset you ask what could have caused the problem for the esc to completetly die and i gave you an answer of the most common cause apart from running extreme settings .

You asked i answered not trying to make you look stupid at all.
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 06-20-2011, 01:52 AM   #5346
Tech Adept
 
Join Date: Aug 2007
Location: Behind my Tx
Posts: 214
Trader Rating: 3 (100%+)
Default Lack of Top end speed

Hi. I am running the V2.1 120A ESC on v211 software with a EPIC D3 17.5.

The track has a very technical infield and a 60 meter long straight after a short sweeper. I am finding that while in the infield my car is quite fast, on the long straight I am running out of steam about 1/2 way through. By the end of the long straight the Tekins are right behind me though I am able to pull away a bit in the infield where HW tends to have more low end pull.

Can someone help me with this? This is my setting at the moment which I felt gave the best temperature (after 8 mins) and best power. I am now looking for more top end speed. Infield rip is just nice at the moment.

FDR: 6.5
Endbell timing: 0 deg
Punch: 6
Boost: 35
Boost accel: 300
Turbo: 29
Turbo slope: 18
Delay: 0.1sec
Temp after 8 mins (90 deg C)

Have tried FDR 7.2 with the same esc settings and temps dropped to about 80 deg C but car was noticeably slower.
radwerx is offline   Reply With Quote
Old 06-20-2011, 02:01 AM   #5347
Tech Addict
 
cherry2blost's Avatar
 
Join Date: Jan 2003
Location: London
Posts: 713
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by M7H View Post
Reserve 1 black 120a/1S for me mate, I will order it next week!...

Martin
No Problem Martin will hold one back for you buddy !!
__________________
Tamiya TA05 Ver II, Hobbywing 13.5T, KO PROPO PDS-2501 ICS, Eagle Racing 6000 65C LiPo, Hobbywing XTREME STOCK 518/213) Sanwa/Airtronics MT4 2.4G Radio.
www.racersinexile.org.uk | 'Official Certified' UK/Euro Importer for the Hobbywing XERUN Series Equipment We ship the world !!!| Quote code 'cherry' for 10% discount on our Web Store.
cherry2blost is offline   Reply With Quote
Old 06-20-2011, 02:07 AM   #5348
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by radwerx View Post
Hi. I am running the V2.1 120A ESC on v211 software with a EPIC D3 17.5.

The track has a very technical infield and a 60 meter long straight after a short sweeper. I am finding that while in the infield my car is quite fast, on the long straight I am running out of steam about 1/2 way through. By the end of the long straight the Tekins are right behind me though I am able to pull away a bit in the infield where HW tends to have more low end pull.

Can someone help me with this? This is my setting at the moment which I felt gave the best temperature (after 8 mins) and best power. I am now looking for more top end speed. Infield rip is just nice at the moment.

FDR: 6.5
Endbell timing: 0 deg
Punch: 6
Boost: 35
Boost accel: 300
Turbo: 29
Turbo slope: 18
Delay: 0.1sec
Temp after 8 mins (90 deg C)

Have tried FDR 7.2 with the same esc settings and temps dropped to about 80 deg C but car was noticeably slower.
90 degrees is pushing it a bit isn't with the d3's?
defcone is offline   Reply With Quote
Old 06-20-2011, 07:29 AM   #5349
Tech Adept
 
Join Date: Aug 2007
Location: Behind my Tx
Posts: 214
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by defcone View Post
90 degrees is pushing it a bit isn't with the d3's?
I totally agree. Most of the others are using the Team Powers Plutonium 17.5 and they too are running in the region of 90 to 100 with various escs. Our day temp is around 32 deg C and the track temp is about 50 deg C at mid day so even with a monstrous heatsink its a bit hard to keep the car cool and fast (not saying that is impossible bcos I used to run 11.5T with lower temps)
radwerx is offline   Reply With Quote
Old 06-20-2011, 03:23 PM   #5350
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default

hmm.. damaged story , well i guessed more firmware updates required ,rpm log
__________________
Quark Force
irgo is offline   Reply With Quote
Old 06-20-2011, 03:41 PM   #5351
Tech Rookie
 
Join Date: Sep 2009
Location: Sussex, England
Posts: 12
Default

Yawn!
rallybloke is offline   Reply With Quote
Old 06-20-2011, 03:44 PM   #5352
Tech Addict
 
VintageFrog1's Avatar
 
Join Date: Feb 2008
Location: sa
Posts: 660
Trader Rating: 40 (100%+)
Default

q

Last edited by VintageFrog1; 06-20-2011 at 04:05 PM.
VintageFrog1 is offline   Reply With Quote
Old 06-20-2011, 04:07 PM   #5353
Tech Rookie
 
Join Date: Jun 2011
Location: Finland
Posts: 7
Default

Is it mad to run full boost and turbo settings in MOD with a 2.0 speedy and 4.5t motor? (119_mod Software)

boost: 16
turbo: 20
Slope; 24/.01

Thanks,

Steve
hpipurple is offline   Reply With Quote
Old 06-21-2011, 05:15 AM   #5354
Tech Master
 
Benzaah's Avatar
 
Join Date: Feb 2008
Location: Australia
Posts: 1,966
Trader Rating: 21 (96%+)
Default

Quote:
Originally Posted by hpipurple View Post
Is it mad to run full boost and turbo settings in MOD with a 2.0 speedy and 4.5t motor? (119_mod Software)

boost: 16
turbo: 20
Slope; 24/.01

Thanks,

Steve
I'd give that set up about 2 minutes before it lets go.
__________________
AERCCC - ARCR - RRCSA

Adelaide RC

Walter Rc Hobby
Benzaah is offline   Reply With Quote
Old 06-21-2011, 07:37 AM   #5355
Tech Rookie
 
Join Date: Jun 2011
Location: Finland
Posts: 7
Default

Quote:
Originally Posted by Benzaah View Post
I'd give that set up about 2 minutes before it lets go.
Hello, tankyou for your answer. I thought that one was a bad one. Some people gave me some wrong ideas for settings, and i thought that was too much. Im not sure why they do this one to me. I dont know much about the boost and turbo, as I used to race here in Finland and in Sweden with TC SPEC 1 LRP a couple of years ago. Maybe they just want to keep setup to themselves.....................Thankyou once again.


Steve
hpipurple is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:32 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0