R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 05-07-2011, 05:58 AM   #4936
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by sLowHoG View Post
Hi all,
can some one enlighten me on what firmware and software to use for HW 120A with 5.5T on a 2WD buggy? CAn my EZrun 60A with 6.5T be updated as well?

Thanks and regards,
T
ezrun no ,software for 5.5T on 120amp xerun run 528 mod .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 05-07-2011, 06:03 AM   #4937
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Today i had a look at the V3 casing it is smaller yes so for example you know how the 120 amp has the extra area were the sensor and fan plug into well that area is eliminated .so the footprint lenght is shorter the width is the same .

If some of you are waiting for its release to be honest we have no confirmed date and dont hold on until then as it is more than 8-12 months away from completion .

also some features are subject to change so nothing is confirmed yet .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 05-07-2011, 06:56 AM   #4938
Tech Regular
 
Join Date: May 2003
Posts: 422
Default

and bluetooth??
__________________
Tamiya FF03 Pro
Xray XII Link
3 Racing F1-09
Hatebreed is offline   Reply With Quote
Old 05-07-2011, 08:54 AM   #4939
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
Today i had a look at the V3 casing it is smaller yes so for example you know how the 120 amp has the extra area were the sensor and fan plug into well that area is eliminated .so the footprint lenght is shorter the width is the same .

If some of you are waiting for its release to be honest we have no confirmed date and dont hold on until then as it is more than 8-12 months away from completion .

also some features are subject to change so nothing is confirmed yet .
In the mean time how about a XtremeStock 1S ? Love the 120A 1S, but its a rather heavy and large for 1/12 17.5 racing. An Xtremestock with a built in booster would be sweet.


Shawn.
Shawn68z is offline   Reply With Quote
Old 05-07-2011, 09:52 AM   #4940
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Anyone compare the speedpassion 323 software with the 211? I can't help but notice the similarities in the instruction manual as well.
defcone is offline   Reply With Quote
Old 05-07-2011, 12:28 PM   #4941
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default

Quote:
Originally Posted by Hatebreed View Post
and bluetooth??
did i miss some thing ... ?

__________________
Quark Force
irgo is offline   Reply With Quote
Old 05-07-2011, 04:07 PM   #4942
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 740
Default

Too much trafic on the SP thread after the release of the new SP software
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 05-07-2011, 04:26 PM   #4943
Tech Fanatic
 
TeamWTF's Avatar
 
Join Date: Apr 2010
Location: Newcastle, Australia
Posts: 971
Trader Rating: 10 (100%+)
Default

I had a look at the SP site in their 'setups' section. For a large track they recommend 6.3-6.5 FDR for 17.5 boosted.... Thats one slow car! I use 6.0 on small tracks... Been down under 5.0 for larger tracks.

Is their software the same? Seems it may have more timing (Despite the same number of STEPS) available based on these FDR's
__________________
T.O.P. Racing Australia www.topracing.net.au
TeamWTF is offline   Reply With Quote
Old 05-08-2011, 02:00 AM   #4944
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default Xerun 150amp

anyone from hobbywing that can read this and do something about it, would be great.
starting up 8th scale onroad , and using the Hobbywing combos. one at 2000KV and one at 2250KV . mine (2250KV) is eating batteries. like puffing them up big time on 4S. 2 x 2S in series. we need Turbo for starters, and we need current limiting functions. as these motors are designed for off road, they have too much torque for onroad, and not enough RPM. so if one can help with software, or one can take magnets out from motors, maybe make a 2 magnet, or 3. 4 is way too much. any help is apreciated. if this class starts, we need to make it affordable, and not a battery eating monster.

here is a vid of my car in P1. http://www.youtube.com/watch?v=jkGOZM2eqCc
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 05-08-2011, 02:55 AM   #4945
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by Pattojnr View Post
anyone from hobbywing that can read this and do something about it, would be great.
starting up 8th scale onroad , and using the Hobbywing combos. one at 2000KV and one at 2250KV . mine (2250KV) is eating batteries. like puffing them up big time on 4S. 2 x 2S in series. we need Turbo for starters, and we need current limiting functions. as these motors are designed for off road, they have too much torque for onroad, and not enough RPM. so if one can help with software, or one can take magnets out from motors, maybe make a 2 magnet, or 3. 4 is way too much. any help is apreciated. if this class starts, we need to make it affordable, and not a battery eating monster.

here is a vid of my car in P1. http://www.youtube.com/watch?v=jkGOZM2eqCc
patto what temps are you getting on the motors and batteries ?
swollen batts i have experienced in the past in 1/10 mod was always when i was undergeared. A few friends experienced the same when being too conservative on gearing. might not apply to you with the 1/8 onroad but is possible.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 05-08-2011, 03:03 AM   #4946
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by razzor View Post
patto what temps are you getting on the motors and batteries ?
swollen batts i have experienced in the past in 1/10 mod was always when i was undergeared. A few friends experienced the same when being too conservative on gearing. might not apply to you with the 1/8 onroad but is possible.
Howdy Razzor, long time....... hehe.
i have the 966E max Geared, 44t spur and 20t pinion. and still half way down the straight it is at Max RPM. 6S was way too fast for the track. so i am going to try 5S, 2 packs in parralell. will be a good compromise from speed to overall power. 4S is fast off the line, but no RPM. havent Temped batteries, but motor temp is around 70C-80C. if we could limit the low down current, then we can lessen the load of everything, and make things last.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 05-08-2011, 08:54 AM   #4947
NTS
Tech Initiate
 
Join Date: Dec 2010
Posts: 33
Default High speed brake problem...

Hello,

I'm running the Xtreme stock in 13.5 touring. First time out on friday night and generally the ESC went very well, the car was quick enough and the temps reasonable so still has potential to go quicker. The issue I did have was a distinct lack of brakes from high speed, basically hit the brake at the end of the straight and no response. Once the car had coasted down a bit the brakes seemed to come in and were strong enough to stop reasonably quickly. This is also apparent on the bench with a delay in braking from high speed.

Tried various settings and two different motors as a club mate said he had seen the same issue with a Speed Passion ProStock / X12 combination.

30m x 15m carpet track

Software 211
LRP x12 13.5 (-10 insert)
fdr 7.25
1. Running Mode = Fwd / Brake
2. Drag Brake = 0%
3. Low Voltage = 3.0v
4. Start Mode = Level 4
5. Max Brake = 100%
6. Max Reverse = 100%
7. Initial Brake = 0%
8. Neutral Range = 6%
9. Boost Timing = 34
10. Turbo Slope = 18
11. Over-heat = On
12. Turbo Timing = 0 (yes zero)
13. Boost Start RPM = 6000
14. Turbo Delay = 0.4s
15. Timing Punch = 450 rpm/deg

Also tried with Novak SS 13.5 with the following changes:

9. Boost Timing = 44
12. Turbo Timing = 20
13. Boost Start RPM = 3000
14. Turbo Delay = 0.3s

Both motors had good speed and reasonable temps, smooth and nice to drive with the exception of the poor brakes.

Can anyone suggest what I should be doing differently?

Cheers,

Nick
NTS is offline   Reply With Quote
Old 05-08-2011, 01:45 PM   #4948
Tech Fanatic
 
Join Date: Mar 2007
Posts: 859
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by NTS View Post
Hello,

I'm running the Xtreme stock in 13.5 touring. First time out on friday night and generally the ESC went very well, the car was quick enough and the temps reasonable so still has potential to go quicker. The issue I did have was a distinct lack of brakes from high speed, basically hit the brake at the end of the straight and no response. Once the car had coasted down a bit the brakes seemed to come in and were strong enough to stop reasonably quickly. This is also apparent on the bench with a delay in braking from high speed.

Tried various settings and two different motors as a club mate said he had seen the same issue with a Speed Passion ProStock / X12 combination.

30m x 15m carpet track

Software 211
LRP x12 13.5 (-10 insert)
fdr 7.25
1. Running Mode = Fwd / Brake
2. Drag Brake = 0%
3. Low Voltage = 3.0v
4. Start Mode = Level 4
5. Max Brake = 100%
6. Max Reverse = 100%
7. Initial Brake = 0%
8. Neutral Range = 6%
9. Boost Timing = 34
10. Turbo Slope = 18
11. Over-heat = On
12. Turbo Timing = 0 (yes zero)
13. Boost Start RPM = 6000
14. Turbo Delay = 0.4s
15. Timing Punch = 450 rpm/deg

Also tried with Novak SS 13.5 with the following changes:

9. Boost Timing = 44
12. Turbo Timing = 20
13. Boost Start RPM = 3000
14. Turbo Delay = 0.3s

Both motors had good speed and reasonable temps, smooth and nice to drive with the exception of the poor brakes.

Can anyone suggest what I should be doing differently?

Cheers,

Nick
i encountered this brake issue before...
all you need to do is reset the throttle range.
Before you do that, make sure in your transmitter, set the throttle & brake to 100%.

Also... whenever you change the program of the brake setting (drag & full brake), do reset your throttle range.

hope it helps.
hobbs is offline   Reply With Quote
Old 05-08-2011, 01:56 PM   #4949
NTS
Tech Initiate
 
Join Date: Dec 2010
Posts: 33
Default High speed brake problem...

Quote:
Originally Posted by hobbs View Post
i encountered this brake issue before...
all you need to do is reset the throttle range.
Before you do that, make sure in your transmitter, set the throttle & brake to 100%.

Also... whenever you change the program of the brake setting (drag & full brake), do reset your throttle range.

hope it helps.
Hobbs,

Sounds too simple, lets hope it is as easy as that. I had calibrated the throttle after doing the software update to 211 but not after changing the settings.

Thanks for the tip.

Cheers,

Nick

Last edited by NTS; 05-09-2011 at 02:15 AM. Reason: Title added.
NTS is offline   Reply With Quote
Old 05-08-2011, 06:06 PM   #4950
Tech Master
 
Benzaah's Avatar
 
Join Date: Feb 2008
Location: Australia
Posts: 1,966
Trader Rating: 21 (96%+)
Default

Quote:
Originally Posted by NTS View Post
Hello,

I'm running the Xtreme stock in 13.5 touring.

Both motors had good speed and reasonable temps, smooth and nice to drive with the exception of the poor brakes.

Can anyone suggest what I should be doing differently?

Cheers,

Nick
We have a local racer ( hi MIke) who always complains about poor brakes. Novak motors are prone to having poor brakes. Im not sure about the X12 as hardly anyone runs them here but do yourself a favour and get a D3 motor and you will have more brakes than you know what to do with. I have mines set at 100 on esc and 75% on transmitter and that is more than enough.


Quote:
Originally Posted by TeamWTF View Post
I had a look at the SP site in their 'setups' section. For a large track they recommend 6.3-6.5 FDR for 17.5 boosted.... Thats one slow car! I use 6.0 on small tracks... Been down under 5.0 for larger tracks.

Is their software the same? Seems it may have more timing (Despite the same number of STEPS) available based on these FDR's
Not having a go or anything but If you think running at 6.3 fdr with boosted 17.5 is going to be slow then IMO you are doing something wrong. I am running HW version 211 with a tired express duo 2 (which i have been smashing since the nationals in November) and running at 6.3 on the large Adelaide electric track I have no problems keeping up with anyone except those with the new D3 motors... And the D3 is only beating me in the last 5 meters of our 35 meter straight but i can keep up or accelerate harder everywhere else on the track. FWIW every HW user at the Adelaide track and there about about 10 of us, are running similar fdrs with no one venturing below 5.5. Luckily i am getting some of these motors when i get back from overseas shortly and I expect great things from these motors at these high fdrs still.Also FWIW all the Tekin users are at about 6.0 as well...

To back this up In my testing(and i like to try a LOT of things) i have found that Lower fdrs yield lower consistency numbers with slightly slower lap times but if you have any hairpin corners on your track, i doubt you can pull out of them hard enough to stay in front of attacking racer's. Im not sure what the competition is like where you race but more than 2 small mistakes here and you will have 5 or 6 guys up your butt ready to give you hell. When running at 5.0 FDR on the Little Hampton track which is a very large nitro track( 40 meter 3/4 back straight) my car was not winding out at all. I have tested everything from 7 fdr down to 4.5 with mixed results at the low fdrs. I stuck with 5.8 for ages before another testing session meant i didn't have 2 of the same pinion to test settings on my 2 cars so i started going to a higher FDR and it was a bit of an eye opening session. Maybe you can share a set up for a 5.0 fdr that i can try as i do like to get my head around things and would like to see how you get it to work.

Also FWIW I run FW 518 with my Fantom Duo 1's and it sings at 6.7 running 5 boost, 4 turbo with middle hole timing. I ran this with my T3 nationals car with the Bendigo set up on it(which is average on our lower grip) still and am doing times equal to my new Mi4cX AND ITS VERY FRUSTRATING. Wish i could get more of these motors...
__________________
AERCCC - ARCR - RRCSA

Adelaide RC

Walter Rc Hobby
Benzaah is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0