R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 04-16-2011, 11:45 PM   #4756
Tech Elite
 
VooDooPH's Avatar
 
Join Date: Feb 2006
Location: Philippines
Posts: 3,714
Trader Rating: 18 (100%+)
Send a message via Yahoo to VooDooPH
Default

when running 1S, i need to turn off the voltage cut-off (120A 1S XErun)?
__________________
[TRF418][TB-04Pro][FF-03Pro][M-05v2][TRF102][F-104 WGP][TT-01R TypeE]
[Cross CF-01'08][Yokomo R12][Team C TC02Evo][Team C T8E v3]
VooDooPH is offline   Reply With Quote
Old 04-17-2011, 06:47 AM   #4757
Tech Fanatic
 
Join Date: May 2008
Location: Poughkeepsie,New York
Posts: 809
Trader Rating: 52 (100%+)
Default

the instructions say to turn on the transmitter...hold the set key....turn on the speedo....hold set key until red light begins to flash and relaease immediately. tried this numerous times...different batteries....motor hooked up and not hooked up...different motors....always the same....red light stays lit constantly and speedo will not calibrate to radio.
rcracer1958 is offline   Reply With Quote
Old 04-17-2011, 07:04 AM   #4758
Tech Elite
 
Join Date: Jan 2009
Posts: 2,005
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by rcracer1958 View Post
the instructions say to turn on the transmitter...hold the set key....turn on the speedo....hold set key until red light begins to flash and relaease immediately. tried this numerous times...different batteries....motor hooked up and not hooked up...different motors....always the same....red light stays lit constantly and speedo will not calibrate to radio.
In case it differs,

I do mine by;

1. With transmitter on and binded to the receiver, hold the red button WHILE switching ON the ESC.

2. The ESC should be beeping now, let go the red button. Now press it once to register the neutral position (it'll beep once).

3. Pull the throttle to maximum, hold it right there, and click the red button to register the maximum throttle position. ESC should beep twice.

4. Push the throttle to maximum, hold it right there, and click the red button to register the maximum braking position. ESC should beep 3x.

I hope it works out for your
cheapskate.brok is offline   Reply With Quote
Old 04-17-2011, 07:13 AM   #4759
Tech Champion
 
cannon's Avatar
 
Join Date: Sep 2003
Location: A total distraction
Posts: 7,266
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by cheapskate.brok View Post
In case it differs,

I do mine by;

1. With transmitter on and binded to the receiver, hold the red button WHILE switching ON the ESC.

2. The ESC should be beeping now, let go the red button. Now press it once to register the neutral position (it'll beep once).

3. Pull the throttle to maximum, hold it right there, and click the red button to register the maximum throttle position. ESC should beep twice.

4. Push the throttle to maximum, hold it right there, and click the red button to register the maximum braking position. ESC should beep 3x.

I hope it works out for your
I assume you mean the radio and receiver were previously bound (as a first bind) as you make it sound like the receiver was bound to the radio before turning on the ESC which is not possible as the receivers power comes from the ESC
__________________
www.feralbatteries.com ........... new website
cannon is offline   Reply With Quote
Old 04-17-2011, 07:15 AM   #4760
Tech Champion
 
cannon's Avatar
 
Join Date: Sep 2003
Location: A total distraction
Posts: 7,266
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by rcracer1958 View Post
the instructions say to turn on the transmitter...hold the set key....turn on the speedo....hold set key until red light begins to flash and relaease immediately. tried this numerous times...different batteries....motor hooked up and not hooked up...different motors....always the same....red light stays lit constantly and speedo will not calibrate to radio.
Have you done the bind to your receiver?
__________________
www.feralbatteries.com ........... new website
cannon is offline   Reply With Quote
Old 04-17-2011, 12:17 PM   #4761
Tech Regular
 
stuey's Avatar
 
Join Date: Jan 2006
Posts: 392
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by rcracer1958 View Post
the instructions say to turn on the transmitter...hold the set key....turn on the speedo....hold set key until red light begins to flash and relaease immediately. tried this numerous times...different batteries....motor hooked up and not hooked up...different motors....always the same....red light stays lit constantly and speedo will not calibrate to radio.
swap your transmitter servo reverse throttle around.
stuey is offline   Reply With Quote
Old 04-17-2011, 02:33 PM   #4762
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Quote:
Originally Posted by rcracer1958 View Post
the instructions say to turn on the transmitter...hold the set key....turn on the speedo....hold set key until red light begins to flash and relaease immediately.
Don't wait until it starts flashing.
Hold the set key, turn on the speedo, after 1 sec, release the set key....
__________________
Serpent
M7H is offline   Reply With Quote
Old 04-17-2011, 02:39 PM   #4763
Tech Apprentice
 
Join Date: Sep 2010
Location: Essex uk
Posts: 93
Default

can any of the hobbywing guys tell what the the mechanical timing is fixed to on the 13.5 xerun motors , i use one of the older dark blue ones.
Thanks
vwvrt is offline   Reply With Quote
Old 04-17-2011, 04:01 PM   #4764
Tech Addict
 
Johnny-RC's Avatar
 
Join Date: Oct 2009
Location: Modesto, CA
Posts: 676
Trader Rating: 24 (100%+)
Default

How is the ROAR approval coming on the Hobbywing motors? Has Hobbywing submitted an Xerun esc for ROAR sportsman class approval yet?
__________________
Products I run
| Hobbywing | Nano-Tech | Tenshock | Savox | Airtronics | Team Associated | AKA |
www.modestorc.com
Johnny-RC is offline   Reply With Quote
Old 04-17-2011, 05:40 PM   #4765
Tech Elite
 
VooDooPH's Avatar
 
Join Date: Feb 2006
Location: Philippines
Posts: 3,714
Trader Rating: 18 (100%+)
Send a message via Yahoo to VooDooPH
Default

Quote:
Originally Posted by VooDooPH View Post
since the HW 1S thread is quiet, might as well ask my question here...

any set-up suggestions running 119mod with a SP 4.0 v2 motor? roll-out? (running 1S). Track is medium/large asphalt track with low/mid traction.

Thanks!
Quote:
Originally Posted by VooDooPH View Post
for 1/12 1S... running a SP Comp2 4.0T motor...

since i'm running a mod motor and won't be turning up any boost or turbo, am i better off running the system sensorless (i have 119_MOD loaded in the ESC)? any roll-out suggestions?
Quote:
Originally Posted by VooDooPH View Post
when running 1S, i need to turn off the voltage cut-off (120A 1S XErun)?

anyone?
__________________
[TRF418][TB-04Pro][FF-03Pro][M-05v2][TRF102][F-104 WGP][TT-01R TypeE]
[Cross CF-01'08][Yokomo R12][Team C TC02Evo][Team C T8E v3]
VooDooPH is offline   Reply With Quote
Old 04-17-2011, 08:25 PM   #4766
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by VooDooPH View Post
when running 1S, i need to turn off the voltage cut-off (120A 1S XErun)?
I have found the problem only to be with the 508 "Blinky" software, when I run 1224, or 211 their is no problem.


Shawn
Shawn68z is offline   Reply With Quote
Old 04-17-2011, 08:33 PM   #4767
Tech Fanatic
 
Join Date: May 2008
Location: Poughkeepsie,New York
Posts: 809
Trader Rating: 52 (100%+)
Default

ok...my receiver is bound to the transmitter...tried the throttle channle reversed as per the instructions and normal...nothing different...red light lights and stays solid, never flashes, no beeping from the speedo, steering servo works...nothing from the speedo
rcracer1958 is offline   Reply With Quote
Old 04-17-2011, 10:47 PM   #4768
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by vwvrt View Post
can any of the hobbywing guys tell what the the mechanical timing is fixed to on the 13.5 xerun motors , i use one of the older dark blue ones.
Thanks
18 degree
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 04-17-2011, 10:50 PM   #4769
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by Johnny-RC View Post
How is the ROAR approval coming on the Hobbywing motors? Has Hobbywing submitted an Xerun esc for ROAR sportsman class approval yet?
All is complete from motors to speed controllers just waiting for the list to be updated .

21,5T ,17.5T,13.5T 10.5T 8.5T 6.5T 5.5T 4.5T 3.5T

2000kv and 2250kv for 1/8th scale

and 120 amp ,xtreme stock and justock also have been submitted for zero timing sportsmans class.

regards Angelo
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 04-17-2011, 10:55 PM   #4770
Tech Addict
 
Johnny-RC's Avatar
 
Join Date: Oct 2009
Location: Modesto, CA
Posts: 676
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
All is complete from motors to speed controllers just waiting for the list to be updated .

21,5T ,17.5T,13.5T 10.5T 8.5T 6.5T 5.5T 4.5T 3.5T

2000kv and 2250kv for 1/8th scale

and 120 amp ,xtreme stock and justock also have been submitted for zero timing sportsmans class.

regards Angelo
Awesome!!! Thanks for the update.
__________________
Products I run
| Hobbywing | Nano-Tech | Tenshock | Savox | Airtronics | Team Associated | AKA |
www.modestorc.com
Johnny-RC is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:54 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0