R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 03-24-2011, 04:42 AM   #4306
Tech Apprentice
 
Join Date: Feb 2010
Location: Sweden
Posts: 93
Default

Quote:
Originally Posted by mwoods View Post
+1

this is a thread to help people not bout bitching bout each other.....
+2
snabbgas is offline   Reply With Quote
Old 03-24-2011, 04:53 AM   #4307
Tech Adept
 
xrayal's Avatar
 
Join Date: Aug 2009
Location: hertforshire
Posts: 148
Smile

Omg its turning into the sp thread.
We all make mistakes.
I thought we were here to compete with the tekins,gms and other top speedos. At half the cost....... we would all be using them if it wasn't for hw.
We need to go back to helping each other. Those that do I thank you, I need not mention names. Those of you that don't help, take your criticism and do one. (that means go somewhere else you sad f***ers.)


Im using 211 on factory default settings, hw 13.5 motor with an fdr of 8.2 on a technical indoor carpet track 22m by 12m and its superb. Hopefully 213 will be awsome. I'm allready beating gm and tekins it seems its now more to do with driver ability.

Anybody got anything decent to say, please be my guest. As for the twats, do one, your being ignored......
__________________
tamiya 416x
hobbywing
spektrum dx3r
mardave
xrayal is offline   Reply With Quote
Old 03-24-2011, 05:22 AM   #4308
Tech Regular
 
JRXS_chris's Avatar
 
Join Date: Aug 2005
Location: Manchester, England
Posts: 386
Default

*claps hands*

Why are we alienating the people who know the most on this thread? It's just lame.

There are people in this world with far more serious issues than bloomin' escs.

Hobbywing are ace, the support is ace. Can we not just get along? When I click on the HW thread I expect to see a group of racers sharing their experience with the product, not whinging, moaning or just generally having a battle of egos.

Come on guys it's beginning to sound like the changing room for the England Footy team!
JRXS_chris is offline   Reply With Quote
Old 03-24-2011, 05:23 AM   #4309
Tech Apprentice
 
Join Date: Feb 2011
Posts: 72
Default

Quote:
Originally Posted by xrayal View Post
Omg its turning into the sp thread.
I thought we were here to compete with the tekins,gms and other top speedos.

Hopefully 213 will be awsome. I'm allready beating gm and tekins it seems its now more to do with driver ability.
you already answer your own question ???
flashrevolution is offline   Reply With Quote
Old 03-24-2011, 06:13 AM   #4310
Tech Apprentice
 
SCTom's Avatar
 
Join Date: Oct 2010
Posts: 94
Default

WOW, alot of drama on the HW thread lately. Was this thread hijacked by the group of teenage girls? OK, seriously guys cant we all just get along. I really like the info. on here and thank everyone that contributes.
Tom
SCTom is offline   Reply With Quote
Old 03-24-2011, 06:43 AM   #4311
Tech Adept
 
SlideMasteR's Avatar
 
Join Date: Aug 2008
Location: Johannesburg, South Africa
Posts: 173
Default

+1 everyone just sit back, or go have a beer !

we all here to try help and share info, talking of info has anyone got a esc setup for a D3 13.5 i have tried running rollouts from 24 - 30mm and motor keeps coming off at 80'C plus ! not healthy for the motors i dont think,

Im running the following

50 boost
10 turbo
6 deg turbo ramp
.4 delay
350/deg
__________________
Xray T4 15' - Hobbywing V3.1 ESC - Reedy Modified Motors - Thunder Power Batteries - Protoform - Much More
SlideMasteR is offline   Reply With Quote
Old 03-24-2011, 06:48 AM   #4312
Tech Apprentice
 
sizheng's Avatar
 
Join Date: May 2010
Posts: 98
Default

We are drivers!
We like RC!
We have limited knowledge!
We WILL make mistake!
We are friends!
We are Hobbywing family!


Please calm down and do what most drivers like----share our exp. and knowledge(if it's wrong,please correct it).

You know, it's difficult for me to read the posts not related to technology, My English is not good enough, so please, don't do that again, thank you!

I ran my car this afternoon on the local track with 60m straight. Running Hobbywing 5.5T motor and 119MOD FW.

I started my FDR from 7.7, but obviously it's not fast enough. I drop down to 7.4 and then 7.1. It seems OK , but need further test. The motor is really cool after 8 minutes run. Only 60degree. (air 20degree)

I set the TURBO TIMING to 12 and compared with 100528MOD FW 's TURBO TIMING OPTION 5 (4), seems 100528 is faster.

Will test more later.
__________________
TEAMHOBBYWING CHINA
sizheng is offline   Reply With Quote
Old 03-24-2011, 07:02 AM   #4313
Tech Rookie
 
Join Date: Mar 2011
Posts: 1
Default

Yeah great report to find on liquid latex and I am looking for these types of forums.
hemiltonfleming is offline   Reply With Quote
Old 03-24-2011, 07:11 AM   #4314
Tech Adept
 
SlideMasteR's Avatar
 
Join Date: Aug 2008
Location: Johannesburg, South Africa
Posts: 173
Default

Quote:
Originally Posted by sizheng View Post

Please calm down and do what most drivers like----share our exp. and knowledge(if it's wrong,please correct it).

You know, it's difficult for me to read the posts not related to technology, My English is not good enough, so please, don't do that again, thank you!

I ran my car this afternoon on the local track with 60m straight. Running Hobbywing 5.5T motor and 119MOD FW.

I started my FDR from 7.7, but obviously it's not fast enough. I drop down to 7.4 and then 7.1. It seems OK , but need further test. The motor is really cool after 8 minutes run. Only 60degree. (air 20degree)

I set the TURBO TIMING to 12 and compared with 100528MOD FW 's TURBO TIMING OPTION 5 (4), seems 100528 is faster.

Will test more later.
I have run my 5.5T Savox with the 109mod FW and found that running the boost at 8
turbo at 15
ramp 6

worked well for me, with mo motor timing, car was faster than 4.0T motors and more drivable in the tight stuff
__________________
Xray T4 15' - Hobbywing V3.1 ESC - Reedy Modified Motors - Thunder Power Batteries - Protoform - Much More
SlideMasteR is offline   Reply With Quote
Old 03-24-2011, 07:53 AM   #4315
Tech Master
 
PizzaDude's Avatar
 
Join Date: Nov 2002
Location: Parts Unkown
Posts: 1,015
Default

Quote:
Originally Posted by sizheng View Post
We are drivers!
We like RC!
We have limited knowledge!
We WILL make mistake!
We are friends!
We are Hobbywing family!


Please calm down and do what most drivers like----share our exp. and knowledge(if it's wrong,please correct it)
+1 (AND A MILLION MORE)

Angelo, Stuart, Snabgas and all who I forgot.
Please just share your info with all.
A lot of drivers read your info and will figure the rest out by themselves or ask more here, so you are all needed.
If oppinions, facts, etc contradict, we (the racers) read those posts as well...

Just please all stay together with sharing info.

If you do not share the others opinion or they're wrong according to you, just rever to the statement (not the person) and keep it at that.
If anyone thinks they are being picked on, don't respond straight away, wait a day, it probably isn't intended as badly as you might think...count till 10
Or a hundred

Don't leave, just mellow out and chill.

Sizheng you also keep spreading the info, as every racer here....


Now back to HW info
PizzaDude is offline   Reply With Quote
Old 03-24-2011, 09:40 AM   #4316
Tech Apprentice
 
Join Date: Feb 2011
Posts: 72
Default

Quote:
Originally Posted by sizheng View Post
We are drivers!
We like RC!
We are Hobbywing family!
afternoon
local track with 60m straight.
Running Hobbywing 5.5T motor and 119MOD FW.
started my FDR from 7.7 not fast enough
drop down to 7.4 and then 7.1. OK , but need further test.
The motor is really cool after 8 minutes run. Only 60degree. (air 20degree)

I set the TURBO TIMING to 12 and compared with 100528MOD FW 's TURBO TIMING OPTION 5 (4), seems 100528 is faster.

Will test more later.
Hm.. what could be and option 10.5t,8.5T result
119MOD FW is the only option now
wonder if 213 had Mod Version ?
flashrevolution is offline   Reply With Quote
Old 03-24-2011, 10:11 AM   #4317
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by zamrioo2 View Post
i was experienced this in 5min noon... boost 36, turbo 24, temp 78.5c...
boost 30, turbo 30, temp 79.7c... speed almost same...

i need to know 1 more thing about turbo timing with turbo slope... rather than the way it kick-up n temp... any top speed difference between slope, 3, 12, 18, 24 n fastest...?
The car will accelerate faster, when the timing comes in quicker. But also making more heat quicker.

The overall top speed should be the same, if the track is long enough to allow the car to reach its top speed.

Shawn.
Shawn68z is offline   Reply With Quote
Old 03-24-2011, 10:28 AM   #4318
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default Brakes (211 FW)

I have a question regarding brakes, and how HW applies them.

Is it better to run the Brakes on the ESC at 100%, and dial them down using the EPA on my radio? Or is it better to run the ESC at 60%, and have the radio at 100%? Is there a difference?

And I was wondering if HW uses some sort of regenerative braking? Can the brakes actuall re-charge the battery by harnessing the energy back from the car?

And what type of effect does the end bell timing have on the brakes of the car? It should have an effect, but how, and what?

Cheers,
Shawn.

Ps. See what happens when I read the F1 (1:1) forum, and then come here!
Shawn68z is offline   Reply With Quote
Old 03-24-2011, 10:54 AM   #4319
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default Hobbywing Braking Bug

Well Shawn it was your lucky day,

I was testing the V3.0_110211 and V3.0_110213

Both had very same bug,

i am testing all without Drag Brake, to prevent The temp, raise during Brake,
and to look at performance,
and all set with Forward/Reverse/Brake Function,

i was testing the Brake,
and both bug is, after Braking twice (2 times reverse throotle), it reverse,

our conclusion is that the Firmware did not detect the rotation during the 2nd reversed (while the car still moving Forward).

and what supposed to happen is, esc should detect zero rotation first, or very low rotation, and then reverse rotation.

But this one did not detect Rotation after twice reversed throotle.
__________________
Quark Force
irgo is offline   Reply With Quote
Old 03-24-2011, 11:17 AM   #4320
Tech Champion
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

Irgo

what good of V3.0_110213 .. better than 211?
__________________
Kuala Terengganu Rc Club Facebook
http://www.facebook.com/group.php?v=wall&gid=357083332025
smilekt is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:36 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0