R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 01-16-2011, 08:52 AM   #2371
Tech Regular
 
Join Date: Sep 2009
Location: Netherlands
Posts: 397
Default

Quote:
Originally Posted by Mitch-e4fs View Post
I can see it and when it downloads it says it's 110108, but when i try to update my program box the only options i get are :101224. 101106 and 100512.

Then when i try to update the speedy there is no 110108 option just 101224.

Thanks for your help
Hey Mitch,

Finally i get it.... It`s the programbox that needs to be updated..
The only thing i cann think off is to wait for Cobra, or maybe somebody else cann help. For myself i just use the laptop and box to program my esc, so no need to update the lcd box.
rbakker is offline   Reply With Quote
Old 01-16-2011, 10:35 AM   #2372
Tech Adept
 
chinaman's Avatar
 
Join Date: Feb 2010
Location: UK
Posts: 141
Default

Anyone using the xtreme stock with 1224STOCK firmware had green flashing (single flashes) on the side of the esc? Car just went into sensorless mode after 4-5 laps and stayed that way. I continued on sensorless hoping that it will come back but no luck ...

That means the esc was too hot is it not? But air temp was about 10-12C. And I had already disabled the temp protection. Was using the esc with fan and it was not hot at all ...

Was running 13.5T motor with 26 Boost and 20 Turbo. Boost timing Acc #15 was 450rpm/.

Any thoughts? How do I re-set the esc? Do I just upload the 518STOC firmware again and then re-load the 1224STOCK???
__________________
... wyrd bi ful rd ...

Last edited by chinaman; 01-16-2011 at 10:46 AM.
chinaman is offline   Reply With Quote
Old 01-16-2011, 10:41 AM   #2373
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default

OKay this was my old setup for th 1224 software running 1/12 1S Novak 17.5 (15 deg end bell)

DDRS 6
9 30 degrees boost
10 9d / 0.1 sec
12 16 degrees turbo
13 1000 rpm
14 0.1 seconds
15 150 rpm

Motor temp was 125F
82mm RollOut

Last night I could only manage 10.8 laps with this setup (about .4 off my PR for last week, likely because of alittle less traction or something). I played with bring the timing up to higher levels, to try and increase lap times andmake the car work better.

DDRS 8
9 38 degrees boost
10 9d / 0.1 sec
12 8 degrees turbo
13 1000 rpm
14 0.1 seconds
15 150 rpm

Motor temp was 105F
80mm RollOut

The lap time improved by 0.2sec and the car was more consistant on the throttle, esp in the infield. There is no noticable dropoff at the end if the race, and I think the Rollout still needs to come down to 78,79mm. Overall, I could pass cars easier, and picked up a full lap with this setup.

Cheers,
Shawn.
Shawn68z is offline   Reply With Quote
Old 01-16-2011, 11:27 AM   #2374
Tech Regular
 
getpip's Avatar
 
Join Date: Jan 2008
Posts: 369
Default

Quote:
Originally Posted by chinaman View Post
Anyone using the xtreme stock with 1224STOCK firmware had green flashing (single flashes) on the side of the esc? Car just went into sensorless mode after 4-5 laps and stayed that way. I continued on sensorless hoping that it will come back but no luck ...

That means the esc was too hot is it not? But air temp was about 10-12C. And I had already disabled the temp protection. Was using the esc with fan and it was not hot at all ...

Was running 13.5T motor with 26 Boost and 20 Turbo. Boost timing Acc #15 was 450rpm/.

Any thoughts? How do I re-set the esc? Do I just upload the 518STOC firmware again and then re-load the 1224STOCK???
You just need to check/change your sensor lead. It may have taken a knock or have some dirt in it.
__________________
------------------------
Check out my blog: www.pipskiracing.blogspot.com
------------------------
getpip is offline   Reply With Quote
Old 01-16-2011, 11:32 AM   #2375
Tech Apprentice
 
Join Date: Dec 2010
Posts: 64
Default

Quote:
Originally Posted by getpip View Post
You just need to check/change your sensor lead. It may have taken a knock or have some dirt in it.
+1

I would pick up a diffrent sensor wire anyway.
__________________
3Racing Sakura Zero S, Xtreme Stock Intellect 50c
TQ Racing SX10SC ,Xerun 120a 17.5t Gens ace 40c
madone is offline   Reply With Quote
Old 01-16-2011, 11:37 AM   #2376
njt
Tech Apprentice
 
njt's Avatar
 
Join Date: Jun 2007
Location: Heath Hayes
Posts: 70
Default

Confirming that i would also change the sensor wire also , check the plug pins on the motor also.
Then reset the esc to the radio
njt is offline   Reply With Quote
Old 01-16-2011, 12:05 PM   #2377
Tech Regular
 
Join Date: Sep 2009
Location: Netherlands
Posts: 397
Default

Quote:
Originally Posted by Mitch-e4fs View Post
I can see it and when it downloads it says it's 110108, but when i try to update my program box the only options i get are :101224. 101106 and 100512.

Then when i try to update the speedy there is no 110108 option just 101224.

Thanks for your help
Mitch,

i did try it, there is no 110108 update for the programming box.
There is only a 1224 etc...

Maybe in the fututre there will be a update for the 110108 in the lcd box?
For now you cann only use the 1224 in the lcd box,

If you want to change settings of your esc at the track, you have to take your laptop with you, that does work.

PS. nice to see we could only use the lcd box at the track, never knew this...lol I`m know reading about it.
rbakker is offline   Reply With Quote
Old 01-16-2011, 12:57 PM   #2378
Tech Addict
 
AGNO's Avatar
 
Join Date: Dec 2009
Location: Firenze Italy
Posts: 609
Default

I tried today in the race the FW 1224 combined with the new engine Xerun 10.5, I managed to take third place in Amain, but unfortunately I had radio problems that did not allow me to conclude the final, the performance however, were exceptional, the engine is was the fastest on the track with exceptional acceleration very progressive, very low temperature, 45 C without any cooling system.
__________________
Team GMV / RC electric AS Laurenziana
Hot Bodies TCXX - HW Xerun - IP - Spec-R
AGNO is offline   Reply With Quote
Old 01-16-2011, 02:12 PM   #2379
Tech Rookie
 
Join Date: Jan 2011
Posts: 15
Default

Quote:
Originally Posted by AGNO View Post
I tried today in the race the FW 1224 combined with the new engine Xerun 10.5, I managed to take third place in Amain, but unfortunately I had radio problems that did not allow me to conclude the final, the performance however, were exceptional, the engine is was the fastest on the track with exceptional acceleration very progressive, very low temperature, 45 C without any cooling system.
hi, what's settings do you have used?
i've tried the 11.5T settings with a novak ballistic 10.5 with quite bad results, low top speed
guru83 is offline   Reply With Quote
Old 01-16-2011, 02:12 PM   #2380
Tech Initiate
 
Join Date: Jul 2010
Posts: 22
Trader Rating: 1 (100%+)
Default First run with new Xerun 120A ver2.0 esc

Ok......Daylight now and I got to Test my new Xerun 120 Amp v 2.0.
I am using the V1.62......with the 518 Stock software.
I am running it in my Associated B4 buggy with a 17.5 Turn Novak SS Pro motor (Silver Can)
Gearing is 78/35 (that was with my Novak GTB esc)
FDR is 5.79
I am very Happy with the results. Special thanks to Cherry2blost and his Hobbywing Tutorial on YouTube.The buggy ran nicely, (although its hard to judge an offroad buggy when you are running on asphalt in the street in front of your house). Motor temp was 109 deg F after 5 minutes of full throttle runs up and down the street, so I still have lots of room for adjustment of gearing and Timing. Here are my settings.

1 Running Mode...................forward only w/ brake
2 Drag Brake.......................0 %
3 Voltage Protection............3.2v/cell (2s lipo)
4 DRRS Punch...................7 (might have to lessen this setting in the dirt)
5 Brake Force.....................100% (might have to lessen this setting in the dirt)
6 Reverse Force..................100% (might have to lessen this setting in the dirt)
7 Initial Brake......................0%
8 Neutral Range..................9% normal
9 Boost Timing....................7
10 Overheat Protection.........enabled
12 Turbo Lvl .......................5
13 Start RPM Boost............5 (9000)
14 Turbo Delay...................5 (0.4sec)
15Timing Punch..................5 (-4)

These settings seem pretty conservative to me. Cant wait to get to the Track to really test it out.If anyone has Suggestions it would be most welcome.
Also,,,,,I have searched for an Offroad thread for Xerun, but come up empty. Hopefully, you guys wont mind helping me out with my offroad set up in this thread.....
Redharris is offline   Reply With Quote
Old 01-16-2011, 02:22 PM   #2381
Tech Regular
 
Join Date: Sep 2009
Location: Netherlands
Posts: 397
Default

Would start with playing with the boost settings and the rpm where it all happens, Think you could start with giving the boost at least 20 degrees and the start rpm around 4000, then around 400 rpm/degree climbing of the timing.

Start fine tuning those parameters and let the engine temp rule, look every 2 minutes after full racing..

When you get that right, start with the turbo..
rbakker is offline   Reply With Quote
Old 01-16-2011, 04:29 PM   #2382
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Quote:
Originally Posted by rbakker View Post
If you want to change settings of your esc at the track, you have to take your laptop with you, that does work.

PS. nice to see we could only use the lcd box at the track, never knew this...lol I`m know reading about it.

Actually, a laptop is useless.. You can't change the settings with it.
You only need the box at the track..... (unless you want to upload a different firmware version)
__________________
Serpent
M7H is offline   Reply With Quote
Old 01-16-2011, 04:34 PM   #2383
Tech Regular
 
Join Date: Jan 2004
Location: New Zealand
Posts: 357
Trader Rating: 1 (100%+)
Default

One dead ESC
Programmed the ESC with new firmware, turned on transmitter, turned on ESC. Motor hit full throttle, quickly turned it off. Checked transmitter, etc all OK. Attempted to reclibrate and now ESC just beeps at me when I turn it on.
Lycan is offline   Reply With Quote
Old 01-16-2011, 05:16 PM   #2384
Tech Apprentice
 
Join Date: Apr 2010
Posts: 58
Default

ive tried to download additional 101224 instructions from cobra and hw site but just a blank screen pops up??? Anywhere else i can view/print it OR pls pls someone email it to me!!

Also, hate to admit it to myself but i raced a big event in london today on carpet and turning power down = better laptimes!!!! I can drive reasonably well and pretty consistant but AS SOON as i plugged box in and dropped bhp down ever so slight, lap times got better (and thats all on old 518)
__________________
Durango DETC410 - HobbywingV3.1 - Futaba - Orca
www.maritimeracing.org
kosmic is offline   Reply With Quote
Old 01-16-2011, 05:21 PM   #2385
Tech Regular
 
Join Date: Sep 2009
Location: Netherlands
Posts: 397
Default

Quote:
Originally Posted by kosmic View Post
ive tried to download additional 101224 instructions from cobra and hw site but just a blank screen pops up??? Anywhere else i can view/print it OR pls pls someone email it to me!!

Also, hate to admit it to myself but i raced a big event in london today on carpet and turning power down = better laptimes!!!! I can drive reasonably well and pretty consistant but AS SOON as i plugged box in and dropped bhp down ever so slight, lap times got better (and thats all on old 518)
Then you got some training to do for using the extra horsepower...

Here the instructions (they are not for 1224, my fault):
rbakker is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:23 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0