R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > R/C Tech Site Forum

Reply
 
Thread Tools Search this Thread
Old 05-20-2015, 04:01 AM   #1
Tech Addict
 
fastatfrog's Avatar
 
Join Date: May 2012
Posts: 509
Default NORTON 360 -issues

My Norton has alerted me to this site 3 times saying it is not safe over the last 2 days. It hasn't done this for the last year.

Just thought you might like to know.............to check things out
__________________
BRISBANE MODEL BUILDER.COM
fastatfrog is offline   Reply With Quote
Old 05-20-2015, 01:58 PM   #2
Tech Adept
 
Dcuda69's Avatar
 
Join Date: Jan 2015
Location: WI
Posts: 102
Default

I doubt it's the site itself ...more likely one of the ads loading on a page somewhere. With that said, I don't hold much faith in anything Norton. The ONLY machines I've ever had virus/malware issues with were running Norton crap. Never had an issue since I stopped using it...lots of better options out there and most are considerably less expensive if not free.
Dcuda69 is offline   Reply With Quote
Old 05-20-2015, 04:51 PM   #3
Tech Addict
 
fastatfrog's Avatar
 
Join Date: May 2012
Posts: 509
Default

What site??
I only come here for the ads! is there a site here?
.
__________________
BRISBANE MODEL BUILDER.COM
fastatfrog is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:41 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net