R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > R/C Tech Site Forum

Reply
 
Thread Tools Search this Thread
Old 02-28-2015, 12:41 PM   #1
Tech Apprentice
 
Join Date: Aug 2011
Location: Lancaster, NY
Posts: 96
Trader Rating: 3 (100%+)
Default Internet Explorer 11

I was wondering why I get an Internet Explorer has stop responding message when utilizing RCTech from time to time and then it has to recover the page. I am using IE 11 on a Windows 7 32bit. I have seen this occur on other machines as well.
jsob is offline   Reply With Quote
Old 02-28-2015, 10:43 PM   #2
Super Moderator
 
Grizzbob's Avatar
 
Join Date: Feb 2002
Location: Sand Springs, OK
Posts: 3,063
Trader Rating: 2 (100%+)
Default

I'm not really sure about what's happening to IE 11, but have you tried other browsers, like Firefox? I started using it when I got fed up with IE & I've been MUCH happier with it, nowhere near the glitches I got with IE...
__________________
Bob Seay
Tamiya TRF417, TA05v.2, TRF211XM, M-05ver.2R, XRAY X12, Associated B5m Factory Lite

Go Pokes!!!
Grizzbob is offline   Reply With Quote
Old 03-03-2015, 09:30 PM   #3
Tech Adept
 
Join Date: Dec 2014
Location: Maryland, USA
Posts: 191
Trader Rating: 12 (100%+)
Default

Yea if you're gettin bad luck with IE11. Try firefox or chrome. should work at least.
__________________
X-ray XB9E mamba monster 2 2650kv (basher)
mini revo VXL
skyrc6 is offline   Reply With Quote
Old 03-04-2015, 04:25 PM   #4
Tech Adept
 
Dcuda69's Avatar
 
Join Date: Jan 2015
Location: WI
Posts: 103
Default

My wife has IE11 on a Win 8 machine...it's complete crap. It has to "recover" pages constantly! I have begged her to use something else but she is so used to IE she's reluctant to change. I personally have not used IE in years. Firefox or Chrome are FAR better,faster and more stable browsers. They are also less prone to attacks from Malware! Best of all...they are free!!!
Dcuda69 is offline   Reply With Quote
Old 03-05-2015, 06:23 AM   #5
Tech Elite
 
Metalsoft's Avatar
 
Join Date: Jun 2009
Location: Nashville, TN
Posts: 2,023
Trader Rating: 69 (100%+)
Default

Flash...

You may need to update it. Better yet, use a real browser like Chrome or FF.
__________________
Tamiya TB03 USGT - Custom Carbon fiber Chassis - Magoo Racing Inc....
Metalsoft is offline   Reply With Quote
Old 03-07-2015, 05:53 PM   #6
Suspended
 
Join Date: Mar 2015
Posts: 11
Default

I didn't know this but read it not long ago, web site developers have to make 2 websites. one that works for IE specifically. because microsoft refuses to make IE work with the code all other browsers use.
that's the jist of it anyway. firefox and chrome both have flash block add ons. so no more annoying flash animation crashing your browsers
serpentracerR6 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:34 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net