R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 06-30-2011, 07:52 PM   #76
Tech Fanatic
 
bigredspeed's Avatar
 
Join Date: Jul 2007
Location: sydney
Posts: 799
Trader Rating: 2 (100%+)
Default

so has anyone got anymore feed back on the Speed motor??? how was the run in? easy or hard? any problems anyone has come across?
__________________
Tornado Racing Fuel and Product
Sanwa
XRAY RX8,ZAC OS SPEED XZR
XRAY X12,Muchmoore Fleta
Hudy, HEI international
bigredspeed is offline   Reply With Quote
Old 06-30-2011, 10:11 PM   #77
X4
Tech Fanatic
 
X4's Avatar
 
Join Date: Aug 2004
Posts: 956
Trader Rating: 3 (100%+)
Default

Yeah, i'd like to know what others think about this engine as well since it was like sold out everywhere after being release within 2 days.

Although i've seen this engine on our tracks here, what i gather is that the engine is respectable in it's price range. Definitely not super ballistic ridiculous fast like the other 1k engines...

However, i believe i found another engine that compares with affordability to this engine which is the Picco Torque Edo Modified. Anyone compared these 2 engines yet?
X4 is offline   Reply With Quote
Old 07-01-2011, 03:00 AM   #78
Tech Master
 
choisan's Avatar
 
Join Date: Jul 2004
Location: San Francisco Bay Area
Posts: 1,212
Default

os will run a relatively lower parts cost tham torque, eg, conrod
choisan is offline   Reply With Quote
Old 07-01-2011, 02:12 PM   #79
Tech Elite
 
TommyBlazin's Avatar
 
Join Date: Feb 2009
Location: jersey
Posts: 2,544
Trader Rating: 29 (100%+)
Default

Quote:
Originally Posted by Novarossi View Post
I use Lucky 7 Carb Sealant on all my carbs
what time of run-time are you getting per tank, and are you using 16% or 25% , thanks

tommy
__________________
Trying my hand at electric in off season...TLR Sct 2.0---Trinity D4 10.5---HobbyWing 120 amp Black Edition---Trinity the "Brick"--Panther tires--Savox
TommyBlazin is offline   Reply With Quote
Old 07-01-2011, 05:28 PM   #80
Tech Elite
 
Michael_T's Avatar
 
Join Date: Oct 2001
Location: Sydney, Australia
Posts: 4,031
Trader Rating: 47 (100%+)
Send a message via MSN to Michael_T
Default

Quote:
Originally Posted by TommyBlazin View Post
what time of run-time are you getting per tank, and are you using 16% or 25% , thanks

tommy
Still a few more weeks before I break it in (need to build he car first)
__________________
Shepherd RC | Brilliant RC | Arrowmax | Xtreme Aerodynamics | Matrix | Tectrade TTB

BlueRC | www.bluerc.net
Michael_T is offline   Reply With Quote
Old 07-01-2011, 05:38 PM   #81
Tech Elite
 
Michael_T's Avatar
 
Join Date: Oct 2001
Location: Sydney, Australia
Posts: 4,031
Trader Rating: 47 (100%+)
Send a message via MSN to Michael_T
Default

Quote:
Originally Posted by X4 View Post
Yeah, i'd like to know what others think about this engine as well since it was like sold out everywhere after being release within 2 days.

Although i've seen this engine on our tracks here, what i gather is that the engine is respectable in it's price range. Definitely not super ballistic ridiculous fast like the other 1k
My intentions was this engine out of the box was never going to be as quick as your super ballistic Nova's.

But for only $390, add a ceramic bearing and maybe a touch up here and there, and it will be.... Hara and Shimo qualified 2nd and 4th at the WC with it, so he potential is obviously here.

Cost of spare parts was also a deciding factor.
__________________
Shepherd RC | Brilliant RC | Arrowmax | Xtreme Aerodynamics | Matrix | Tectrade TTB

BlueRC | www.bluerc.net
Michael_T is offline   Reply With Quote
Old 07-02-2011, 05:27 AM   #82
Tech Elite
 
Michael_T's Avatar
 
Join Date: Oct 2001
Location: Sydney, Australia
Posts: 4,031
Trader Rating: 47 (100%+)
Send a message via MSN to Michael_T
Default

FYI

Exploded engine diagram now online:

http://www.os-engines.co.jp/english/.../pdf/13880.pdf
__________________
Shepherd RC | Brilliant RC | Arrowmax | Xtreme Aerodynamics | Matrix | Tectrade TTB

BlueRC | www.bluerc.net
Michael_T is offline   Reply With Quote
Old 07-03-2011, 04:51 AM   #83
Tech Elite
 
Join Date: Aug 2004
Location: Pole Position
Posts: 3,149
Trader Rating: 12 (93%+)
Default

Who has these engines in stock?
__________________
Serpent 748 TQ | GIMAR Engines
Walter RC HObby | www.walterrchobby.com.au
BlueRC | www.bluerc.net
mrgsr is offline   Reply With Quote
Old 07-03-2011, 04:56 AM   #84
Tech Elite
 
Michael_T's Avatar
 
Join Date: Oct 2001
Location: Sydney, Australia
Posts: 4,031
Trader Rating: 47 (100%+)
Send a message via MSN to Michael_T
Default

Quote:
Originally Posted by mrgsr View Post
Who has these engines in stock?
I have some in stock

There is the odd one or two on ebay. Pro Shop said OS won't have any until late July.
__________________
Shepherd RC | Brilliant RC | Arrowmax | Xtreme Aerodynamics | Matrix | Tectrade TTB

BlueRC | www.bluerc.net
Michael_T is offline   Reply With Quote
Old 07-03-2011, 05:34 AM   #85
Tech Regular
 
Join Date: Jan 2010
Location: Hong Kong
Posts: 481
Default Unstable idle

Anyone experienced the unstable idle, even pinch test the LSN and idle are good, but the actual idle cant stand for few second.

I'm using RP7 plug, shd 6 better to stable to idle?
__________________
GP: Mugen MRX-6, Serpent Cobra GT 3.0
Engine: Tesla 7 port on-road, Tesla 5 port GT, Rody VS02, OS 2101
beebone is offline   Reply With Quote
Old 07-03-2011, 11:31 PM   #86
Tech Initiate
 
Join Date: Apr 2008
Posts: 37
Default

Hi, have the same problem, I'm having to replace the rod and main bearing as mine is due for it, how old is the engine ?, there were issues with the engines when they first came out, check back on this post.

Andy
Shepherd is offline   Reply With Quote
Old 07-04-2011, 01:37 AM   #87
Tech Elite
 
Michael_T's Avatar
 
Join Date: Oct 2001
Location: Sydney, Australia
Posts: 4,031
Trader Rating: 47 (100%+)
Send a message via MSN to Michael_T
Default

Quote:
Originally Posted by Shepherd View Post
there were issues with the engines when they first came out, check back on this post.

Andy
Hi Andy,

Are you referring to the non "Speed" version, as this version "Speed" engine has only been out for a few weeks now???

What happens when you try to raise the idle?

Thanks,
__________________
Shepherd RC | Brilliant RC | Arrowmax | Xtreme Aerodynamics | Matrix | Tectrade TTB

BlueRC | www.bluerc.net
Michael_T is offline   Reply With Quote
Old 07-04-2011, 05:56 AM   #88
Tech Fanatic
 
bigredspeed's Avatar
 
Join Date: Jul 2007
Location: sydney
Posts: 799
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by beebone View Post
Anyone experienced the unstable idle, even pinch test the LSN and idle are good, but the actual idle cant stand for few second.

I'm using RP7 plug, shd 6 better to stable to idle?
Beebone, i noticed the same thing with my Ver2 XZR, unstable idle whilst on the track whist running in, the only thing that i done was reset my idle stop screw with the Venturi out and reset my throttle trim on the controller,i did this because the linkage was not returning to the close position fully. all it needs is that little bit to be open and then it is unstable, and then towards the end of the day the car was coming into pit lane on medium to high rpm and then drop down to a nice idle.

will be running in the SPEED in the next few weeks, so i will keep you posted on that how that goes, i also will be trying the odonnell 99T plug.
__________________
Tornado Racing Fuel and Product
Sanwa
XRAY RX8,ZAC OS SPEED XZR
XRAY X12,Muchmoore Fleta
Hudy, HEI international
bigredspeed is offline   Reply With Quote
Old 07-04-2011, 10:41 AM   #89
Tech Regular
 
Join Date: Jan 2010
Location: Hong Kong
Posts: 481
Default

Quote:
Originally Posted by Shepherd View Post
Hi, have the same problem, I'm having to replace the rod and main bearing as mine is due for it, how old is the engine ?, there were issues with the engines when they first came out, check back on this post.

Andy
Its new, just change the con rod. This symptom was found when it's new.
__________________
GP: Mugen MRX-6, Serpent Cobra GT 3.0
Engine: Tesla 7 port on-road, Tesla 5 port GT, Rody VS02, OS 2101
beebone is offline   Reply With Quote
Old 07-04-2011, 10:48 AM   #90
Tech Regular
 
Join Date: Jan 2010
Location: Hong Kong
Posts: 481
Default

Quote:
Originally Posted by bigredspeed View Post
Beebone, i noticed the same thing with my Ver2 XZR, unstable idle whilst on the track whist running in, the only thing that i done was reset my idle stop screw with the Venturi out and reset my throttle trim on the controller,i did this because the linkage was not returning to the close position fully. all it needs is that little bit to be open and then it is unstable, and then towards the end of the day the car was coming into pit lane on medium to high rpm and then drop down to a nice idle.

will be running in the SPEED in the next few weeks, so i will keep you posted on that how that goes, i also will be trying the odonnell 99T plug.
Tried already. I suspect the exhaust doesn't match the engine, I'm using Nova 2015 exhaust. Nothing relate to the idle gap. This happen only WOT.
__________________
GP: Mugen MRX-6, Serpent Cobra GT 3.0
Engine: Tesla 7 port on-road, Tesla 5 port GT, Rody VS02, OS 2101
beebone is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:30 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0