R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Like Tree3Likes
Reply
 
Thread Tools Search this Thread
Old 05-04-2012, 07:00 AM   #211
Tech Master
 
ralphierace13's Avatar
 
Join Date: Apr 2007
Posts: 1,833
Trader Rating: 4 (100%+)
Default

does anyone know if the inside of the crankcase of the buggy .21 speed is the same as the onroad .21 speed
__________________
RALPH FORTUNATO
MUGEN SEIKI MRX6 TEAM DRIVER
Futaba 4PK-S-R, Novarossi Team Driver, CONTACT TIRES
Byron Fuel, Veytrex Desgin Labs
2014 R.O.A.R. REGION 1 CHAMPION!!
ralphierace13 is offline   Reply With Quote
Old 05-16-2012, 08:28 AM   #212
Tech Apprentice
 
Join Date: Aug 2010
Location: Denmark
Posts: 56
Default Ceramic bearings

I have broke a piston - a scratch in the right side wich have damaged the two grove in the top of piston - and need to change it. The engine has a little gallon on it.

I think I change piston, pistonpin, sleeve and bearings (allthough the bearings seem fine, but will not take any risk). I consider to change to ceramic bearings, but is it normal to change both the the front and mainbearing, or is it normal just to change the mainbearing.

I'm planning on changing both bearings, otherwise any recommend otherwise - is it ok?

Best wishes; Jens
jensroland is offline   Reply With Quote
Old 05-17-2012, 06:05 AM   #213
Tech Master
 
ralphierace13's Avatar
 
Join Date: Apr 2007
Posts: 1,833
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by jensroland View Post
I have broke a piston - a scratch in the right side wich have damaged the two grove in the top of piston - and need to change it. The engine has a little gallon on it.

I think I change piston, pistonpin, sleeve and bearings (allthough the bearings seem fine, but will not take any risk). I consider to change to ceramic bearings, but is it normal to change both the the front and mainbearing, or is it normal just to change the mainbearing.

I'm planning on changing both bearings, otherwise any recommend otherwise - is it ok?

Best wishes; Jens
first of all just a scratch on the piston does not mean u broke the piston unless its so deep and its causing the motor to run bad.. also if u are going to change it u need just to change the piston and sleeve, if your going to change everything u might as well buy a new motor for that price...
__________________
RALPH FORTUNATO
MUGEN SEIKI MRX6 TEAM DRIVER
Futaba 4PK-S-R, Novarossi Team Driver, CONTACT TIRES
Byron Fuel, Veytrex Desgin Labs
2014 R.O.A.R. REGION 1 CHAMPION!!
ralphierace13 is offline   Reply With Quote
Old 05-17-2012, 07:55 AM   #214
Tech Adept
 
Join Date: May 2010
Location: Athens Greece
Posts: 143
Default

You can purchase piston sleeve and steel bearings from futaba pro shop for about 200$.If you ask me It is a pitty to throw the engine away.
A new engine is an option too though...
__________________
Mtx6,Reds WCS,Protoform,kopropo,contact tires.
tonyhalandri is offline   Reply With Quote
Old 05-18-2012, 09:23 AM   #215
Tech Adept
 
Join Date: Dec 2009
Posts: 228
Default

hey guys..my Speed's idling is kinda funny..when i start the engine and punch some throttle and den off-throttle..it will die..so i need to constantly punch some throttle in order for it to not die..i tried raising the idle bit by bit..same thing..and i also notice that after going some rounds,when i stop,the engine tends to go rich and die off..so what is wrong?i'm also using a Mugen Pressure Chamber..does that cause this problem?
tq23 is offline   Reply With Quote
Old 05-18-2012, 12:50 PM   #216
Tech Adept
 
Join Date: May 2010
Location: Athens Greece
Posts: 143
Default

Quote:
Originally Posted by tq23 View Post
hey guys..my Speed's idling is kinda funny..when i start the engine and punch some throttle and den off-throttle..it will die..so i need to constantly punch some throttle in order for it to not die..i tried raising the idle bit by bit..same thing..and i also notice that after going some rounds,when i stop,the engine tends to go rich and die off..so what is wrong?i'm also using a Mugen Pressure Chamber..does that cause this problem?
you should try to lean the low needle until the idle stays up... and then lower the idle screw
__________________
Mtx6,Reds WCS,Protoform,kopropo,contact tires.
tonyhalandri is offline   Reply With Quote
Old 05-18-2012, 03:34 PM   #217
Tech Regular
 
Join Date: Jan 2010
Location: Hong Kong
Posts: 491
Default

Quote:
Originally Posted by tq23 View Post
hey guys..my Speed's idling is kinda funny..when i start the engine and punch some throttle and den off-throttle..it will die..so i need to constantly punch some throttle in order for it to not die..i tried raising the idle bit by bit..same thing..and i also notice that after going some rounds,when i stop,the engine tends to go rich and die off..so what is wrong?i'm also using a Mugen Pressure Chamber..does that cause this problem?
U r not race with the idle, the Speeds is like that, the crank case recharge the fuel very fast then idle goe down. just have few sec idling is good enough
__________________
GP: Capricorn C03 1/10 touring, Capricorn C803 1/8 onroad
Engine: Tesla .12 WC, Tesla .21 7 port on-road, Rody VS02, OS 2101
beebone is offline   Reply With Quote
Old 05-21-2012, 03:15 AM   #218
Tech Master
 
ralphierace13's Avatar
 
Join Date: Apr 2007
Posts: 1,833
Trader Rating: 4 (100%+)
Default

i always had a problem with the pressure chamber from mugen take it off!!.. also check the carb is all the way down and tight
__________________
RALPH FORTUNATO
MUGEN SEIKI MRX6 TEAM DRIVER
Futaba 4PK-S-R, Novarossi Team Driver, CONTACT TIRES
Byron Fuel, Veytrex Desgin Labs
2014 R.O.A.R. REGION 1 CHAMPION!!
ralphierace13 is offline   Reply With Quote
Old 05-21-2012, 08:58 AM   #219
Tech Master
 
Join Date: Apr 2010
Posts: 1,093
Default

Quote:
Originally Posted by tq23 View Post
hey guys..my Speed's idling is kinda funny..when i start the engine and punch some throttle and den off-throttle..it will die..so i need to constantly punch some throttle in order for it to not die..i tried raising the idle bit by bit..same thing..and i also notice that after going some rounds,when i stop,the engine tends to go rich and die off..so what is wrong?i'm also using a Mugen Pressure Chamber..does that cause this problem?
bro,only new batch of speed facing this problem,even 2.11cc engine.sabar sikit la
kyosho malaysia is offline   Reply With Quote
Old 05-22-2012, 04:20 AM   #220
Tech Master
 
ralphierace13's Avatar
 
Join Date: Apr 2007
Posts: 1,833
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by kyosho malaysia View Post
bro,only new batch of speed facing this problem,even 2.11cc engine.sabar sikit la
i got 8 people running the new speed here in ny for a month not one of us has a problem nothing wrong with new batch of motors... remember these motors run very rich they like to b lean on the bottom with a low idle and a ton of smoke blowing from it check like i said in my last post then work on the tuning, after 22 degrees these motors start to loose power...
__________________
RALPH FORTUNATO
MUGEN SEIKI MRX6 TEAM DRIVER
Futaba 4PK-S-R, Novarossi Team Driver, CONTACT TIRES
Byron Fuel, Veytrex Desgin Labs
2014 R.O.A.R. REGION 1 CHAMPION!!
ralphierace13 is offline   Reply With Quote
Old 05-28-2012, 10:22 AM   #221
Tech Apprentice
 
Join Date: Aug 2010
Location: Denmark
Posts: 56
Default

Mine is coming in at about 85-90 degrees (measured after 10-13 seconds ... I just have to get down from the drivertower) and idling nicely. When I refuel 10 to 15 seconds later it dies out a couple of seconds after I have closed the tank. I then have to restart it, and then I can hold it going by short bursts when I'm back on my way up in the drivertower. When I lauch it from here, it has a ton of smoke for the first 40 til 50 meters.
Any solutions?

On acceleration it has a good amount of smoke up to medium to high-medium power, and none at max speed. The plug is dry but not white or matte. It has 2 to 3 liter of fuel at it.

Best wishes; Jens
jensroland is offline   Reply With Quote
Old 06-13-2012, 10:58 PM   #222
Tech Regular
 
Join Date: Feb 2011
Posts: 359
Trader Rating: 2 (100%+)
Default os piston and sleeve

hi guys,
where can i purchase one of these as it seems everywhere is out at the moment?
andy733 is offline   Reply With Quote
Old 06-14-2012, 01:49 AM   #223
jv
Tech Rookie
 
Join Date: Nov 2003
Posts: 12
Default

Quote:
Originally Posted by andy733 View Post
hi guys,
where can i purchase one of these as it seems everywhere is out at the moment?
Hi, if you are interested we at TopRC will have them on stock again middle of next week.
__________________
www.toprc.eu
...feel special...
jv is offline   Reply With Quote
Old 06-15-2012, 07:14 PM   #224
Tech Regular
 
Join Date: Jun 2010
Posts: 388
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by jensroland View Post
Mine is coming in at about 85-90 degrees (measured after 10-13 seconds ... I just have to get down from the drivertower) and idling nicely. When I refuel 10 to 15 seconds later it dies out a couple of seconds after I have closed the tank. I then have to restart it, and then I can hold it going by short bursts when I'm back on my way up in the drivertower. When I lauch it from here, it has a ton of smoke for the first 40 til 50 meters.
Any solutions?

On acceleration it has a good amount of smoke up to medium to high-medium power, and none at max speed. The plug is dry but not white or matte. It has 2 to 3 liter of fuel at it.

Best wishes; Jens
From my expereince, I find my Speed engines run more stable with a leaner bottom.

I lean the bottom til my engines don't splutter on full throttle take off after a 10-15 sec idle. There will be more smoke but the car should still take off quite cleanly. Use the idle screw to adjust idle rpm, you may need to back it off more if you lean up the bottom.

I adjust the top end according to temp. Running temp between 105-110 and idle temp of around 100 degrees for the time it takes me to come down from the the driver's stand.

It sounds like your bottom end is set a bit rich.
peppernick is offline   Reply With Quote
Old 06-18-2012, 12:32 PM   #225
Tech Apprentice
 
Join Date: Aug 2010
Location: Denmark
Posts: 56
Default

Thanks a lot for the reply

I have leaned the buttom end over the last two times I have been driving ... more than half a turn.

The LSN is now a bit more than 4 turn out and my HSN a quarter from 3 turns out. Or LSN about turn in from standard setting wich on my engine is a quarter from 5 turns out ... just about 0,2 mm from flush (std is flush + 0,5 mm or flush + a bit less than 1 turn).

The engine still splutter a bit when I go out on the straight through a 180 degree high speed turn ... only in the beginning for about 15 meters then lean up and take 2nd gear. In the sweepers theres nothing splutter, but it dont rev up quickly either ... has a good amount of blue smoke low down.

After refueling or 15-20 sec at idle theres still a lot of blue smoke the first 2-3 sec and first hereafter it take revs for real.

It's about 85-90 degrees.

I have had to lean the idle screw also as you descripe.

I think I will try to lean it a bit more in the buttom end to get rid of the spluttering ... and to get it to rew up more easily and adjust HSN accordingly to temp.

Thanks again for giving feedback and explain.

Best wishes; Jens

Quote:
Originally Posted by peppernick View Post
From my expereince, I find my Speed engines run more stable with a leaner bottom.

I lean the bottom til my engines don't splutter on full throttle take off after a 10-15 sec idle. There will be more smoke but the car should still take off quite cleanly. Use the idle screw to adjust idle rpm, you may need to back it off more if you lean up the bottom.

I adjust the top end according to temp. Running temp between 105-110 and idle temp of around 100 degrees for the time it takes me to come down from the the driver's stand.

It sounds like your bottom end is set a bit rich.
jensroland is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:26 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net