R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Like Tree21Likes
Reply
 
Thread Tools Search this Thread
Old 08-06-2012, 05:32 AM   #4381
Tech Initiate
 
theerm's Avatar
 
Join Date: Nov 2008
Location: Sydney oz
Posts: 28
Default

Thanks grinder. I couldn't find the info anywhere
Cheers gt
__________________
People will do anything to loose weight! ! Except eat less and exercise
theerm is offline   Reply With Quote
Old 08-07-2012, 01:28 AM   #4382
Tech Apprentice
 
Join Date: Feb 2010
Posts: 64
Trader Rating: 2 (100%+)
Default Difference between plus 12-3sct and 353 12c

Hi,

I am looking at a new engine to replace the sts I'm currently using but don't have a lot of money to spend. My current choices are the plus 12-3sct or a reds m3t however someone suggested a 353 12c. The plus is the cheapest of the 3 motors. I'm only running in clubbies.

Can someone explain the difference between the plus and the 353?

Thanks

Last edited by Mickzo; 08-19-2012 at 01:50 PM.
Mickzo is offline   Reply With Quote
Old 08-07-2012, 07:15 AM   #4383
Tech Regular
 
Join Date: May 2011
Posts: 407
Default

Quote:
Originally Posted by Mickzo View Post
Hi,

I am looking at a new engine to replace the sts I'm currently using but don't have a lot of money to spend. My current choices are the plus 12-3sct or a reds m3t however someone suggested a 353 12c. The plus is the cheapest of the 3 motors. I'm only running in clubbies.

Can someone explain the difference between the plus and the 353?

Thanks
The best budget 12 is the Nova 353 RACE 09. Awesome little engine, fast and with a street price of $225-249 you can't go wrong.
desotoracing is offline   Reply With Quote
Old 08-08-2012, 08:15 PM   #4384
Tech Champion
 
Join Date: Aug 2005
Posts: 5,082
Trader Rating: 287 (100%+)
Default REX 321 Tuned 2008

Hey guys. Need a little advise. Looking to rebuild my old motor but having a hard time finding the p/s replacement. Does anyone know if I can use another p/s from another nova engine? I already have a new rod. Thanks for the help.
rcdoktor2 is offline   Reply With Quote
Old 08-08-2012, 11:48 PM   #4385
Tech Champion
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 5,879
Send a message via ICQ to Roelof
Default

Quote:
Originally Posted by rcdoktor2 View Post
Hey guys. Need a little advise. Looking to rebuild my old motor but having a hard time finding the p/s replacement. Does anyone know if I can use another p/s from another nova engine? I already have a new rod. Thanks for the help.
The REX sleeve has a 3mm thick upper edge?
The only engines these days I know of having that are the 9 port engines like the 35-plus-21. On the other had you are close to the price getting a new engine like the Kangaroo.
__________________
Speed is only fiction but a 130+km/h MRS4 is for real.
Roelof is offline   Reply With Quote
Old 08-17-2012, 08:18 PM   #4386
Tech Elite
 
ToysRUsKid's Avatar
 
Join Date: Jul 2008
Location: Cinncinati, OH
Posts: 2,614
Trader Rating: 16 (100%+)
Send a message via AIM to ToysRUsKid
Default

for a new break-in Keep-On .12, does anything else need to be done before it can be raced?
__________________
Dorian Tisdale - Professional RC Driver Wannabe
ToysRUsKid is offline   Reply With Quote
Old 08-19-2012, 12:37 AM   #4387
Tech Master
 
rip67vdub's Avatar
 
Join Date: Mar 2012
Location: NorCal
Posts: 1,039
Trader Rating: 27 (100%+)
Send a message via Yahoo to rip67vdub
Questions?? RD Logics 1/8 onroad pipe any good?

Does anyone happen to know or have any experience with the RD Logics One Piece Exhaust System #RDL61800 for 1/8 on road? Particularly, how does it perform with the Nova 35 Plus 21? How does it compare to the Nova 2006, 2015 and 2052 pipes? Your help is greatly appreciated. Thanks for looking.
rip67vdub is offline   Reply With Quote
Old 08-19-2012, 02:42 AM   #4388
Tech Champion
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 5,879
Send a message via ICQ to Roelof
Default

It looks like the same pipe as I have runned 6 years ago on my JP R01 engines ant it was running very good. On today's Nova engines I do not know....
__________________
Speed is only fiction but a 130+km/h MRS4 is for real.
Roelof is offline   Reply With Quote
Old 08-19-2012, 10:26 AM   #4389
Tech Master
 
rip67vdub's Avatar
 
Join Date: Mar 2012
Location: NorCal
Posts: 1,039
Trader Rating: 27 (100%+)
Send a message via Yahoo to rip67vdub
Default

Quote:
Originally Posted by Roelof View Post
It looks like the same pipe as I have runned 6 years ago on my JP R01 engines ant it was running very good. On today's Nova engines I do not know....
Thanks Roelof again for your feedback. Anyone else?
rip67vdub is offline   Reply With Quote
Old 08-20-2012, 02:48 AM   #4390
Tech Rookie
 
Join Date: Dec 2010
Location: Korea, South
Posts: 6
Default Need some advice of Piston scratch

Hi guys.

I'm using Flash .12 PT engine on serpent 747.
Recently, I disassembled my engine and checked it. (Just regular check.)
And I shocked there were too many scratch on top of piston and under-head.
But, the scratches are only top of piston, the sides are clean.
(I attached some pictures of piston and under-head.)

I've never seen like this before, so I can't imagine what happen in this engine and what is caused of this problem, what should I do for the next.
I mean this is just OK to keep using or do something to avoid further bigger problem.

Please give some advice.

Fuel : O'donnell Speed Blend 25%
Plug : O'donnell 77T

Novarossi engines thread-1_piston_top.jpg

Novarossi engines thread-2_underhead.jpg

Novarossi engines thread-3_piston_side_input.jpg

Novarossi engines thread-4_piston_side_output.jpg

Last edited by gratank; 08-20-2012 at 04:42 AM.
gratank is offline   Reply With Quote
Old 08-20-2012, 03:52 AM   #4391
Tech Champion
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 5,879
Send a message via ICQ to Roelof
Default

No damaged at the side of the piston, I would say if you did not have a blown plug or a broken ball from a bearing it must be a to low head clearance. First of all check the play on the main bearing and conrod. If that is all OK then you must add at least 0.5mm of headshims.....
__________________
Speed is only fiction but a 130+km/h MRS4 is for real.
Roelof is offline   Reply With Quote
Old 08-20-2012, 07:30 AM   #4392
Tech Master
 
DS Motorsport's Avatar
 
Join Date: Aug 2005
Location: The Netherlands
Posts: 1,437
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by gratank View Post
Hi guys.

I'm using Flash .12 PT engine on serpent 747.
Recently, I disassembled my engine and checked it. (Just regular check.)
And I shocked there were too many scratch on top of piston and under-head.
But, the scratches are only top of piston, the sides are clean.
(I attached some pictures of piston and under-head.)

I've never seen like this before, so I can't imagine what happen in this engine and what is caused of this problem, what should I do for the next.
I mean this is just OK to keep using or do something to avoid further bigger problem.

Please give some advice.

Fuel : O'donnell Speed Blend 25%
Plug : O'donnell 77T

Attachment 960440

Attachment 960441

Attachment 960442

Attachment 960443
It was run way too lean on the top end. You can see that the piston is still completely blank, aluminum colored. If you run the engine correctly the side and top of the piston will get a brownish/black coating which protects the engine. The damaged bottom of the burn room and damaged top of the piston are caused by pre-detonation, the fuel exploded before the exhaust port was open. This will raise the engine's internal temperature to extreme heights and causes the aluminum to melt.
__________________
P1-RC.com
DS Motorsport is offline   Reply With Quote
Old 08-20-2012, 07:55 AM   #4393
Tech Champion
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 5,879
Send a message via ICQ to Roelof
Default

Ever seen the result of a pre-detonation? That looks more like it was sandblasted, this is not. And the moment has nothing to do with the opening of the exhaust.
Normally you get the ignition just before TDC and because there is a slow reaction the combustion after TDC. With pre detonation the combustion will start just before or on TDC making a uge pressure.

This looks like dirts from somewhere or I would say a to low head clearance.
__________________
Speed is only fiction but a 130+km/h MRS4 is for real.
Roelof is offline   Reply With Quote
Old 08-20-2012, 08:37 AM   #4394
Tech Elite
 
lil-bump's Avatar
 
Join Date: Aug 2006
Location: The Cold Great Lakes
Posts: 2,927
Trader Rating: 83 (100%+)
Default

The O'donnel 77t plug is a very hot plug. This is not the plug I would run with 25% nitro. I only use 77t with 16% only.

Pass you soon...
__________________
Elliott Hart
Serpent America
Desoto Racing Team
Chicky fan club member #9
One Eighth Racers of Toledo
lil-bump is offline   Reply With Quote
Old 08-20-2012, 11:03 AM   #4395
Tech Master
 
Join Date: Apr 2010
Posts: 1,097
Default

navo based standard head shim is 0.3mm with 16%,with 25% nitro you should add 0.2mm shim. 77T plug is too hot for 25% nitro,you should go for 97T, like Reolof said should be either blown plug,conrod or bearing problem,chances of bearing damage and blown plug will be higher.
kyosho malaysia is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sirio engines thread EVOLUTION Offroad Nitro Engine Forum 2824 04-29-2014 10:58 AM
Axial Engines thread Axial Racing Onroad Nitro Engine Zone 164 10-06-2008 05:48 PM
RB engines thread CraigM Nitro Off-Road 7 01-05-2008 10:57 AM
JP Engines Thread DOMOisCOOL Onroad Nitro Engine Zone 2 02-16-2004 05:00 AM
OS engines thread EVOLUTION Onroad Nitro Engine Zone 44 02-11-2004 06:28 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:41 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net