R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 05-06-2007, 02:36 PM   #2161
Tech Adept
 
Ice_nl's Avatar
 
Join Date: Jun 2006
Location: The Netherlands
Posts: 131
Send a message via MSN to Ice_nl
Default

OK thanks, how do the plugs compare, i used an Mega 6 cold plug is an Novarossi 6 the same or do they use a different number system. I had a problem with my last mega plug that the coil fell in the engine and i don't want that to happen when i got the new set in. JP plugs are easier to get for my lhs so i am going to try some of those.
__________________
RC-Models.nl | Shepherd Velox V8 EC OM-Edition | Shepherd Velox F1 | Buri Racer E1.2
Ice_nl is offline   Reply With Quote
Old 05-06-2007, 03:51 PM   #2162
Tech Regular
 
MRX4-R03's Avatar
 
Join Date: Oct 2005
Location: SA,TX
Posts: 318
Default

Quote:
Originally Posted by Ice_nl
OK thanks, how do the plugs compare, i used an Mega 6 cold plug is an Novarossi 6 the same or do they use a different number system. I had a problem with my last mega plug that the coil fell in the engine and i don't want that to happen when i got the new set in. JP plugs are easier to get for my lhs so i am going to try some of those.
Well the plug fell apart, probably because your were running way to lean and the plug could not take it and came apart, you need to check your engine inside, and on top of the button those metal fragments could get in the bearings and so on..I would say that a mega 6 is the same as a nova 6 what % of fuel are you running try going to a nova 7tf you will alittle more torque and may run alittle cooler..
MRX4-R03 is offline   Reply With Quote
Old 05-07-2007, 02:04 AM   #2163
Tech Adept
 
Ice_nl's Avatar
 
Join Date: Jun 2006
Location: The Netherlands
Posts: 131
Send a message via MSN to Ice_nl
Default

That's the strange thing, it was running OK, and suddenly it stopped and couldn't get started again. temp was max 113C, there was a nice trail of smoke coming out of the exhaust and no signs of lean running. i run 16% as that's only allowed in 1:10 races over here. so i guess it might been just a bad plug or just bad luck. I already ordered the new parts for the engine and i dont want it to happen again.
__________________
RC-Models.nl | Shepherd Velox V8 EC OM-Edition | Shepherd Velox F1 | Buri Racer E1.2
Ice_nl is offline   Reply With Quote
Old 05-08-2007, 12:56 AM   #2164
Tech Addict
 
Dynamite's Avatar
 
Join Date: May 2004
Location: Australia
Posts: 614
Send a message via MSN to Dynamite
Default

hey guys, got a question about my nova N12LLT3 motor...

ever since when it was new when you tightened the flywheel onto the crankshaft there is a little front to back movement through the little bearing in front of the flywheel. everythings tight it just looks like it rocks on the inner race a little and seems very strange.

is this normal for nova motors? as i have never expirienced this before with any other motor brand i have bought before and this is my first nova motor so i cant guage it against any others.
__________________
www.racingfactory.org
Kyosho RRR Evo | Sirio Evo III STI | Ko Radio
Dynamite is offline   Reply With Quote
Old 05-08-2007, 03:25 AM   #2165
Tech Fanatic
 
SalvadoriRacing's Avatar
 
Join Date: Dec 2003
Location: Brazil, Sao Paulo
Posts: 928
Send a message via MSN to SalvadoriRacing Send a message via Skype™ to SalvadoriRacing
Default

Quote:
Originally Posted by Dynamite
hey guys, got a question about my nova N12LLT3 motor...

ever since when it was new when you tightened the flywheel onto the crankshaft there is a little front to back movement through the little bearing in front of the flywheel. everythings tight it just looks like it rocks on the inner race a little and seems very strange.

is this normal for nova motors? as i have never expirienced this before with any other motor brand i have bought before and this is my first nova motor so i cant guage it against any others.
axial play is normal.........

radial play is dangerous.......
__________________
Salvadori Racing
www.salvadoriracing.com.br

O.S. Engines - KM RACING - CONTACT TYRES - SAVOX - LRP - ARC | Blitz | Titan
SalvadoriRacing is offline   Reply With Quote
Old 05-08-2007, 03:41 AM   #2166
Tech Addict
 
Dynamite's Avatar
 
Join Date: May 2004
Location: Australia
Posts: 614
Send a message via MSN to Dynamite
Default

Quote:
Originally Posted by SalvadoriRacing
axial play is normal.........

radial play is dangerous.......
axial play = so if it moves in and out a little thats ok?

radial play = if you hold the end of the crank and move it in a circular motion

is this what you mean?
__________________
www.racingfactory.org
Kyosho RRR Evo | Sirio Evo III STI | Ko Radio
Dynamite is offline   Reply With Quote
Old 05-08-2007, 03:44 AM   #2167
Tech Fanatic
 
SalvadoriRacing's Avatar
 
Join Date: Dec 2003
Location: Brazil, Sao Paulo
Posts: 928
Send a message via MSN to SalvadoriRacing Send a message via Skype™ to SalvadoriRacing
Default

Quote:
Originally Posted by Dynamite
axial play = so if it moves in and out a little thats ok?

radial play = if you hold the end of the crank and move it in a circular motion

is this what you mean?
yes.........
__________________
Salvadori Racing
www.salvadoriracing.com.br

O.S. Engines - KM RACING - CONTACT TYRES - SAVOX - LRP - ARC | Blitz | Titan
SalvadoriRacing is offline   Reply With Quote
Old 05-08-2007, 03:50 AM   #2168
Tech Elite
 
rcabj's Avatar
 
Join Date: Feb 2004
Location: johor, west malaysia
Posts: 4,682
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by SalvadoriRacing
axial play is normal.........

radial play is dangerous.......
woaaah.......mine is having both i think but still i use for practicin..
__________________
BLacK cRoW RaCiNg TeaM
JBRCC
TEAM ORANGE
RCCUTM
pemandu upahan ;)
rcabj is offline   Reply With Quote
Old 05-08-2007, 03:52 AM   #2169
Tech Addict
 
Dynamite's Avatar
 
Join Date: May 2004
Location: Australia
Posts: 614
Send a message via MSN to Dynamite
Default

thanks Salvadori,

it just seems weird, as i have never had a motor from another brand do this ever. i did have a mega/picco that had the radial play problem but that was after 2+ gallons of fuel.

thanks again mate
__________________
www.racingfactory.org
Kyosho RRR Evo | Sirio Evo III STI | Ko Radio
Dynamite is offline   Reply With Quote
Old 05-08-2007, 06:34 AM   #2170
Tech Adept
 
Join Date: Apr 2005
Posts: 120
Default

Quote:
Originally Posted by Dynamite
thanks Salvadori,

it just seems weird, as i have never had a motor from another brand do this ever. i did have a mega/picco that had the radial play problem but that was after 2+ gallons of fuel.

thanks again mate
You front bearing is worn out.....
eduardo_garcia is offline   Reply With Quote
Old 05-08-2007, 06:53 AM   #2171
Tech Addict
 
Dynamite's Avatar
 
Join Date: May 2004
Location: Australia
Posts: 614
Send a message via MSN to Dynamite
Default

i hope not eduardo.... it was like that new from the packet
__________________
www.racingfactory.org
Kyosho RRR Evo | Sirio Evo III STI | Ko Radio
Dynamite is offline   Reply With Quote
Old 05-08-2007, 08:04 AM   #2172
Tech Adept
 
Join Date: Apr 2005
Posts: 120
Default

Quote:
Originally Posted by Dynamite
i hope not eduardo.... it was like that new from the packet
I hope too.. But I had the same problem with a brand new NR engine... After 1 liter I notice the axial movement... After more 0.5 liter I notice a very small leak on the front beraring. I removed it and find out that the axial movement was happening because of the faulty front bering. I would check if I were you.... better be safe than sorry....

I hope it helps

Eduardo
eduardo_garcia is offline   Reply With Quote
Old 05-08-2007, 08:36 AM   #2173
Tech Regular
 
Join Date: Aug 2005
Posts: 272
Trader Rating: 1 (100%+)
Default

That's probably why Nova included new bearings with the 367 offroad engine
brianhatesnitro is offline   Reply With Quote
Old 05-09-2007, 02:26 AM   #2174
Tech Addict
 
Dynamite's Avatar
 
Join Date: May 2004
Location: Australia
Posts: 614
Send a message via MSN to Dynamite
Default

can anyone tell me the size of this bearing so i dont have to pop it out to see before ordering one? because i'll just try get one from my local bearing shop.

also if i get it from a local bearing shop is there any particular type of bearing i should be asking for or just a std bearing thats rubber sealed?
__________________
www.racingfactory.org
Kyosho RRR Evo | Sirio Evo III STI | Ko Radio
Dynamite is offline   Reply With Quote
Old 05-09-2007, 02:46 AM   #2175
Tech Regular
 
MRX4-R03's Avatar
 
Join Date: Oct 2005
Location: SA,TX
Posts: 318
Default

if I am correct it is a 7/17/5 or 6
MRX4-R03 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sirio engines thread EVOLUTION Offroad Nitro Engine Forum 2824 04-29-2014 11:58 AM
Axial Engines thread Axial Racing Onroad Nitro Engine Zone 164 10-06-2008 06:48 PM
RB engines thread CraigM Nitro Off-Road 7 01-05-2008 11:57 AM
JP Engines Thread DOMOisCOOL Onroad Nitro Engine Zone 2 02-16-2004 06:00 AM
OS engines thread EVOLUTION Onroad Nitro Engine Zone 44 02-11-2004 07:28 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:26 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0