R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road > Offroad Nitro Engine Forum

Reply
 
Thread Tools Search this Thread
Old 11-27-2011, 09:32 AM   #1
Tech Fanatic
 
Join Date: Jul 2009
Posts: 842
Trader Rating: 37 (97%+)
Default Quick question!

I am having a problem after idling for a little bit and pressing throttle it bogging really bad or flaming out and after I start it from starter box it does the same thing.. bogs really bad or dies. Am I just needing to lean the LSN an hour or what?
charlesandstuff is offline   Reply With Quote
Old 11-27-2011, 09:57 AM   #2
Tech Master
 
stallen50's Avatar
 
Join Date: May 2010
Posts: 1,209
Trader Rating: 30 (100%+)
Default

make sure your idle gap is set right the tune the lowend needle to get a good idle
__________________
agama a8 usa edition
Arrow gtr.21, os speed
savox servos
thanks to my 2013 sponsors: vp-pro tires, hobbypro usa, beta tires, arrow racing, team terribles, boca bearings
stallen50 is offline   Reply With Quote
Old 11-27-2011, 10:00 AM   #3
Tech Elite
 
blktransam's Avatar
 
Join Date: Mar 2008
Location: IOWA
Posts: 4,243
Trader Rating: 59 (100%+)
Default

well how long is "idleing for a little bit" ? 5 sec. 10 sec? this will help but sound like you are a tad fat on the bottom end and the engine is just loading up.
__________________
-Ryan Klemme
NemoRacingUSA.com,Beta tires,Agama, Triton Engines, Rocket Graphics, Byron Fuels, RcRenew, Major Art & Hobby, BuKu Products,
Midwest team manager for Nemoracingusa
Owner of Midwest Rc Tour
blktransam is offline   Reply With Quote
Old 11-27-2011, 11:44 AM   #4
Tech Fanatic
 
Join Date: Jul 2009
Posts: 842
Trader Rating: 37 (97%+)
Default

Lets just say after a 10 second idle it bogs really really bad when i press the throttle. Is it too rich on the LSN?
charlesandstuff is offline   Reply With Quote
Old 11-27-2011, 12:12 PM   #5
Tech Regular
 
Zao18's Avatar
 
Join Date: Oct 2011
Location: Edmonton, AB
Posts: 367
Default

Quote:
Originally Posted by charlesandstuff View Post
Lets just say after a 10 second idle it bogs really really bad when i press the throttle. Is it too rich on the LSN?
Yup! A definite sign that your LSN is too rich is when you bring your car to a stop and it idles fine for maybe a few seconds, but then you notice the idle getting lower. What's happening is that your engine is loading up on more fuel as it sits there. Lean out your LSN and that idle should stay brisk and not bog down. You'll also see snappy response when you give it throttle too. Just also make sure that the idle gap on your carb is set at 1-1.5mm. I seem to recall that a rough guideline is the thickness of a credit card.
__________________
Hotbodies D8T, Hitec 7955TG servos, "Clocked" Werks B5 w/ 2013 pipe, M2C 4-shoe clutch
Losi 810 buggy (converted Ten T), M2C Racing clutch, Hitec 7955TG servos, 125cc fuel tank
Spektrum DX3S w/ SR3300T receivers
Zao18 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick question: do i really need exhaust hanger?? mk74 Offroad Nitro Engine Forum 23 05-13-2013 12:28 PM
Quick Question on a Truggy Pipe IROC-AR15 Offroad Nitro Engine Forum 44 11-12-2011 06:59 PM
Quick question re: IP 5800 60C Fast XXXS Electric On-Road 10 12-11-2010 03:47 PM
very very very quick question about clutch shoes Mugen MBX-5 Nitro Off-Road 16 11-12-2007 09:56 AM
quick question Mugen MBX-5 Nitro Off-Road 38 10-20-2007 07:24 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:30 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net