R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Thread Tools Search this Thread
Old 07-18-2014, 06:31 PM   #1
Tech Rookie
Join Date: May 2014
Posts: 4
Default Car won't go in reverse

Hey guys, kinda new to RC and I bought a Kyosho 1/10th but I have a question. When I put the controller in "reverse" the car lunges forward and then turns off. It always does this. I read somewhere that Nitro on-roads rarely have reverse but I don't know if it's a mistake on my part or my controller is a troll.

Thanks for any help guys.
hman980 is offline   Reply With Quote
Old 07-18-2014, 08:18 PM   #2
Tech Regular
Join Date: Sep 2006
Location: Dayton, OH
Posts: 292
Trader Rating: 4 (100%+)

Save for monster trucks, which have a reverse gear, nitro R/C in general does NOT have reverse. The reverse you are pulling on the controller is pulling the brake. As for your car lurching forward then shutting off, odds are the idle screw is set too low and its just stalling as you wait for it to reverse. Pull your car's instructions out and see if it includes anything on how to set your idle, and you should be good to go, sans reverse lol.
Giant655 is offline   Reply With Quote
Old 07-19-2014, 01:30 AM   #3
Tech Adept
Join Date: May 2014
Location: Northeast
Posts: 105

Unless you have a vintage kyosho car with the qrc on it.....there is no reverse. If it's lunging it sounds like a linkage problem where the throttle is starting to open then closes. When at idle the servos neutral position should be holding the carb barrel/slide against the stop spring. There should be an oh so little amount of space between the collar and slider on the servo arm as it pushes against the linkage spring. The more you brake, the more that throttle spring compresses.
Vintage R/C'r living in a modern world
Tug Driver is offline   Reply With Quote
Old 07-19-2014, 04:11 AM   #4
Tech Master
Join Date: Nov 2012
Posts: 1,111
Trader Rating: 12 (100%+)

Reverse on the radio is changing left to right and right to left, same with throttle, by reversing its changing when you squeeze the trigger to brake not forward. Some servos actually require you to have your radio in reverse to operate normal, but my guess is you have a rtr and everything should be fine. Just take your time and you'll get it right. Everyone was new to rc at one time
JOE SI is offline   Reply With Quote
Old 07-21-2014, 12:48 PM   #5
Tech Rookie
Join Date: May 2014
Posts: 4

Okay guys, thanks for the replies. Got it fixed and now I don't have to break my head thinking why the car won't go in reverse lol
hman980 is offline   Reply With Quote
Old 07-24-2014, 12:36 PM   #6
Tech Regular
offroad racer's Avatar
Join Date: Jul 2009
Location: Appleton Wisconsin
Posts: 357

Glad you got it fixed buddy!
Losi 8ight-T 2.0
Losi 8ight 2.0
TLR 22
Ofna Nitro DM1
offroad racer is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 07:41 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0