R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-10-2014, 11:48 AM   #1231
Tech Regular
 
Join Date: Jun 2005
Posts: 394
Default

Quote:
Originally Posted by Tshabalala View Post
The shaft is in good shape no sign of pitting
Good - what are you using for oil on the one way??
__________________
Empire Racing - Serpent - K.O. Propo Electronics - Tornado Fuel
Time for us all to grow up and sign our real names on posts.
Rick Davis is offline   Reply With Quote
Old 07-10-2014, 01:20 PM   #1232
Tech Initiate
 
Join Date: Sep 2013
Location: North Carolina
Posts: 35
Default

Quote:
Originally Posted by Rick Davis View Post
Good - what are you using for oil on the one way??
I'm not using none.
Tshabalala is offline   Reply With Quote
Old 07-10-2014, 01:32 PM   #1233
Tech Champion
 
FastPete's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2009
Posts: 5,202
Trader Rating: 44 (100%+)
Default

Quote:
Originally Posted by Tshabalala View Post
I'm not using none.
No oil on the one way bearing??
__________________
Authorized Dealer for /Agama / Tekno / Team Associated / Schelle / Hobbywing / PT Racing Shock & Diff oil / Serpent / Tekin / JConcepts / AKA / Proline / Savox / M2C / Picco / www.fiercercsolutions.com Like us on facebook www.facebook.com/FierceRCSolutions
FastPete is offline   Reply With Quote
Old 07-11-2014, 10:00 AM   #1234
Tech Regular
 
scary_jerry's Avatar
 
Join Date: May 2011
Location: Utah
Posts: 423
Default Cobra tranny

Quote:
Originally Posted by FastPete View Post
No oil on the one way bearing??
I'm anxiously awaiting some response to this question on the the trans problem.

I was told 'not to oil 1-way' but I shelved my Serpent GT for the same problem listed by Tshabala. I only had close to half a gallon through engine in that car (engine had been successfully used in another car previously). I only heard it shift about 8 times and the rest of the time it did what Tshabala's car does. If the shaft 'wears-out' before it can 'breakin', Cobra can stay on the shelf.
scary_jerry is offline   Reply With Quote
Old 07-11-2014, 10:29 AM   #1235
Tech Master
 
KR145's Avatar
 
Join Date: Nov 2007
Location: InTheSticks,Wa
Posts: 1,040
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by scary_jerry View Post
I'm anxiously awaiting some response to this question on the the trans problem.

I was told 'not to oil 1-way' but I shelved my Serpent GT for the same problem listed by Tshabala. I only had close to half a gallon through engine in that car (engine had been successfully used in another car previously). I only heard it shift about 8 times and the rest of the time it did what Tshabala's car does. If the shaft 'wears-out' before it can 'breakin', Cobra can stay on the shelf.
Any one way bearing oil or Huddy One way lube works. ....I don't know of a bearing that works very long dry. .not sure how that's a cobra problem?
__________________
Kevin Rogers
Timezone Raceway/RoseCityScaleRacers
KR145 is offline   Reply With Quote
Old 07-11-2014, 10:56 AM   #1236
Tech Adept
 
Rockin G's Avatar
 
Join Date: Apr 2012
Location: Lockhart, tx
Posts: 215
Trader Rating: 6 (100%+)
Default

How do I visibly tell version 1 of version 2 diff? And the spacers that are needed or not needed, depending on the version, is that internal or behind the out drives?
Rockin G is offline   Reply With Quote
Old 07-11-2014, 11:18 AM   #1237
Tech Regular
 
scary_jerry's Avatar
 
Join Date: May 2011
Location: Utah
Posts: 423
Default

Quote:
Originally Posted by KR145 View Post
Any one way bearing oil or Huddy One way lube works. ....I don't know of a bearing that works very long dry. .not sure how that's a cobra problem?
Is the Cobra shipped with the 'one-way.........ready-to-use or not ready' ??

Page 5 of the assembly manual says nothing about needing to lube bearing, 'one-way lube' is not listed in the fluids needed section on page 3.

I've never lubed the one-way in my Kyosho.........because I was told not to. My first 'one-way' failure was after over 3 years of race use. My second 'one-way' failure seems to be an 'out-of-box' problem with the Serpent. So, someone please clear up the issue for Tshabalala and I.

KR145.........if Serpent ships a 'one-way' bearing dry and provides no lube instructions if needed, I see it as a Serpent problem........because I was 'assured' I 'couldn't go wrong buying the Cobra GT'. I watched the local TeamC owners go through that and I just shook my head in disbelief that this car acted just like their 'one-way' failures.
scary_jerry is offline   Reply With Quote
Old 07-11-2014, 11:23 AM   #1238
Tech Regular
 
scary_jerry's Avatar
 
Join Date: May 2011
Location: Utah
Posts: 423
Default

Quote:
Originally Posted by Rockin G View Post
How do I visibly tell version 1 of version 2 diff? And the spacers that are needed or not needed, depending on the version, is that internal or behind the out drives?
Version 2 look like 'free-floating-stars' as opposed to Version 1 that look like they have a 'washer' on the larger end of the spiders. The 'washers' were eliminated on the inside of the diff case at the spider assembly.
scary_jerry is offline   Reply With Quote
Old 07-11-2014, 12:00 PM   #1239
Tech Elite
 
Pit-racer's Avatar
 
Join Date: Aug 2001
Location: Cali/Texas
Posts: 2,241
Trader Rating: 4 (100%+)
Default

I have always used one-way oil in all my previous serpents. I have yet to see a bearing sold that has not any sort of lube on them. Every time I break down my trans. I clean then relube. I've also done this for my K-igt2 car for 3 years.
__________________
www.igthobbies.com / Serpent Cobra GT / 748 TQ / Serpent Eryx 3.0 / Desoto Racing / Veytrex.com / JZRacing / Flo-Control
Pit-racer is offline   Reply With Quote
Old 07-11-2014, 02:10 PM   #1240
Tech Master
 
KR145's Avatar
 
Join Date: Nov 2007
Location: InTheSticks,Wa
Posts: 1,040
Trader Rating: 7 (100%+)
Default

One way oil
http://www.amain.com/product_info.ph...FQiDfgodFokAjQ
__________________
Kevin Rogers
Timezone Raceway/RoseCityScaleRacers
KR145 is offline   Reply With Quote
Old 07-11-2014, 02:32 PM   #1241
Tech Initiate
 
Aught-Six's Avatar
 
Join Date: Mar 2012
Location: Utah
Posts: 44
Default

Quote:
Originally Posted by Tshabalala View Post
I have been having problems with my 2 speed transmission on my serpent gt. Every time i give it gas specially when i lean the engine to get more RPMs it suddenly sounds like one of the gears goes out then i push the break and it engages again. I have replaced the one way bearing and went with larger gears and it keeps doing the same thing. Has anyone had that problem and how could i fix it. Thank you.
Try pulling the one way out and wipe off the excessive oil/ grease. I had the same issue and wiped off the visible lubricant and the issue went away. It seemed like there was too much lube and the one way was slipping.
Aught-Six is offline   Reply With Quote
Old 07-12-2014, 08:12 AM   #1242
Tech Elite
 
tha Beast's Avatar
 
Join Date: Feb 2010
Location: H-Town TX
Posts: 2,167
Trader Rating: 100 (99%+)
Default

Quote:
Originally Posted by Tshabalala View Post
I have been having problems with my 2 speed transmission on my serpent gt. Every time i give it gas specially when i lean the engine to get more RPMs it suddenly sounds like one of the gears goes out then i push the break and it engages again. I have replaced the one way bearing and went with larger gears and it keeps doing the same thing. Has anyone had that problem and how could i fix it. Thank you.
a friend of mine had that same issue with his 2 speed, take the one way out clean it real good then take the shaft and with some 800-1000 grit sand paper sand the part of the shaft that makes contact with the one way bearings, he tried 3 different one way bearings before trying this and has never had a problem since.
__________________
REFLEXRACING
MIKES HOBBY SHOP PORTER TX
tha Beast is offline   Reply With Quote
Old 07-12-2014, 08:23 AM   #1243
Tech Adept
 
Rockin G's Avatar
 
Join Date: Apr 2012
Location: Lockhart, tx
Posts: 215
Trader Rating: 6 (100%+)
Default

While we're on this subject, I recently had to replace the 2 speed housing. Since then it seems to me like it is stuck in 2nd gear. No shifting, sluggish off the line then about mid rpm it gets going well...but never a shift. If the one way went bad, it wouldn't shift to 2nd right? Pretty sure mine is in 2nd from launch.

Things I have done to TRY to help.
1. Replace 2 Speed housing.
2. Replace 2 speed shaft
3. Replace shoes with new shoe kit, to include springs, shoes etc...
4. Adjust screw to 5.5 turns out from bottom.
5. Make sure set screws in middle of shoe were not interfering, nor pushing the shoe out.

What else can I try?
Rockin G is offline   Reply With Quote
Old 07-12-2014, 11:31 AM   #1244
Tech Regular
 
scary_jerry's Avatar
 
Join Date: May 2011
Location: Utah
Posts: 423
Default Turns

Quote:
Originally Posted by Rockin G View Post
While we're on this subject, I recently had to replace the 2 speed housing. Since then it seems to me like it is stuck in 2nd gear. No shifting, sluggish off the line then about mid rpm it gets going well...but never a shift. If the one way went bad, it wouldn't shift to 2nd right? Pretty sure mine is in 2nd from launch.

Things I have done to TRY to help.
1. Replace 2 Speed housing.
2. Replace 2 speed shaft
3. Replace shoes with new shoe kit, to include springs, shoes etc...
4. Adjust screw to 5.5 turns out from bottom.
5. Make sure set screws in middle of shoe were not interfering, nor pushing the shoe out.

What else can I try?
That should be '5........half turns'.....!
scary_jerry is offline   Reply With Quote
Old 07-12-2014, 11:58 AM   #1245
Tech Adept
 
Rockin G's Avatar
 
Join Date: Apr 2012
Location: Lockhart, tx
Posts: 215
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by scary_jerry View Post
That should be '5........half turns'.....!
So you are saying half a turn 5 times? Which equals 2.5 turns? It used to shift fine at 5.5 turns. The manual says 5 1/2 turns. Never heard of writing it the way you mentioned. Yours shifts at 2.5 turns?
Attached Thumbnails
Serpent Cobra GT-screenshot_2014-07-12-12-53-36.png  

Last edited by Rockin G; 07-12-2014 at 12:11 PM.
Rockin G is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sweep Racing Tires 1/8th GT thread SweepRacingUSA Nitro On-Road 782 12-04-2016 06:09 PM
GT class--buggy-based on road! duneland Nitro On-Road 9643 11-16-2016 04:11 AM
Serpent 811 Cobra Buggy Preston777 Nitro Off-Road 11732 04-22-2016 11:59 AM
2010 Ipanema US GT Nationals September 3rd through 5th JLock Racing Forum 220 11-01-2010 06:05 PM


Tags
serpent 977, serpent cobra


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:57 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0