R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-20-2014, 02:33 PM   #1156
Tech Addict
 
PinoyCali's Avatar
 
Join Date: Mar 2008
Location: OC
Posts: 717
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Zakariah View Post
Manual says run 25% nitro.. I can only get 20.. Will 20% be ok? Or could it damage the engine?
Its ok.
PinoyCali is offline   Reply With Quote
Old 06-20-2014, 03:34 PM   #1157
Tech Rookie
 
Join Date: Jun 2014
Location: NC , USA
Posts: 16
Default

O.P.

There is a GR8 sticky read at the top of this forum on engine break in . I am sure you have reviewed it ... right
brokenspirit is offline   Reply With Quote
Old 06-20-2014, 06:49 PM   #1158
Tech Apprentice
 
Join Date: Mar 2014
Location: Cape Girardeau MO
Posts: 81
Default

Well... Got the car, got it running. Started break in, everything was perfect. On the 5th tank of fuel, i noticed i lost front brakes, which i sorta expected (not this soon) since the brakes need upgrading. But the real kicker..
THE FRONT DIFF IS ALREADY BURNED UP. Wtf?? I didnt run it hard at all.. Never even got to WOT...
Anyone else have front diff issues? Very disappointed to spend 600$ on a kit and have problems like this before i even finish break in..
Zakariah is offline   Reply With Quote
Old 06-20-2014, 07:40 PM   #1159
Tech Initiate
 
Aught-Six's Avatar
 
Join Date: Mar 2012
Location: Utah
Posts: 44
Default

Quote:
Originally Posted by Zakariah View Post
Well... Got the car, got it running. Started break in, everything was perfect. On the 5th tank of fuel, i noticed i lost front brakes, which i sorta expected (not this soon) since the brakes need upgrading. But the real kicker..
THE FRONT DIFF IS ALREADY BURNED UP. Wtf?? I didnt run it hard at all.. Never even got to WOT...
Anyone else have front diff issues? Very disappointed to spend 600$ on a kit and have problems like this before i even finish break in..
Define burned up? Sounds to me like you have a loose set screw on the front of your two speed. If you lost brakes and don't have power to the front drive check the set screw on the front drive cup of your two speed. loctite is your friend.
Aught-Six is offline   Reply With Quote
Old 06-20-2014, 07:47 PM   #1160
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2012
Location: Salt Lake City, Utah
Posts: 503
Thumbs up

Quote:
Originally Posted by Zakariah View Post
Well... Got the car, got it running. Started break in, everything was perfect. On the 5th tank of fuel, i noticed i lost front brakes, which i sorta expected (not this soon) since the brakes need upgrading. But the real kicker..
THE FRONT DIFF IS ALREADY BURNED UP. Wtf?? I didnt run it hard at all.. Never even got to WOT...
Anyone else have front diff issues? Very disappointed to spend 600$ on a kit and have problems like this before i even finish break in..
Hey Zach I see you are having some trouble with the kit. Sounds like shes fresh and not even close to broken in. I am very curious about your differential issue as I havent seen anyone go through one yet. Not saying they are bullet proof but they are difficult to destroy.

Have you pulled everything apart up front to figure out what all is damaged? there are a few tricks that a lot of the Team guys figured out shortly after launch of this chassis that help keep the car great for a long time.

Can you pull the front end apart and maybe grab some pictures? Id like to help you out as this kit is awesome.

Any questions you may have please fire away! I havent been on here in a while but ill keep tabs on the thread to make sure we get your ride sorted out.
TerribleTy is offline   Reply With Quote
Old 06-20-2014, 07:51 PM   #1161
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2012
Location: Salt Lake City, Utah
Posts: 503
Cool

Quote:
Originally Posted by Zakariah View Post
Manual says run 25% nitro.. I can only get 20.. Will 20% be ok? Or could it damage the engine?
Yes you can use 20% your manual suggests 25% as it is the best content for racing at lower elevations for .21s. Running 20% will sacrifice some power but you will get good run time. There's a real fine balance here with a lot of factors that play in. If you can only get 20% that is fine, nothing to worry about. Just make sure you use good fuel.
TerribleTy is offline   Reply With Quote
Old 06-20-2014, 07:55 PM   #1162
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2012
Location: Salt Lake City, Utah
Posts: 503
Default

Quote:
Originally Posted by Zakariah View Post
considering the treaded 50 shore option for tires.. im gonna be on super hot parking lots, very rough surfaces around here for me. im gonna get them pre-mounted, should I get inserts for them? if so, which inserts would be best on short parking lot courses?

just wanna be sure before I spend 65$ on the wrong set of tires for what I need lol.
50s will work great, I started out one of our newer drivers out on 50s and he brought home second his first race. Go with 50 EXP with the White insert. Treads are fine.
TerribleTy is offline   Reply With Quote
Old 06-20-2014, 07:58 PM   #1163
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2012
Location: Salt Lake City, Utah
Posts: 503
Thumbs up

Quote:
Originally Posted by Zakariah View Post
yeah they are turbo.

C8TGH's are what I need.. at 11$ a pop, I hope they last a while..
The C8TGH is a great plug that will have long life. You may also want to consider the C8TGT. The TGT is a little bit cooler of a plug thus has a thicker filament thus is a bit more durable. They are designed to last through the high stress environment of 1/8th on road racing so they will hold up very well in a GT.
TerribleTy is offline   Reply With Quote
Old 06-20-2014, 08:20 PM   #1164
Tech Adept
 
Rockin G's Avatar
 
Join Date: Apr 2012
Location: Lockhart, tx
Posts: 215
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Aught-Six View Post
Define burned up? Sounds to me like you have a loose set screw on the front of your two speed. If you lost brakes and don't have power to the front drive check the set screw on the front drive cup of your two speed. loctite is your friend.
And if that set screw is tight, you should also check the set screw for the pinion in front too. I've found mine loose before, though never to the point that you described, so it is just a thought.
Attached Thumbnails
Serpent Cobra GT-screenshot_2014-06-20-21-15-37.jpg  
Rockin G is offline   Reply With Quote
Old 06-20-2014, 09:07 PM   #1165
Tech Apprentice
 
Join Date: Mar 2014
Location: Cape Girardeau MO
Posts: 81
Default

you guys are awesome. making me feel alot better about this. i tried the set screw in front of the gearbox. it was tight. the front driveshaft turns like it should when i roll the rear wheels, but no driveshaft movement at all when i roll the front wheels. the brake looks like it will work fine with a properly functioning front diff. i can hear like a fine scratching when i twist the front wheels, sorta like gears not catching all the way. ive never torn down a car to the differential, but there is a first time for everything.. i'll post pics as i go. im assuming start with the bumper and steering rack cover? thank god for this manual.. lol
__________________
garage: Serpent cobra gt, losi 8-T 2.0, jato 3.3, losi mini 8ight
Zakariah is offline   Reply With Quote
Old 06-20-2014, 09:17 PM   #1166
Tech Initiate
 
Aught-Six's Avatar
 
Join Date: Mar 2012
Location: Utah
Posts: 44
Default

Quote:
Originally Posted by Zakariah View Post
you guys are awesome. making me feel alot better about this. i tried the set screw in front of the gearbox. it was tight. the front driveshaft turns like it should when i roll the rear wheels, but no driveshaft movement at all when i roll the front wheels. the brake looks like it will work fine with a properly functioning front diff. i can hear like a fine scratching when i twist the front wheels, sorta like gears not catching all the way. ive never torn down a car to the differential, but there is a first time for everything.. i'll post pics as i go. im assuming start with the bumper and steering rack cover? thank god for this manual.. lol
The set screw in the pic Rockin G posted is in the diff case. That is probably the one that is loose.
Aught-Six is offline   Reply With Quote
Old 06-20-2014, 09:21 PM   #1167
Tech Apprentice
 
Join Date: Mar 2014
Location: Cape Girardeau MO
Posts: 81
Default

working on getting to the diff case. how much of the front end needs to come off to access it?
__________________
garage: Serpent cobra gt, losi 8-T 2.0, jato 3.3, losi mini 8ight
Zakariah is offline   Reply With Quote
Old 06-20-2014, 09:23 PM   #1168
Tech Apprentice
 
Join Date: Mar 2014
Location: Cape Girardeau MO
Posts: 81
Default

Quote:
Originally Posted by Aught-Six View Post
The set screw in the pic Rockin G posted is in the diff case. That is probably the one that is loose.
do i need to completely remove the diff?

i dont have any diff oil on-hand, so i hope i can fix this without spilling/needing any..
__________________
garage: Serpent cobra gt, losi 8-T 2.0, jato 3.3, losi mini 8ight
Zakariah is offline   Reply With Quote
Old 06-20-2014, 09:55 PM   #1169
Tech Adept
 
Join Date: Nov 2009
Posts: 242
Default

If it is the set screw for the pinion gear, which I think it might be you will need to clean the set screw and the coupling with some motor cleaner. then use red loctite not blue on the set screw. it won't come apart again until you want it to
rcmikel is offline   Reply With Quote
Old 06-20-2014, 10:03 PM   #1170
Tech Adept
 
Join Date: Nov 2009
Posts: 242
Default

yes you need to remove the diff, behind that is 3 screws that hold the bearing and pinion in. check the screw that is on the ring gear side to see if the ring gear was rubbing on it. if it was do not put a screw in that spot when you reassemble it. you don't need to take the diff apart
rcmikel is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sweep Racing Tires 1/8th GT thread SweepRacingUSA Nitro On-Road 782 12-04-2016 06:09 PM
GT class--buggy-based on road! duneland Nitro On-Road 9643 11-16-2016 04:11 AM
Serpent 811 Cobra Buggy Preston777 Nitro Off-Road 11732 04-22-2016 11:59 AM
2010 Ipanema US GT Nationals September 3rd through 5th JLock Racing Forum 220 11-01-2010 06:05 PM


Tags
serpent 977, serpent cobra


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:21 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0