R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Thread Tools Search this Thread
Old 05-22-2009, 02:23 PM   #1
Tech Adept
Join Date: Feb 2007
Posts: 240
Default need help please

hey guys,

My r40 is running great, but my brother rs4 3 typess SS isnt soo great... 3 hours ago it was running great but the brakes sucked.. so he fixed the brake setup and go figure when the brakes are great the engine wont start ... now we are startingin on a starter box brand new fuel and glow plug, glow igniter is from the starter box and are fully charged... now we have tried to start from factory setting but still no go doesnt even sound like it wants to start... i think he meesed with the low speed needle, the one HPI recomends you not to touch... any help or hints guys??? whats the factory setting for the low speed needle on that engine (hpi .18 SS)

and before the brake setup adjustment, it fired right up no problems at all... now nothing

any help would be great guys thanks
Hpi R40 Hara w/ .12JLR
Hpi R40-rolling frame
Tamyia F103 LM -Ole school
soon a 1/8th on road
Duratrax Maximum ST Pro
Hpimichael is offline   Reply With Quote
Old 05-22-2009, 11:40 PM   #2
Tech Regular
Join Date: Nov 2008
Location: Virginia, USA
Posts: 480
Trader Rating: 3 (100%+)

He might have messed up the throttle linkage, causing the carb to close completely, even when in the idle (starting) postion. Take the air filter off and look inside carb and see if there is a gap when throttle is in neutral......it should be about an 1/8 of an inch open. Hope that helps get back to us or hit www.HPIRacing.com for manuals help.
Kyo83 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP PLEASE READ losi_racer Nitro Off-Road 9 07-25-2009 03:32 AM
i need an answer quick, please help! IMonCRACK Electric Off-Road 8 04-12-2009 06:56 PM
Help with tyres please. Limerick91 Electric Off-Road 7 03-24-2009 03:18 AM
Need Some Help Please!!! meronr Nitro On-Road 10 09-09-2008 03:24 AM
virtualrc rjl Nitro On-Road 111 06-07-2005 11:13 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 01:53 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0