R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 08-08-2009, 09:56 AM   #721
Tech Regular
 
Joey4875's Avatar
 
Join Date: Apr 2008
Location: Chesapeake Beach
Posts: 354
Default

Does anyone know the part number for the yellow clutch shoe?
__________________
Xray,Hudy,RC America
Joey4875 is offline   Reply With Quote
Old 08-08-2009, 10:28 AM   #722
Tech Champion
 
Team Kamikaze's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2006
Location: 我的名字是沈先生。我是中国人, 居住美国
Posts: 8,868
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Joey4875 View Post
Does anyone know the part number for the yellow clutch shoe?
SER6587N = YELLOW CLUTCH SHOE
__________________
Home of the Kamikaze Driver's Development Program = guaranteed podium finish
Kamikaze Toys and Hobbies Inc.
Follow us here on Facebook!
Team Kamikaze is offline   Reply With Quote
Old 08-16-2009, 12:22 AM   #723
Tech Apprentice
 
Join Date: Nov 2008
Posts: 92
Default

gday there again guys,finally got some spare time to run my car,im having a bit of a problem,please take it easy on me,as im new to the onroad scene!ive got some clutch setup problems,i have had it apart a thousand times,ive set it up exactly as the book describes,but im stumped,anyway onto the problem,im basically not getting any drive at all,it needs to rev pretty hard to get the car moving,ive got to rev its tits off to get any action,and when im moving its barely,im sure this is a stupid thing im missing,again take it easy on me.cheers,burty.
burty is offline   Reply With Quote
Old 08-16-2009, 01:18 AM   #724
Tech Champion
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 5,549
Send a message via ICQ to Roelof
Default

Quote:
Originally Posted by burty View Post
gday there again guys,finally got some spare time to run my car,im having a bit of a problem,please take it easy on me,as im new to the onroad scene!ive got some clutch setup problems,i have had it apart a thousand times,ive set it up exactly as the book describes,but im stumped,anyway onto the problem,im basically not getting any drive at all,it needs to rev pretty hard to get the car moving,ive got to rev its tits off to get any action,and when im moving its barely,im sure this is a stupid thing im missing,again take it easy on me.cheers,burty.
Be sure you did set the gap (space between shoe and bell) at 0.6~0.7mm

If that is correct then loosen the springtension.
__________________
Speed is only fiction but a 130+km/h MRS4 is for real.
Roelof is offline   Reply With Quote
Old 08-16-2009, 01:52 AM   #725
Tech Apprentice
 
Join Date: Nov 2008
Posts: 92
Default

gday there roelof,yeh i set my gap to .7,spring tension is 1.2 as per instructions,i will try loosening the spring tension,how much do you adjust them by,does a small adjustment make a huge difference??
cheers roelof for the help.
burty is offline   Reply With Quote
Old 08-16-2009, 03:05 AM   #726
Tech Champion
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 5,549
Send a message via ICQ to Roelof
Default

To find a rough spot just try an half turn
__________________
Speed is only fiction but a 130+km/h MRS4 is for real.
Roelof is offline   Reply With Quote
Old 08-16-2009, 09:41 AM   #727
Tech Master
 
JFCJ's Avatar
 
Join Date: Mar 2004
Location: Cincinnati Area
Posts: 1,024
Trader Rating: 31 (100%+)
Default

Just a guess... Your engine may be on the rich side and not producing enough RPMs. Is it smoking ALOT and spitting out fuel?
__________________
* www.tsrcar.com * John's BSR Racing Tires * Serpent America * BOCA Bearings *
JFCJ is offline   Reply With Quote
Old 08-16-2009, 01:05 PM   #728
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Quote:
Originally Posted by burty View Post
it needs to rev pretty hard to get the car moving,ive got to rev its tits off to get any action
Check if the flyweights move freely on the pins of the flywheel, I've had new flyweights which also didn't move freely enough, and this might be the problem.
Don't make the holes bigger then needed, but be sure they fit exactly, but without binding...

The other mistake I've seen is that the centax support disk was installed the wrong way, which will prevent the flyweights to move far enough....
http://www.serpent.com/product/903212/
__________________
Serpent
M7H is offline   Reply With Quote
Old 08-16-2009, 02:22 PM   #729
Tech Apprentice
 
Join Date: Nov 2008
Posts: 92
Default

gday again guys,thanks everyone for all the help,i went over everything again and found the problem,rookie mistake,when measuring my clutch gap,i had .9 mm,so when i was putting my shims in, for some stupid reason i put .9mm of shims in,lol. maybe too much excitement and beer,lol.
also as jfcj has said,my motor is on the very rich side being only a few tanks run in.
cheers and maybe not so many beers,burty.
burty is offline   Reply With Quote
Old 08-17-2009, 12:45 PM   #730
Tech Apprentice
 
emancipation007's Avatar
 
Join Date: Jul 2009
Location: Santa Clarita,CA
Posts: 96
Default Where

Where do you guys run your car in socal I have been to crytal park there was a track there but it was a ghost town maybe I was there on the wrong day
emancipation007 is offline   Reply With Quote
Old 08-17-2009, 01:00 PM   #731
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,750
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by emancipation007 View Post
Where do you guys run your car in socal I have been to crytal park there was a track there but it was a ghost town maybe I was there on the wrong day
Crystal park is where we run, you have to be there on the weekend, preferably on sunday, some of us have been getting ready for the nationals, and some have been getting ready for the worlds AND the nats, so not everyone has been showing up.
__________________
Steven Muller
AKA El Pibe RUFAST? HAHA!!!
Ronin Speed Parts
nitrodude is offline   Reply With Quote
Old 08-17-2009, 01:19 PM   #732
Tech Apprentice
 
emancipation007's Avatar
 
Join Date: Jul 2009
Location: Santa Clarita,CA
Posts: 96
Default

What time ? Also do you guys race or just run laps it's a nice track how much does it cost to run, And also to they sales parts there,and if they do which car do they have more parts for thanks
emancipation007 is offline   Reply With Quote
Old 08-18-2009, 03:55 PM   #733
Tech Regular
 
Joel J's Avatar
 
Join Date: Aug 2007
Location: Torrance
Posts: 265
Trader Rating: 23 (100%+)
Default clutch nut loose

Anyone here experience the clutch nut keep coming out loose. Do you guys put red treadlock?
__________________
RC America | Airtronics MT4 | SRC Tyres | Xray RX8
Joel J is offline   Reply With Quote
Old 08-18-2009, 04:04 PM   #734
Tech Champion
 
nitrodude's Avatar
 
Join Date: Aug 2002
Location: Oxnard, CA
Posts: 5,750
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Joel J View Post
Anyone here experience the clutch nut keep coming out loose. Do you guys put red treadlock?
Joel, clutch nut, or spring nut? I had one clutch set where the spring nut kept getting loose, I just put a dab of red loctite and it stopped.
__________________
Steven Muller
AKA El Pibe RUFAST? HAHA!!!
Ronin Speed Parts
nitrodude is offline   Reply With Quote
Old 08-18-2009, 04:20 PM   #735
Tech Regular
 
Joel J's Avatar
 
Join Date: Aug 2007
Location: Torrance
Posts: 265
Trader Rating: 23 (100%+)
Default

Steve, Spring nut, I guess i have to put that from now on..
thx..

Quote:
Originally Posted by nitrodude View Post
Joel, clutch nut, or spring nut? I had one clutch set where the spring nut kept getting loose, I just put a dab of red loctite and it stopped.
__________________
RC America | Airtronics MT4 | SRC Tyres | Xray RX8
Joel J is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpent 960.... M7H Nitro On-Road 3281 11-14-2013 11:23 AM
Team Kamikaze Rc Racing Team Kamikaze Racing Forum 17924 08-31-2012 04:25 PM
Serpent's Lair ordinaryzam Malaysian R/C Racers 316 10-30-2009 01:29 AM
1/8th & 1/10th 200mm GAS POWERED ON ROAD OPEN RACE Kylelim Singapore R/C Racers 98 04-25-2009 12:10 AM
Melaka Club Race 1/8, 1/10 GP and EP 2WD MINI - 1st March 09 zali_sh Malaysian R/C Racers 185 03-09-2009 11:36 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:29 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0