R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Thread Tools Search this Thread
Old 09-10-2003, 11:11 PM   #1
Tech Adept
Join Date: Apr 2003
Location: South Korea
Posts: 153
Default Help M8 and ALB

I Can't get this feature to work!!!!
Que is offline   Reply With Quote
Old 09-10-2003, 11:28 PM   #2
Tech Prophet
InitialD's Avatar
Join Date: Feb 2002
Location: MORDOR
Posts: 19,679
Default Re: Help M8 and ALB

Do it at your own risk !!

First you hold down '+' '-' and '>' buttons.

At the same time, turn on the remote using the 'display' toggle or 'on' toggle switch. That will bring you to the Setup Mode.

Use < and > to scroll through the various menus. Use * button to enter the mode. Press < to go to the 'COM' menu. Press * to enter. Then press + or - to to turn the ALB on and off.

Now, turn your remote off and on again. If you try scrolling through the menus, you'll find the ABS menu.
InitialD is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 10:49 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0