R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Thread Tools Search this Thread
Old 08-16-2008, 01:27 PM   #1
Tech Rookie
Join Date: Jun 2008
Posts: 4
Default Newbie Help

Hi I just built my rc from a kit and having trouble with the controls. They are reversed. I followed the instruction to the letter but when turning left the rc goes to the right and when I accelerate it brakes and when I brake it accelerate. I have a tg10 mk2 and an airtronics mx-3. Is it my settings or did I do something wrong. Help.

Aero is offline   Reply With Quote
Old 08-16-2008, 01:36 PM   #2
Tech Master
impalabob64's Avatar
Join Date: Jan 2004
Location: florida
Posts: 1,462
Trader Rating: 2 (100%+)
Send a message via AIM to impalabob64
Default Hey

Turn controller on find you end point adjustment .you need to change your settings.Find setting for throttle an brake ,if it is the normal setting right now then set it to reverse setting, steering do the same.
Basher BT-4
impalabob64 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie ?s jbinny Rookie Zone 12 10-02-2007 07:51 AM
Hello. Newbie here. tzuen Chat Lounge 10 04-24-2007 07:12 AM
Little help for a newbie, please. ShakataGaNai RC Flight 2 04-22-2007 11:08 AM
newbie pokerville Electric On-Road 11 03-12-2007 11:26 AM
newbie SnipesXxX Electric On-Road 11 02-18-2004 03:17 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 01:38 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0