R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Thread Tools Search this Thread
Old 05-09-2007, 09:27 AM   #16
Tech Master
captian's Avatar
Join Date: Jul 2005
Location: city that never sleeps
Posts: 1,831

Originally Posted by Storm_PT
Hmm, apparently it can be pretty much fixed by putting a 0.5mm shim before the cone. Unfortunately i have a broken thrust bearing so the real test will have to wait till i replace it.
that's cool now when you fix the car you can get to racing
serpent america * max power * beast mods *kopropo usa* protoform * team cmdi
captian is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Serpent Vector assembly problem Orfeous Nitro On-Road 4 12-20-2006 12:14 AM
problem with NR engine eduardo_garcia Onroad Nitro Engine Zone 0 11-06-2006 12:10 PM
.21 engine problem plz help downunder23 Electric Off-Road 6 08-13-2006 08:29 PM
NEW Serpent 710 problem??? vti-chris Nitro On-Road 6 01-03-2006 10:07 AM
Serpent Impulse moving problem! Chntwnserpent Nitro On-Road 6 10-28-2002 04:10 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 08:34 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0