R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Thread Tools Search this Thread
Old 03-16-2003, 12:21 PM   #1
Tech Elite
Tabushi's Avatar
Join Date: Feb 2003
Location: Chile - Southamerica
Posts: 3,029
Trader Rating: 1 (100%+)
Send a message via AIM to Tabushi Send a message via Yahoo to Tabushi
Default My First Race in 1,5 years ... Thanks for the Help !!

Hi guys ! ...

Well ... i installed the 2 speed shoe type transmission and was time to test it ... its SHIFT FLAWLESS !! ... wow !! ... every time at the same point ... good job yokomo guys ! ...

Now ... after 1 hour or so of testing i decided to race on the local championship here in Sao Paulo (Brazil) ... its my first official race in almost 1,5 years after run in Spain on a Kyosho Cup. I was SOOOOO NERVOUS but the car handled like a dream so i decided to give it a shot ...

The race its a 15 minutes classification plus 30 minutes main (11 pilots tops). Through the all practice time the engine were running 230-240 F and running out of fuel at 260F tops so i was ok to the classification time ... i started and WOW !!!, the car dont even move ! ... it was running sooo slow that dont even the 2 nd gear kicked in ... i did 2 laps and entered to the boxes when my pits-man yell me ... "the engine its on 350F !!" ... ohhh my god !!! ... i run down the pilot stand and checked all ... the engine was SO HOT ... so i give it some air from an air compressor and put all the needle on closed position and re-positioned ... i dont know what happened ... once the engine was cool enough to try to start it i tried out and was ok, gave it 1 minute full throttle on the car stand and the temperature was Ok ... what happened before ?? ... I DONT KNOW !!! ... well ... all done and 13 minutes of the classification were out ... i did a couple of laps and stopped ... my racing position ... 10th.

Then i checked out all with my pits-man and all was ok ... its my first race after so much time that i was not preocupied about the finishing position so 10th .. "was good" heheheh ...

The Main race started and all were ok ... i did a great start and my position after the first 15 laps was 5th ... starting from the idea that the first 4th positions were ocupied for guys with national level and the 2 first ones with guys that have been national champions ... a 5th was ok for me so i tried to maintain the position ... i retained the 5th position for the first 17-18 minutes of the race ...

And then the unthinkable (it exist such word in english ?) ... one guy hit me on the rear going out from the last curve and I LOST A WHEEL/TIRE !!! ... wow man ... 1 lap without the rear-right tire and then a lot of time in boxes looking for a locking nut and on the process of put back the thing out and re-setting the toe-in rear right setup ...

After this i was back on the 10th position so i tried my best of not making errors and scale up a couple of positions ... at the minute 27 or so i was on 6th positon just by one lap over the 7th one ... and othe problem ... i started to feel that on the curves the car was opening itself ... ohh my god the batteries was my first though but i was pretty sure that they had full charge ... i started to drive a little on the slow side just to finish that 2-3 minutes of racing ...

Finally i ended in 7th place (yeah ... a big BUHHHH!!! for me but im still happy with the experience and adrenaline) ... when i went back to the boxes after the race i found the reason for the wide open curve problem ... the front right tire opened up (un-glued it) and I LOST THE INSERT !!! ... wow ...

Anyway ... now im relaxed and VERY HAPPY ... this its all on this hobby uh ?, a big rush of adrenaline ... i will work to improve my piloting and my problem-anticipation strategy ... i just checked out the car and i just have to change one front ball bearing ...

Thanks a lot guys for all your advices that always you gave to me ... i feel proud of belong to this community ...

by for now ...

Here are 2 things ... the link to one electronic car-racing magazine here in Brazil with the coverage of the race (im PATRICIO, the only guy refered as piloting a Yokomo) and a full view of the track layout for this weekend ...

bye !


Tabushi is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Years Race at RCP Geo Y-Rock Wisconsin & Illinois Racing 19 12-31-2007 10:09 AM
New Years Day Race at Trackside... Nexus Wisconsin & Illinois Racing 15 12-24-2007 06:04 AM
NEW YEARS HANGOVER RACE aturbotony Nitro On-Road 182 01-09-2007 08:21 AM
New Years Day Race At Trackside Scotty Ernst Wisconsin & Illinois Racing 76 01-06-2003 08:59 PM
New Years Race At Trackside Scotty Ernst Racing Forum 1 12-31-2002 01:54 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 04:18 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0