R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Thread Tools Search this Thread
Old 09-28-2006, 11:32 AM   #1
Tech Rookie
Join Date: Sep 2006
Posts: 4
Default Reason for stalling

Car would run but it would stall. What may some of the reasons be? It used to be the muffler but I fixed that and it worked then got my car back and it runs but stalls after a while. Running 20% fuel.
nyczbubba is offline   Reply With Quote
Old 09-28-2006, 11:43 AM   #2
Tech Fanatic
Join Date: Oct 2004
Location: So Florida
Posts: 937

the compression could be low, the plug could be going bad, the idle could be low, if engine is extra hot could be overheating... just a few things to check
Joe Chaplow is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Novak GTB running forward no reason! metromadman Electric Off-Road 11 07-29-2008 05:21 AM
Negative Feedback for No reason!! Mods\Admins plz look! racingboy14 R/C Tech Site Forum 2 04-20-2008 12:20 PM
Any reason not to buy a Futaba 3PKS? haagar Electric On-Road 13 01-03-2007 01:03 PM
getting out of rc for a good reason LOSIMANJRXS R/C Items: For Sale/Trade 60 07-13-2006 10:42 PM
Look at what this guy said to me for trying to sell my camera for a ligit reason LOSIMANJRXS R/C Items: For Sale/Trade 10 06-17-2006 08:11 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 10:44 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0