R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-29-2006, 10:09 AM   #421
Tech Regular
 
Rocket42's Avatar
 
Join Date: Aug 2005
Posts: 328
Default

because the shocks have bladders there is no need to bleed them. fill them up with the piston at the bottom. then push the piston to the top and pull it down to release any air bubbles trapped underneath it. wait for all the bubbles to come out. then top off the shocks with oil till it is at the top of the shock but slightly concave in the center. put the shock bladders inside the shock caps and screw on, then your done they should be extremely close and i would not worry if there is a slight difference between the 2. biggest thing is to try and make sure by look that both shocks have the same amount of oil in them. let us know how testing goes tomorrow.
Rocket42 is offline   Reply With Quote
Old 07-30-2006, 01:42 AM   #422
Tech Master
 
crabboy's Avatar
 
Join Date: Jun 2004
Location: Australia
Posts: 1,999
Trader Rating: 58 (98%+)
Default

Ok I have been playing around with my Hyper 8 now for some time and followed Rockets set up and it been good , but the biggest single change I made to the car is a longer steering serve horn, which allows the wheels to travel to the stops.
__________________
Rhys Marshall.
crabboy is offline   Reply With Quote
Old 07-30-2006, 07:34 AM   #423
Tech Elite
 
Join Date: Sep 2001
Posts: 3,022
Trader Rating: 36 (100%+)
Default

I gotta give a 2nd vote on the Dynamite Pro Linkage kit. Very inexpensive and works very well
NitroOB4You is offline   Reply With Quote
Old 07-30-2006, 09:20 AM   #424
Tech Regular
 
BringItOn's Avatar
 
Join Date: Dec 2005
Location: AU, Sydney
Posts: 310
Default

you guys got pics o your servo with the DYNAMITE PRO linkage setup?
BringItOn is offline   Reply With Quote
Old 07-30-2006, 09:42 AM   #425
Tech Elite
 
Join Date: Sep 2001
Posts: 3,022
Trader Rating: 36 (100%+)
Default

Here's my H8 set up. Hope this helps

Last edited by NitroOB4You; 08-11-2007 at 10:57 AM.
NitroOB4You is offline   Reply With Quote
Old 07-30-2006, 09:48 AM   #426
Moderator
 
WYLDTHING's Avatar
 
Join Date: Jan 2004
Location: Justa passin through.......
Posts: 4,538
Trader Rating: 148 (99%+)
Default

Yep, same thing I got...works great!
__________________
<>< JESUS IS MY HERO! ><>

==TEAM NOVELTY==
WYLDTHING is offline   Reply With Quote
Old 07-30-2006, 12:31 PM   #427
Tech Regular
 
Rocket42's Avatar
 
Join Date: Aug 2005
Posts: 328
Default

i gotta get one of those for sure
Rocket42 is offline   Reply With Quote
Old 07-30-2006, 01:31 PM   #428
Tech Master
 
CaseyP's Avatar
 
Join Date: May 2005
Location: Having fun racing toy cars in beautiful AZ
Posts: 1,715
Trader Rating: 5 (100%+)
Default

link to the linkage

or this one
__________________
<>< The Truth Will Set You Free!

TLR / Team Orion / Spektrum / AKA / TEKIN / Horizon Hobby / upgrade rc / AVID / SCH / SPY / HAL'S HOBBY WAREHOUSE
CaseyP is offline   Reply With Quote
Old 07-30-2006, 09:20 PM   #429
Tech Master
 
Join Date: Jun 2005
Location: Brisbane. Australia
Posts: 1,820
Trader Rating: 5 (100%+)
Default

hey looking at getting into 1/8th buggy.
what are the weeknesses of the hyper 8?
if your getting beat what buggy is beating u? i cant decide between x1cr and a h8 so please give me any pro's and cons of the h8 cheers all
__________________
Josh P
to make Keith happy
Corally phi
M11
SP GT
SP 5.5,17.5
aus jd 2703 is offline   Reply With Quote
Old 07-30-2006, 10:03 PM   #430
Tech Elite
 
motomanpat's Avatar
 
Join Date: Jun 2006
Posts: 2,180
Trader Rating: 2 (100%+)
Default

Well all you cool cats,

I am back from the track and my day of trying to break in the new friggin awsome buggy.Well last night before I passed out I thought it might be a good idea to make sure I was going to have good contact between the flywheel and my new ofna lightweight starter box wheel.Well it was close but I figured hey I`ll take it to the track and bring my RC10 GT just in case I had any issues.So I got to the track and setup all my S%&%T started charging and so forth.So I heated up the Vspec up to about 180 as there was a pretty cool breeze so that was all I could manage.Plopped it on the starter box,hooked up the glow starter and gave her a try.Well not quite enough contact between the flywheel and starter wheel for a brand new tight motor.I tried and tried and tried all the while unlocking the piston from TDC each time(Blisterssss).So I tried some more and gave it a little rest and ran old faithful GT for awhile.Came back heated it up again tried some more but I could tell that this was not going to happen.Tried it on my 1/10 box but it didn`nt have the power to turn it.The only reason that I went today was to get that bad boy runnin.There was one guy at the track and he said maybe you should take off the front alignment piece on the box as you might get a little more contact.So I did and all the sudden you could hear it come alive.YEAAAAA!!!!!!!!!! Well I must say this is one fun machine and I could just tell that I am going to have double the fun as with my GT.Got her up to about 200 now but still sticking at TDC so I will have to go do some more run in next weekend then I will be able to tune it up and this thing is going to scream.So I did drive on the track some even though it was so rich and sluggish.I really liked the way it handled and having 4 wheel is so much more my style of driving.Took the big table a few times and could really tell that this thing jumps very good,nice and flat but still would nose if I hit the brake.Can`t really say much more about it untill I get some more time to run but I did notice that it is a little squeaky in the spring area after some dirt hit it.Oh the track that I ran on today was dry and dusty and even with the crappy stock tires it handled great in my opinion.I look forward to chatting with you`all in the near future.
motomanpat is offline   Reply With Quote
Old 07-30-2006, 10:10 PM   #431
Tech Elite
 
motomanpat's Avatar
 
Join Date: Jun 2006
Posts: 2,180
Trader Rating: 2 (100%+)
Default

Oh one more thing that I forgot to mention.After I installed the rear shocks I noticed that the top of the shock cap was right up against the little corner on the shock tower and it was putting indents on the cap.Took out the good old dremel and shaved that part of the shock tower and it now looks like it should be done,nice and relieved half moon shape where I cut it.
motomanpat is offline   Reply With Quote
Old 07-30-2006, 10:18 PM   #432
Tech Regular
 
Rocket42's Avatar
 
Join Date: Aug 2005
Posts: 328
Default

motomanpat are you using the snap on mounts to hold the rear shocks on or did you try somthing different, i have not heard or seen of that problem.

squeaking happens all the time 1/8 my jammin did as well, funny thing is when you clean the buggy all up, no squeak one 5 min. qualifier heavy squeak. it is usually the springs rubbing the shock boddies if you twist them around you can cure it sometimes.

glad you got to run your buggy, take a flathead screwdriver with you next time and stick it thru the slot on the underside of the chassis, hook the flywheel and then you can pry the engine out of tdc without getting blisters, after the engine breaks in you won't have a problem, you can also loosen the glow plug slightly to relieve a little compression but remember to tighten it back down or it will loosen and pop out on its own.

aus jd 2703
everyone on this thread will say hyper 8 is way better than the jammin, everyone in the jammin will say jammin is way better than hyper 8. both cars are capable of winning in the right hands we like the hyper 8 cause they give us more for less. the end result is it comes down to driver not the car, any pro driver would be equally as fast no matter what car they drove. the hyper 8 has made the a-mains consistantly in the u.s. and won some races in europe. the car is as good as any and not only is it cheaper to buy its also cheaper to run.

when you decide on which to buy make your decision based on what you think looks the best, if you buy one based on what someone tells you and its not the one you wanted when ever you have bad luck or a rough weekend you will blame the car. look at both cars closely and pick the one you think is best because they are both capable.
Rocket42 is offline   Reply With Quote
Old 07-30-2006, 10:41 PM   #433
Tech Elite
 
motomanpat's Avatar
 
Join Date: Jun 2006
Posts: 2,180
Trader Rating: 2 (100%+)
Default

I do not regret buying the HYPER 8 one bit aus jd and want to thank Rocket42,Motorman,tex1,Wyldthing for helping me with my totally awsome decision.Now if I could just figure out how to adjust everything on my M11!!!!!
Yea Rocket I`ve got the just snap on the shock mounts which seem very solid.I am not worried about the sqeak just thought I would mention it.Actually it is not really a sqeak its kind of a well I can`t explain.Best way to explain is a spring squeak.Man that Dynamite linkage looks like the hookup I am going to have to get that setup and it`s only like 10 or 12 $.Just got to find it at a online shop?
motomanpat is offline   Reply With Quote
Old 07-30-2006, 10:43 PM   #434
Tech Elite
 
motomanpat's Avatar
 
Join Date: Jun 2006
Posts: 2,180
Trader Rating: 2 (100%+)
Default

Yes yes yes screwdriver only took half the day for me to get mine out what an idiot I am.
motomanpat is offline   Reply With Quote
Old 07-31-2006, 07:34 AM   #435
Tech Elite
 
Motorman007's Avatar
 
Join Date: Dec 2003
Posts: 2,907
Trader Rating: 76 (100%+)
Default

sound like you had some fun this weekend.

will i was at the track on sunday running in other v-spec this one is my 5 v-spec.

here is what i did. the p/s was so dang tight i had to heat the motor up to 300 then started it.

once it was started i ran super.

as the day went on it ran at a steady 210 -215 for a half gal. i put on it that day.

my idle is set pretty low via Mark P set up guide.

my low end was still a little fat. at times it would lock up if let it sit more than a min.


get that motor up in temp 180 is still to cold to start the motor.

get up to 250 270 then start it.

keep it over 200 -220 but fat fat.

u don't want metal to metal hitting each other.

this is what a lot of people are doing with there os motors and it wears them out before they can get a GAL on it which in turns makes it hard on the os bearings.


speaking of bearings i run the TKO bearings. work super

if you can be sure to pick some up.
TKO bearings


everyone has different break in. try different ones to see want works for you.

bottom line get the temp up over 200 -250 before you start it for the first 1 gal. i know it is a pain in the butt, but you will be so happy after that pinch goes away and your motor hauls the mail like no other.


tune your os motor in 1/8's and not hours.

1 hour on a os is like 4 -5 hours.

a little at a time is better than to much vs. a to hot 300+ motor later.


vs a novarossi carb where an 1 hour is a 1 hours.

let that motor warm up before you tune on it.

the os carb is metal and needs time to warm up.


Dibs
__________________
YOU WILL (ALWAYSWIN).....
Motorman007 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyper8/8.5 Dietz R/C Items: For Sale/Trade 13 12-31-2007 09:04 PM
hyper8/8.5 parts Dietz R/C Items: For Sale/Trade 1 10-23-2007 07:26 PM
hyper8 pro dwillard R/C Items: For Sale/Trade 2 08-03-2007 01:47 PM
WTB!!! Hyper8 or CL-1 or XB8 TQ ttr_racer R/C Items: Wanted to Buy 0 05-22-2006 08:48 PM
777 SP1 Vs. Hyper8 IronTusk Electric Off-Road 4 03-26-2006 04:24 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:09 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net