R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-27-2012, 09:59 AM   #1
Tech Rookie
 
j_dogg1970's Avatar
 
Join Date: Sep 2011
Location: Bronx
Posts: 4
Unhappy takes off

My problem is my sc truck runs off after i start it up could it be the idle is too open..? what could it be?
j_dogg1970 is offline   Reply With Quote
Old 03-27-2012, 10:16 AM   #2
Tech Adept
 
Join Date: Mar 2012
Location: Freakville, FL
Posts: 155
Default

Pop off the air filter and check your throttle linkage. Turn the radio on and set the throttle trim to zero..hit the brake.. if the slide moves, the linkage needs to be adjusted. The idle gap should generally be around .5mm or so.
FLDan is offline   Reply With Quote
Old 03-27-2012, 10:51 AM   #3
Tech Regular
 
Locum51's Avatar
 
Join Date: Jul 2009
Location: Northern IL
Posts: 444
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by j_dogg1970 View Post
My problem is my sc truck runs off after i start it up could it be the idle is too open..? what could it be?
You are correct, after you break-in your idle gap will be too large which will increase the rpm, which then engages the clutch.

If possible, take a pic that shows your linkage setup and your idle gap with all filters and inserts taken out.
__________________
DEX210|Reaktor|HK|Onyx
HotBodies D8(OG)=For Sale
Locum51 is offline   Reply With Quote
Old 03-27-2012, 06:27 PM   #4
Tech Apprentice
 
Join Date: Oct 2011
Location: San Antonio,Tx
Posts: 99
Trader Rating: 2 (100%+)
Default

Once you check the idle if it still does it your clutch may be shot.
__________________
Thanks to:
RCHQ (Radio Control HeadQuarters)
ride0012 is offline   Reply With Quote
Old 03-27-2012, 08:00 PM   #5
Tech Rookie
 
j_dogg1970's Avatar
 
Join Date: Sep 2011
Location: Bronx
Posts: 4
Thumbs up

Thanks guys I'm gonna check on all the info that was given..touch base with yall in a minute to let yall know what happen...thanks again helpful tips
j_dogg1970 is offline   Reply With Quote
Old 04-10-2012, 03:31 PM   #6
Tech Rookie
 
j_dogg1970's Avatar
 
Join Date: Sep 2011
Location: Bronx
Posts: 4
Unhappy

Yea its still happening just racing...any other suggestions I highly appreciate the help....
j_dogg1970 is offline   Reply With Quote
Old 04-10-2012, 05:01 PM   #7
Tech Regular
 
Join Date: Mar 2012
Location: Pa.
Posts: 429
Default

If all the above already mentioned check out fine, then you may be too lean on the lsn. Try to richen it up a bit.
__________________
Mike

Losi 8ight 4.0
Deckman is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Off Road Thread (ALL SCALES UNITE) suntok2 Manila Racers 18645 01-07-2016 01:13 AM
SmacTrac...St.Louis Indoor Off Road smac Kansas/Missouri Racing 24520 04-01-2015 03:02 PM
truck takes off when radio is turned off? harris414 Electric Off-Road 22 01-12-2011 01:42 PM


Tags
runs off, takes off


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:27 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net