R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-30-2010, 11:26 AM   #1
Tech Rookie
 
Join Date: Dec 2010
Posts: 15
Unhappy Newbie

I need some help. I bought 2 exceed Thunderfire's for my sons for xmas. The first one when I pull the pull start the tires move. The second one runs well but now when I us e the throttle it does not want to go. Are these both clutch issues?

Thanks
Jim
jmartell21 is offline   Reply With Quote
Old 12-30-2010, 11:30 AM   #2
Tech Elite
 
NitroXray80809's Avatar
 
Join Date: Mar 2010
Location: Bakersfield, California
Posts: 3,249
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by jmartell21 View Post
I need some help. I bought 2 exceed Thunderfire's for my sons for xmas. The first one when I pull the pull start the tires move. The second one runs well but now when I us e the throttle it does not want to go. Are these both clutch issues?

Thanks
Jim
The one right when it starts tires move may be ingaged clutch but easier setting would be close the carb gap a but/ Very easy to do take air filter off and adust on radio th contrl. Should be a little nob on those radios will have TH around it some where and close it to where only 1 or 2mm mas is open for it to idle but not run off. Now for the other one im not understading whats wrong with the other. Also Exceed isnt a very good brand choice but its a poor car with many issues. I feel bad for saying this since it was a xmas gift to ur kids but the fact is those are problem matic vehicles.
__________________
Xray XB4 | Ko-Propo | Savox | Hobbywing | SpeedPassion | JC |

Kyosho RB6 | Ko-Propo | Futaba | Turnigy | Orion | JC |

AE T4.2 | Ko-Propo | Savox | Turnigy | ProTek | JC |
NitroXray80809 is offline   Reply With Quote
Old 12-30-2010, 11:46 AM   #3
Tech Rookie
 
Join Date: Dec 2010
Posts: 15
Default

The one when you pull the pull start the tires move(won't start) The second runs but when yu use the throttle the car stugglrs to move. doe this help?

I know now I should have done more research
jmartell21 is offline   Reply With Quote
Old 12-30-2010, 12:10 PM   #4
Tech Master
 
nitroexpress's Avatar
 
Join Date: Sep 2006
Posts: 1,919
Default

Quote:
Originally Posted by jmartell21 View Post
I need some help. I bought 2 exceed Thunderfire's for my sons for xmas. The first one when I pull the pull start the tires move. The second one runs well but now when I us e the throttle it does not want to go. Are these both clutch issues?

Thanks
Jim
Probably.
nitroexpress is offline   Reply With Quote
Old 12-30-2010, 12:26 PM   #5
Tech Adept
 
Join Date: Aug 2009
Location: Surprise, Az...aka northern mexico
Posts: 146
Trader Rating: 10 (100%+)
Default

Most problems are hard to diagnose over the internet, my suggestion would be to find someone locally that can help. Might try finding someone in you area from the state groups on the forum index.
__________________
8B 2.0- Nova, Hitec/Savox
8T 2.0- Ninja, Hitec/Savox
Failedabortion is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting started:Tip's,Trick's,Newbie's come here! xsxracing Rookie Zone 59 01-03-2009 09:57 PM
Motor tuning for a newbie........ daveb4edm Electric On-Road 56 07-22-2005 01:00 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:02 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net