R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-05-2010, 04:47 PM   #1
Tech Elite
 
ckblood05's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2010
Location: michigan
Posts: 2,993
Trader Rating: 15 (100%+)
Default t-maxx not starting.

i just got a used t-maxx 3.3 today. it only has 2 tanks ran through it. everything is there to run, but it wont start. has good compression. sounds like it wants to start. the guy said it has been sitting for a while. so the carb is probably gummed up? is there anything i can do to try and start it? i called hobby town usa and they said something about resetting a needle valve or something? then the guy i got it from said that has already been done. im new to all this nitro stuff. i drove a t-maxx for like 20 minutes a few months back. any help would be greatly appreciated!
__________________
traxxas t-maxx 3.3 model#4908 hopped up from the ground up!!!!!!!
duratrax 1/18 mini quake 4wd every part is upgraded!!!!!!!!!!
trinity spyder 4wd. 1/18 stock
ckblood05 is offline   Reply With Quote
Old 11-05-2010, 05:00 PM   #2
Tech Master
 
kaptain crash's Avatar
 
Join Date: Dec 2009
Location: York PA.
Posts: 1,349
Trader Rating: 32 (100%+)
Send a message via Yahoo to kaptain crash
Default

Quote:
Originally Posted by ckblood05 View Post
i just got a used t-maxx 3.3 today. it only has 2 tanks ran through it. everything is there to run, but it wont start. has good compression. sounds like it wants to start. the guy said it has been sitting for a while. so the carb is probably gummed up? is there anything i can do to try and start it? i called hobby town usa and they said something about resetting a needle valve or something? then the guy i got it from said that has already been done. im new to all this nitro stuff. i drove a t-maxx for like 20 minutes a few months back. any help would be greatly appreciated!
did u prime it by holding ur finger on the pipe? make sure your glow plug is getting bright orange, can take the plug out and prime it good, making sure fule is getting to the plug....should be spitting fule up through the glow plug hole....could be a few different reasons why shes not wanting to fire.
__________________
YEAH IM OLD...RUSTY AND SLOW,CRASH A LOT TOO. BUT WITH NITRO I HAVE A BLAST!
kaptain crash is offline   Reply With Quote
Old 11-05-2010, 05:02 PM   #3
Tech Elite
 
ckblood05's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2010
Location: michigan
Posts: 2,993
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by kaptain crash View Post
did u prime it by holding ur finger on the pipe? make sure your glow plug is getting bright orange, can take the plug out and prime it good, making sure fule is getting to the plug....should be spitting fule up through the glow plug hole....could be a few different reasons why shes not wanting to fire.
yea i tried holding my finger over the pipe a little. the plug glows. i can try taking the plug out and see if fuel comes up.
__________________
traxxas t-maxx 3.3 model#4908 hopped up from the ground up!!!!!!!
duratrax 1/18 mini quake 4wd every part is upgraded!!!!!!!!!!
trinity spyder 4wd. 1/18 stock
ckblood05 is offline   Reply With Quote
Old 11-05-2010, 05:34 PM   #4
Tech Elite
 
ckblood05's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2010
Location: michigan
Posts: 2,993
Trader Rating: 15 (100%+)
Default

ok, i primed it and it actually started! it ran for about 2-3 seconds. then i started it again and tappede the trigger and it moved about 2 feet then stalled. after that, it wouldnt start again. like i could hold the button down for periods at a time on the starter wand. but after it started, it would only turn it over a couple seconds then stop. then i had to wait about 15 seconds and try again and only cranked over a couple seconds. could i have flooded it? or maybe the fuel wasnt primed any more? another thing, the fuel is 20% traxxas fuel. its like a year old. i guess the same as the truck. but i noticed the smell really isnt strong. im not real sure what it should smell like? but its almost like smelling water..... plus i dont have any after run oil.
__________________
traxxas t-maxx 3.3 model#4908 hopped up from the ground up!!!!!!!
duratrax 1/18 mini quake 4wd every part is upgraded!!!!!!!!!!
trinity spyder 4wd. 1/18 stock
ckblood05 is offline   Reply With Quote
Old 11-05-2010, 05:38 PM   #5
Tech Adept
 
Mugen racer123's Avatar
 
Join Date: Apr 2010
Location: Pheonix,Arizona
Posts: 219
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by ckblood05 View Post
ok, i primed it and it actually started! it ran for about 2-3 seconds. then i started it again and tappede the trigger and it moved about 2 feet then stalled. after that, it wouldnt start again. like i could hold the button down for periods at a time on the starter wand. but after it started, it would only turn it over a couple seconds then stop. then i had to wait about 15 seconds and try again and only cranked over a couple seconds. could i have flooded it? or maybe the fuel wasnt primed any more? another thing, the fuel is 20% traxxas fuel. its like a year old. i guess the same as the truck. but i noticed the smell really isnt strong. im not real sure what it should smell like? but its almost like smelling water..... plus i dont have any after run oil.

Just buy new fuel and then try it. The alchohal probably evaporated
__________________
Mugen Mbx-6r ninja
Mugen Mbx-6t Ninja .21/2062
aka
Futaba
IVAN AGUILERA
Mugen racer123 is offline   Reply With Quote
Old 11-05-2010, 05:42 PM   #6
Tech Master
 
kaptain crash's Avatar
 
Join Date: Dec 2009
Location: York PA.
Posts: 1,349
Trader Rating: 32 (100%+)
Send a message via Yahoo to kaptain crash
Default

Quote:
Originally Posted by ckblood05 View Post
ok, i primed it and it actually started! it ran for about 2-3 seconds. then i started it again and tappede the trigger and it moved about 2 feet then stalled. after that, it wouldnt start again. like i could hold the button down for periods at a time on the starter wand. but after it started, it would only turn it over a couple seconds then stop. then i had to wait about 15 seconds and try again and only cranked over a couple seconds. could i have flooded it? or maybe the fuel wasnt primed any more? another thing, the fuel is 20% traxxas fuel. its like a year old. i guess the same as the truck. but i noticed the smell really isnt strong. im not real sure what it should smell like? but its almost like smelling water..... plus i dont have any after run oil.
try putting it up on blocks to start it....the wheels should not move at low idle. it might be getting to much fuel to idle also.
__________________
YEAH IM OLD...RUSTY AND SLOW,CRASH A LOT TOO. BUT WITH NITRO I HAVE A BLAST!
kaptain crash is offline   Reply With Quote
Old 11-05-2010, 05:44 PM   #7
Tech Master
 
kaptain crash's Avatar
 
Join Date: Dec 2009
Location: York PA.
Posts: 1,349
Trader Rating: 32 (100%+)
Send a message via Yahoo to kaptain crash
Default

+1 on that fuel...you can use wd40 for after run oil.
__________________
YEAH IM OLD...RUSTY AND SLOW,CRASH A LOT TOO. BUT WITH NITRO I HAVE A BLAST!
kaptain crash is offline   Reply With Quote
Old 11-05-2010, 05:48 PM   #8
Tech Elite
 
ckblood05's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2010
Location: michigan
Posts: 2,993
Trader Rating: 15 (100%+)
Default

ok, i might try it one more time w/ the wheels off the ground. then i can get some new fuel. one time earlier before i tried to start it this time, i tilted it on the side and a bunch of like brownish oily stuff came out the muffler. and even now sometimes a little comes out. im guess its probably gummed up,dirty inside. but i have no idea how to take it apart to clean it out.
__________________
traxxas t-maxx 3.3 model#4908 hopped up from the ground up!!!!!!!
duratrax 1/18 mini quake 4wd every part is upgraded!!!!!!!!!!
trinity spyder 4wd. 1/18 stock
ckblood05 is offline   Reply With Quote
Old 11-05-2010, 05:51 PM   #9
Tech Lord
 
Join Date: Jul 2008
Location: Houston, TX
Posts: 11,530
Trader Rating: 21 (100%+)
Default

I didn't realize til now, you got another battery in this deal didn't you - one for the ez starter? You need to charge that tonight so it'll be fresh and fully charged for tomorrow.

I've had mixed results with old fuel, some brands it doesn't seem to bother and others it seems to make go bad.

You may want to remove the plug and turn the whole thing upside down and crank it over to blow out any raw fuel sitting in the bottom end. I'd do that before trying some fresh fuel. Make sure theres no dirt sitting around th eplug so nothing falls in the cyl.
Duster_360 is offline   Reply With Quote
Old 11-05-2010, 05:52 PM   #10
Tech Elite
 
Join Date: Jan 2009
Posts: 2,147
Trader Rating: 24 (100%+)
Default

Lean out the low speed needle.


Your factory 3.3 settings are 1-1/2 out on the LSN or flush with the throttle horn and 3-1/2 to 4 out on the HSN. Tune from there.
got_nitro is offline   Reply With Quote
Old 11-05-2010, 05:55 PM   #11
Tech Elite
 
440swinger-kid's Avatar
 
Join Date: Jan 2010
Location: Toledo, Ohio
Posts: 2,783
Trader Rating: 50 (96%+)
Default

Have fun with that.... Glad how much of my time you wasted..... Dude dont even know how to plug a radio system in.... Hey make sure you buy all the aluminum upgrades you can.....lol
__________________
Savage Flux HP on 6s..... Tons of mods on the way..... AGAIN!
440swinger-kid is offline   Reply With Quote
Old 11-05-2010, 05:55 PM   #12
Tech Master
 
kaptain crash's Avatar
 
Join Date: Dec 2009
Location: York PA.
Posts: 1,349
Trader Rating: 32 (100%+)
Send a message via Yahoo to kaptain crash
Default

Quote:
Originally Posted by ckblood05 View Post
ok, i might try it one more time w/ the wheels off the ground. then i can get some new fuel. one time earlier before i tried to start it this time, i tilted it on the side and a bunch of like brownish oily stuff came out the muffler. and even now sometimes a little comes out. im guess its probably gummed up,dirty inside. but i have no idea how to take it apart to clean it out.
dont worry about that suff comming out of the pipe...the motor was just loaded up...the pipe will clear itself out when the motors fires up and runs for a few. how cold is it there?
__________________
YEAH IM OLD...RUSTY AND SLOW,CRASH A LOT TOO. BUT WITH NITRO I HAVE A BLAST!
kaptain crash is offline   Reply With Quote
Old 11-05-2010, 05:57 PM   #13
Tech Elite
 
440swinger-kid's Avatar
 
Join Date: Jan 2010
Location: Toledo, Ohio
Posts: 2,783
Trader Rating: 50 (96%+)
Default

Like I told you last night you wont be able to tune it since its 40 degrees here now... more than likely when that guy ran it, it was 80ish.

Replace fuel lines and add fresh gas they are gummed.... Also you plug is gonna be wrong for the temp outside like I told you last night.
__________________
Savage Flux HP on 6s..... Tons of mods on the way..... AGAIN!
440swinger-kid is offline   Reply With Quote
Old 11-05-2010, 06:03 PM   #14
Tech Elite
 
ckblood05's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2010
Location: michigan
Posts: 2,993
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by Duster_360 View Post
I didn't realize til now, you got another battery in this deal didn't you - one for the ez starter? You need to charge that tonight so it'll be fresh and fully charged for tomorrow.

I've had mixed results with old fuel, some brands it doesn't seem to bother and others it seems to make go bad.

You may want to remove the plug and turn the whole thing upside down and crank it over to blow out any raw fuel sitting in the bottom end. I'd do that before trying some fresh fuel. Make sure theres no dirt sitting around th eplug so nothing falls in the cyl.
yea i put my sons 7.2v 600mah duratrax pack in for the ez-start. its completely charged. yea, i could do that. it will be next friday before i can buy anything. thats when my next check is.
__________________
traxxas t-maxx 3.3 model#4908 hopped up from the ground up!!!!!!!
duratrax 1/18 mini quake 4wd every part is upgraded!!!!!!!!!!
trinity spyder 4wd. 1/18 stock
ckblood05 is offline   Reply With Quote
Old 11-05-2010, 06:04 PM   #15
Tech Elite
 
ckblood05's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2010
Location: michigan
Posts: 2,993
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by kaptain crash View Post
dont worry about that suff comming out of the pipe...the motor was just loaded up...the pipe will clear itself out when the motors fires up and runs for a few. how cold is it there?
its 37. but its like 65 in my garage. thats where im starting it.
__________________
traxxas t-maxx 3.3 model#4908 hopped up from the ground up!!!!!!!
duratrax 1/18 mini quake 4wd every part is upgraded!!!!!!!!!!
trinity spyder 4wd. 1/18 stock
ckblood05 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
T-Maxx Official Thread! macnkitty2002 Monster Trucks 685 08-24-2011 07:54 AM
T-MAXX WILL NOT SHIFT TMaxx-25 Monster Trucks 22 01-17-2008 08:17 PM
JUST BOUGHT A T-MAXX... MONSTER_JAMZ89 Monster Trucks 82 07-25-2005 04:35 AM
T-Maxx vs. Savage SS RC311 Monster Trucks 74 11-24-2003 03:13 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:20 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net