R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-22-2010, 09:13 PM   #1
Tech Apprentice
 
gt fast's Avatar
 
Join Date: Sep 2010
Posts: 58
Default back pressure

so i got a rtr rc10gt. the original still a blue chassis though. now, it came with a .15 which i still run. i had it completly taken apart and upon putting it back together i noticed my pipe was cracked, the end that mounts to the chassis. i cut it off making it prety much a straight blow threw pipe, now i go no fuel. i put a diff pipe on brand new same problem. why is my engine not getting fuel. if i hold my finger over the piece that comes off the pipe, then my fuel line will pump fuel, if i take it off, try as hell. what would coause this. keep in mind i did try a brand new pipe.
gt fast is offline   Reply With Quote
Old 10-22-2010, 11:26 PM   #2
Tech Addict
 
Do-Over's Avatar
 
Join Date: Jun 2010
Location: O-H....I-O
Posts: 513
Default

Quote:
Originally Posted by gt fast View Post
so i got a rtr rc10gt. the original still a blue chassis though. now, it came with a .15 which i still run. i had it completly taken apart and upon putting it back together i noticed my pipe was cracked, the end that mounts to the chassis. i cut it off making it prety much a straight blow threw pipe, now i go no fuel. i put a diff pipe on brand new same problem. why is my engine not getting fuel. if i hold my finger over the piece that comes off the pipe, then my fuel line will pump fuel, if i take it off, try as hell. what would coause this. keep in mind i did try a brand new pipe.
Your not getting enough pressure from the exhaust to push fuel up to the carb is what it sounds like... You say your pipe has a hole in it? Besides the stinger?

If every things fine with the pipe you might have a pin hole in your pressure line or maybe even in your tank. At least this is something to check.
__________________
AE RC8T, Futaba,A-Main by Massive Mods, Hitec,
JConcepts, Fastraxx Hobbies, Team Terribles,
Do-Over is offline   Reply With Quote
Old 10-24-2010, 01:57 AM   #3
Tech Regular
 
RUNNINONMT's Avatar
 
Join Date: Mar 2010
Location: YOUR MOMS HOUSE
Posts: 345
Default

could you put up some pics so we can see whats going on and what pipe is the new one?
RUNNINONMT is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
xxx-nt back pressure line freeman Electric Off-Road 12 02-07-2004 12:53 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:55 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net