R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 09-18-2010, 07:05 PM   #1
Tech Adept
 
Crazycajun322's Avatar
 
Join Date: Jun 2010
Posts: 134
Default Engine Issues please help

So I went to fire up my inferno today, and it started fine, but after removing the glow starter after a minute of idling, it died. I repeated this several times, but it kept dying after I removed the glow starter. I finally resorted to hitting the throttle all out while removing the starter to build up enough heat to keep the damn thing running, but normally it keeps idling just fine after I remove the starter. I changed spark plugs, same problem. Also, the tune that it has held for 10 tanks now is suddenly making the engine run hot. I was running it in the 220s, but it spiked at 270 today on the same tune.

I am running Byron's 25/11
__________________
If you have a traxxas and its not broken, then you must not be running it!

Slash 4x4-Proline Calibers, JConcepts Dare body
Kyosho Inferno 7.5 Sport-Spektrum Dx3e, Byron's 25/11, Proline Crimefighters
Crazycajun322 is offline   Reply With Quote
Old 09-18-2010, 07:25 PM   #2
Suspended
 
Join Date: Dec 2009
Location: northern michigan
Posts: 7,916
Trader Rating: 202 (96%+)
Default

what engine you have? may be a air leak or in need of hotter plug. how much fuel has been run through this engine?
inferno13 is offline   Reply With Quote
Old 09-18-2010, 07:30 PM   #3
Tech Elite
 
jpalessi's Avatar
R/C Tech Elite Subscriber
 
Join Date: Feb 2008
Location: SoCal
Posts: 4,747
Trader Rating: 55 (100%+)
Send a message via AIM to jpalessi Send a message via Skype™ to jpalessi
Default

Quote:
Originally Posted by inferno13 View Post
what engine you have? may be a air leak or in need of hotter plug. how much fuel has been run through this engine?
it could be a dead glow starter. he mentioned he revved it up

"I finally resorted to hitting the throttle all out while removing the starter to build up enough heat to keep the damn thing running"

FYI your glow plug runs off the initial glow it gets from the starter,. if your starter is dead or weak it would be like running a colder plug than what it actually is.
__________________
Joe Alessi
www.Lucky7RC.com
jpalessi is offline   Reply With Quote
Old 09-18-2010, 07:32 PM   #4
Tech Adept
 
Crazycajun322's Avatar
 
Join Date: Jun 2010
Posts: 134
Default

its the stock kyosho gx21 engine. Put a little over a gallon through it. Took the head off, looked fine. Removed the exhaust pipe, that was fine. The only difference is that I put a fuel filter in recently, but I dont think that would have anything to do with compression or ignition other than cleaner fuel.
__________________
If you have a traxxas and its not broken, then you must not be running it!

Slash 4x4-Proline Calibers, JConcepts Dare body
Kyosho Inferno 7.5 Sport-Spektrum Dx3e, Byron's 25/11, Proline Crimefighters
Crazycajun322 is offline   Reply With Quote
Old 09-18-2010, 07:33 PM   #5
Tech Adept
 
Crazycajun322's Avatar
 
Join Date: Jun 2010
Posts: 134
Default

I charged the glow starter too, same problem. Ill do some more tests tomorrow though.
__________________
If you have a traxxas and its not broken, then you must not be running it!

Slash 4x4-Proline Calibers, JConcepts Dare body
Kyosho Inferno 7.5 Sport-Spektrum Dx3e, Byron's 25/11, Proline Crimefighters
Crazycajun322 is offline   Reply With Quote
Old 09-18-2010, 07:35 PM   #6
Tech Adept
 
Crazycajun322's Avatar
 
Join Date: Jun 2010
Posts: 134
Default

hey joe, are you by chance related to Mike Alessi? I was watching a show about him on fuelTV the other day
__________________
If you have a traxxas and its not broken, then you must not be running it!

Slash 4x4-Proline Calibers, JConcepts Dare body
Kyosho Inferno 7.5 Sport-Spektrum Dx3e, Byron's 25/11, Proline Crimefighters
Crazycajun322 is offline   Reply With Quote
Old 09-18-2010, 07:36 PM   #7
Tech Master
 
jbright33's Avatar
 
Join Date: Dec 2008
Location: shamokin pa
Posts: 1,348
Trader Rating: 14 (100%+)
Send a message via AIM to jbright33
Default

dont know where you live but are you shure its not just weather change that its leaning out?
__________________
JESSE BRIGHT
jbright33 is offline   Reply With Quote
Old 09-18-2010, 07:38 PM   #8
Tech Adept
 
Crazycajun322's Avatar
 
Join Date: Jun 2010
Posts: 134
Default

I live in Virginia. Its been 85 and sunny all week. Doubt its having that much of an effect.
__________________
If you have a traxxas and its not broken, then you must not be running it!

Slash 4x4-Proline Calibers, JConcepts Dare body
Kyosho Inferno 7.5 Sport-Spektrum Dx3e, Byron's 25/11, Proline Crimefighters
Crazycajun322 is offline   Reply With Quote
Old 09-18-2010, 07:41 PM   #9
Tech Addict
 
Do-Over's Avatar
 
Join Date: Jun 2010
Location: O-H....I-O
Posts: 513
Default

I fuel filter is just another place for an air leak I would look at that filter really close as they can easily have leaks and that sounds like what this is!
__________________
AE RC8T, Futaba,A-Main by Massive Mods, Hitec,
JConcepts, Fastraxx Hobbies, Team Terribles,
Do-Over is offline   Reply With Quote
Old 09-18-2010, 07:44 PM   #10
Tech Adept
 
Crazycajun322's Avatar
 
Join Date: Jun 2010
Posts: 134
Default

Ya that would explain it. Ill put the old fuel lines in tomorrow and see how it runs. My old cranky neighbors are starting to get annoyed by the noise....maybe I should invite my friends over with their nitros.
__________________
If you have a traxxas and its not broken, then you must not be running it!

Slash 4x4-Proline Calibers, JConcepts Dare body
Kyosho Inferno 7.5 Sport-Spektrum Dx3e, Byron's 25/11, Proline Crimefighters
Crazycajun322 is offline   Reply With Quote
Old 09-18-2010, 07:44 PM   #11
Tech Elite
 
jpalessi's Avatar
R/C Tech Elite Subscriber
 
Join Date: Feb 2008
Location: SoCal
Posts: 4,747
Trader Rating: 55 (100%+)
Send a message via AIM to jpalessi Send a message via Skype™ to jpalessi
Default

Quote:
Originally Posted by Crazycajun322 View Post
hey joe, are you by chance related to Mike Alessi? I was watching a show about him on fuelTV the other day
hey, no im not related to Mike, but i'm buddies with his brother Jeff who is also a pro MX guy.

I would pull that fuel filter off it may have an air leak causing your problems. Good luck!
__________________
Joe Alessi
www.Lucky7RC.com
jpalessi is offline   Reply With Quote
Old 09-18-2010, 07:50 PM   #12
Tech Adept
 
Join Date: Dec 2008
Posts: 177
Trader Rating: 5 (100%+)
Default

recently had the same problem with my ninja and it turned out to be the front bearing leaking. put in a tko ceramic and problem solved.

A frend of mine had the same problem a while back and we found out he had lubed his air filter with shock oil.
CTEKTOOL is offline   Reply With Quote
Old 09-18-2010, 07:51 PM   #13
Tech Addict
 
Do-Over's Avatar
 
Join Date: Jun 2010
Location: O-H....I-O
Posts: 513
Default

I've never run the fuel filter cause I know people who have had them leak I'm curious tho... could you seal them with lucky's J? Never had to seal an engine so far... lucky me. (Pun intended)
__________________
AE RC8T, Futaba,A-Main by Massive Mods, Hitec,
JConcepts, Fastraxx Hobbies, Team Terribles,
Do-Over is offline   Reply With Quote
Old 09-18-2010, 07:54 PM   #14
Suspended
 
Join Date: Dec 2009
Location: northern michigan
Posts: 7,916
Trader Rating: 202 (96%+)
Default

make sure your head bolts are nice and tight, as for fuel filter, just throw it in the garbage. try a hot plug and make sure your glow ignighter is charged fully, let it warm up a touch before removing ignighter. make sure idle gap is set to spec. and set back to factory settings and start over, just be patient with it. goodluck!!!! hope we all have helped!!
inferno13 is offline   Reply With Quote
Old 09-18-2010, 08:31 PM   #15
Tech Champion
 
jmackani's Avatar
 
Join Date: May 2009
Location: Shippensburg
Posts: 5,599
Trader Rating: 14 (100%+)
Default

I would check your needle settings. The last two weeks here in PA most of us have had to richen up the engines with the drop in humidity and temperatures. Fall seems to have come early here. Although making it richer is only going to solve your temperature and not necessarily it not wanting to run which would probably make it worse.
jmackani is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck throttle! Please help! Nikzilla Nitro Off-Road 32 07-05-2009 03:52 PM
Buggy needs engine, please help trlprk Nitro Off-Road 21 04-06-2009 08:06 PM
Engine Flame out issues. Please Help. rodneybarrett Onroad Nitro Engine Zone 24 07-04-2004 08:37 PM
Which .21 buggy engine to get for mbx5? please help rc_crazy22 Electric Off-Road 150 10-13-2003 06:45 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:36 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net