R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 09-06-2010, 12:52 PM   #1
Tech Adept
 
Join Date: Jun 2010
Posts: 158
Default DS1015 on Throttle (D8T)

Hi,
I just set up my DS1015 servo for throttle/brake and have a couple questions...
Even with the servo arm off it makes some noise every once in a while, I have been told digital servos make noise, they sing, is this ok then?
When adjusting my EPA: when accelerating I have it set to 74%, just enough so that when I do full throttle I can pull on the linkage and it will go 1mm beyond the servo travel so the servo is never binding I guess. When braking I only have it set to 30%, its more than enough to lock up the wheels, if I set it any higher the servo still travels without binding but I find it unnecessary, if at the track I find the braking too little I will adjust accordingly. Does all this sound about right?
The servo is a beast and has very fast transit time as well as excellent torque, im just a bit worried about the noise! When in use it doesnt bind as I have set my EPA as stated above but it does sing, making some noise, if I set travel higher I can hear it working a lot harder so it is safe to say its correctly set up?
I recently burnt out a Sanwa ERG-VZ for an unknown reason, EPA was set accordingly following the above method, it was bought second hand and has worked flawlessly for 3 months, maybe its time just came. I am running the same servo on steering, its a year old and is running strong.
Thanks for the help!
Nesal is offline   Reply With Quote
Old 09-06-2010, 12:56 PM   #2
Tech Adept
 
Join Date: Jun 2010
Posts: 158
Default

BTW I am running both on 11 frame rate on my Dx3r, it says digital servos should be run on 5.5, I dont know if the Sanwa is digital, what should I run them on?
Nesal is offline   Reply With Quote
Old 09-06-2010, 01:02 PM   #3
Tech Addict
 
Goomba_7's Avatar
 
Join Date: Jul 2006
Location: Darien, IL
Posts: 534
Trader Rating: 5 (100%+)
Default

The way you have it set should be correct. The noise is normal, I have one for both steering and Throttle. As long as your end points are set and you have a good solid braking while you drive then you spot on.
__________________
Serpent Cobra S811, Which ever engine is running good for me, VP Fuel, Savox Servos

"A bad race day is still better than a Good work day!"
Goomba_7 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
full race sellout d8,d8t,mgt.ad2.b4,transponders jbright33 R/C Items: For Sale/Trade 13 09-15-2009 06:42 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:37 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net