R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-19-2010, 08:24 PM   #1
Tech Master
 
Join Date: Nov 2008
Posts: 1,360
Trader Rating: 12 (93%+)
Default Weird?!??

Ok so a guy at work brought by his rc car to my house. Its a losi rtr with a werks b5 in it. He says it has just over a half gallon which seemed right because his 30% bottle was about half empty. So he was running it, he got on the gas and then there was a spark fromt he engine. Nothing caught on fire but there was just a few sparks flying Does anyone have a clue whyy this could of happened or what it could be? Thanks
rcdude236 is offline   Reply With Quote
Old 08-19-2010, 08:28 PM   #2
Tech Addict
 
Join Date: Feb 2009
Posts: 609
Trader Rating: 1 (100%+)
Default

Were the sparks coming from the front of the engine around the flywheel area ? Could have been a small rock in the spur gear or possibly a clutch spring or shoe problem .
romax is offline   Reply With Quote
Old 08-19-2010, 08:29 PM   #3
Tech Master
 
Join Date: Nov 2008
Posts: 1,360
Trader Rating: 12 (93%+)
Default

it was like only one spark. Thats what i was thinking it could be. And it was going away from us so i couldnt tell weather it was from the front or back. If a case breaks or something would it spark? Im thinking his motors ok. We just shut it down.
rcdude236 is offline   Reply With Quote
Old 08-19-2010, 08:35 PM   #4
Tech Elite
 
NitroXray80809's Avatar
 
Join Date: Mar 2010
Location: Bakersfield, California
Posts: 3,249
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by rcdude236 View Post
it was like only one spark. Thats what i was thinking it could be. And it was going away from us so i couldnt tell weather it was from the front or back. If a case breaks or something would it spark? Im thinking his motors ok. We just shut it down.
If a case brakes either it berely cracks or it brake brakes, if its barely cracked it will bubble fuel out and of course if its broke worse i dought the engine would fire. Also the pipe can back fire at times but that dont seem to be the issue, check the mesh and even if mech is correct if the engine sits a lil crocked the mesh will fill right but it will roll roughly so make sure its all allightned good then fire back up and it should be problem solved.
__________________
Xray XB4 | Ko-Propo | Savox | Hobbywing | SpeedPassion | JC |

Kyosho RB6 | Ko-Propo | Futaba | Turnigy | Orion | JC |

AE T4.2 | Ko-Propo | Savox | Turnigy | ProTek | JC |
NitroXray80809 is offline   Reply With Quote
Old 08-19-2010, 08:59 PM   #5
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

i ran my dads (romax) buggy this past weekend and the track had some rocks coming up and i landed a triple and sparks start flying out right where the fly wheel was and didnt stop till i landed the next jump. must of been a rock in the fly wheel because it was a little slower between the two jumps. i bet thats what it was. did you look at it good? if so was there any sign of something messed up? if not it should be just fine. i have seen a few mugens do it alot. its something to do with their breaks, talked to team drivers about it. its a number of things it could be but it should be just fine.
jmaxey51 is offline   Reply With Quote
Old 08-19-2010, 09:17 PM   #6
Tech Elite
 
NitroXray80809's Avatar
 
Join Date: Mar 2010
Location: Bakersfield, California
Posts: 3,249
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by jmaxey51 View Post
i ran my dads (romax) buggy this past weekend and the track had some rocks coming up and i landed a triple and sparks start flying out right where the fly wheel was and didnt stop till i landed the next jump. must of been a rock in the fly wheel because it was a little slower between the two jumps. i bet thats what it was. did you look at it good? if so was there any sign of something messed up? if not it should be just fine. i have seen a few mugens do it alot. its something to do with their breaks, talked to team drivers about it. its a number of things it could be but it should be just fine.
Yeah i see mugens do it everytime on steep lips they will spark. If it wasnt mesh then im sure it was a rack.
__________________
Xray XB4 | Ko-Propo | Savox | Hobbywing | SpeedPassion | JC |

Kyosho RB6 | Ko-Propo | Futaba | Turnigy | Orion | JC |

AE T4.2 | Ko-Propo | Savox | Turnigy | ProTek | JC |
NitroXray80809 is offline   Reply With Quote
Old 08-19-2010, 09:29 PM   #7
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by NitroXray80809 View Post
Yeah i see mugens do it everytime on steep lips they will spark. If it wasnt mesh then im sure it was a rack.
i havent seen mugens do that lol, thats different, i have seen them throw sparks everytime they hit the breaks. a mugen driver explained the reason but i forgot, but i know it wasnt a big deal tho
jmaxey51 is offline   Reply With Quote
Old 08-19-2010, 09:35 PM   #8
Tech Elite
 
NitroXray80809's Avatar
 
Join Date: Mar 2010
Location: Bakersfield, California
Posts: 3,249
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by jmaxey51 View Post
i havent seen mugens do that lol, thats different, i have seen them throw sparks everytime they hit the breaks. a mugen driver explained the reason but i forgot, but i know it wasnt a big deal tho
i always see them do it hatting a lip, there are 3 mugens at my local track and everyone does it. Not noticable unless its dark and its not to easy to see unless the jump is right in front of u and ur lookin next to the flywheel slot.
__________________
Xray XB4 | Ko-Propo | Savox | Hobbywing | SpeedPassion | JC |

Kyosho RB6 | Ko-Propo | Futaba | Turnigy | Orion | JC |

AE T4.2 | Ko-Propo | Savox | Turnigy | ProTek | JC |
NitroXray80809 is offline   Reply With Quote
Old 08-19-2010, 10:50 PM   #9
Tech Champion
 
JAMMINKRAZY's Avatar
 
Join Date: Jun 2007
Location: Pittsburgh PA
Posts: 6,575
Trader Rating: 17 (100%+)
Default

Either a gear mesh problem, or a rock/piece of debris in the gears/flywheel. Check the mesh and give it a good look over. If there's nothing evidently wrong It was most likely just a small stone.

A single spark is pretty common on jump faces. Usually just comes from the spur gear or a screw catching on the face of a hard packed jump. In some cars(8T 2.0 and I'm sure some others) the spur actually protrudes through the chassis a bit, so it is pretty common to see a spark.
__________________
-Koby Kubrin-
Thanks to my Sponsors:
Serpent America | Team Novarossi | Desoto Racing | Race AKA | Ridgeway Bodies
JAMMINKRAZY is offline   Reply With Quote
Old 08-20-2010, 01:50 PM   #10
Tech Addict
 
Do-Over's Avatar
 
Join Date: Jun 2010
Location: O-H....I-O
Posts: 513
Default

Instead of starting a thread I'll ask this here. I have an RC8T. It's my first nitro when I got it I had trouble with screws backing out cuz I didn't know to loctite things. Well I had to readjust my gear mesh cuz my engine came clear loose one day. I had it lined up what looked like perfect but now every time I run it 3 or 4 tanks at the track my mesh seems to "push" back out. I loctite again and reset and resnug everything but it still seems to push back to were my teeth are barely touching and grinding a bit after 3 or 4 tanks. My trucks not worn out its barely got over a gallon on it. Am I doing something wrong? Can anyone give me a brief run down on setting the mesh or post a link to one please?

Thanks,
Rich
__________________
AE RC8T, Futaba,A-Main by Massive Mods, Hitec,
JConcepts, Fastraxx Hobbies, Team Terribles,
Do-Over is offline   Reply With Quote
Old 08-20-2010, 01:54 PM   #11
Tech Elite
 
rallyebmx's Avatar
 
Join Date: May 2007
Posts: 2,863
Trader Rating: 21 (100%+)
Default

Titanium causes sparks. Ti srew kits are popular with Mugen.........
__________________
cpaurl
rallyebmx is offline   Reply With Quote
Old 08-20-2010, 02:02 PM   #12
Tech Elite
 
kgombe's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2008
Posts: 3,177
Trader Rating: 11 (100%+)
Default

its probably the clutch spring rubbing against the clutch bell
kgombe is offline   Reply With Quote
Old 08-20-2010, 02:07 PM   #13
Tech Regular
 
Nickd18's Avatar
 
Join Date: Feb 2009
Posts: 396
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by JAMMINKRAZY View Post
Either a gear mesh problem, or a rock/piece of debris in the gears/flywheel. Check the mesh and give it a good look over. If there's nothing evidently wrong It was most likely just a small stone.

A single spark is pretty common on jump faces. Usually just comes from the spur gear or a screw catching on the face of a hard packed jump. In some cars(8T 2.0 and I'm sure some others) the spur actually protrudes through the chassis a bit, so it is pretty common to see a spark.
I found that out the hard way.. My pit man laid my car side ways on the concrete pit wall while he was fueling.. ALmost ended bad
__________________
Team Losi 8ight-T 2.0 // Team Losi 8ight-e 2.0 // Team losi /Novarossi Nitrotec r21 .21 // Futaba servos // Airtronics m11 // Coldfusion fuel // Fastlane Graphix // Ready Rollers Bearings // Reo Raceway // BCE Products
Nickd18 is offline   Reply With Quote
Old 08-20-2010, 03:21 PM   #14
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by Do-Over View Post
Instead of starting a thread I'll ask this here. I have an RC8T. It's my first nitro when I got it I had trouble with screws backing out cuz I didn't know to loctite things. Well I had to readjust my gear mesh cuz my engine came clear loose one day. I had it lined up what looked like perfect but now every time I run it 3 or 4 tanks at the track my mesh seems to "push" back out. I loctite again and reset and resnug everything but it still seems to push back to were my teeth are barely touching and grinding a bit after 3 or 4 tanks. My trucks not worn out its barely got over a gallon on it. Am I doing something wrong? Can anyone give me a brief run down on setting the mesh or post a link to one please?

Thanks,
Rich
make sure you tighten them down tight!! and second how do your teeth look on the clutch bell? and spur? are they sharp looking? if so you might want to replace them. i know its new but a loose engine can ruin the teeth in a hurry, same goes for to tight of one. i run nothing but Ascendancy clutch bells and clutch system. they seem to last way longer than anything else.

http://www.championrc.com/catalog/En...cendancyRacing
jmaxey51 is offline   Reply With Quote
Old 08-21-2010, 11:51 AM   #15
Tech Addict
 
Do-Over's Avatar
 
Join Date: Jun 2010
Location: O-H....I-O
Posts: 513
Default Jmaxey

My spur doesn't look bad but my clutch bell is starting to get sharp teeth on it. I also had some shoe problems that caused it to heat discolor early on I think I should probably just buy a new one. It came on the RTR and I'm pretty sure it isn't as hard as some of the nicer ones. I'm running King Headz hard aluminum shoes now instead of the carbon ones that came in the RTR. Should I switch to a harder clutch bell while I'm at it? Thanks in advance. I hate to hijack the thread but this seems to kinda fit the scheme here.
__________________
AE RC8T, Futaba,A-Main by Massive Mods, Hitec,
JConcepts, Fastraxx Hobbies, Team Terribles,
Do-Over is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
why is my rear diff making a weird noise segui305 Nitro Off-Road 52 08-02-2010 11:52 AM
XL-5 Stampede ESC weird issue quickshot23 Electric Off-Road 12 01-03-2009 01:04 AM
weird question that probably no one has ever asked new to rc cars Nitro Off-Road 33 05-27-2008 07:30 PM
1/8th nitro indoors:weird: rcfoolz Nitro On-Road 9 12-15-2006 04:02 PM
Weird handling discussion... black-knight Australian Racing 37 02-06-2005 03:14 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:25 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net