R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-25-2010, 02:06 PM   #1
Tech Initiate
 
Join Date: Sep 2008
Posts: 41
Default Ninja .21jx bo1

What's up guys got a few questions...got my motor last yr broke it in performed good for a while. Like an idiot rode my buggy without a cover flipped it and broke off the high sped needle...went to my local hobby shop they said I could use a h/s needle of an os vz engine which they said was the same...So I did that worked fine noticed after a while it wouldn't keep an idle...front seal was leaking bad so ordered that up. Now my question is how could I check my piston and sleeve so I know it good before I put it back together and also how do I check my con rod I had heard they go bad on these motors. Thanks alot guys
ccordero85 is offline   Reply With Quote
Old 07-25-2010, 03:09 PM   #2
Tech Regular
 
Slider30250's Avatar
 
Join Date: Feb 2010
Location: Eastern North Carolina
Posts: 428
Default

Quote:
Originally Posted by ccordero85 View Post
What's up guys got a few questions...got my motor last yr broke it in performed good for a while. Like an idiot rode my buggy without a cover flipped it and broke off the high sped needle...went to my local hobby shop they said I could use a h/s needle of an os vz engine which they said was the same...So I did that worked fine noticed after a while it wouldn't keep an idle...front seal was leaking bad so ordered that up. Now my question is how could I check my piston and sleeve so I know it good before I put it back together and also how do I check my con rod I had heard they go bad on these motors. Thanks alot guys
Take your glow plug out and turn the motor over, if there is still some pinch at top dead center then the motor is fine, it's not quite broken in yet.

The con rod on the blue head V-Spec is the one that goes bad quick. One thing to consider is you idle might have dropped from the engine breaking in causing you tune to go rich. That would cause a leak at the front seal from the excess fuel.
__________________
Anyone can crash, I crash with style

Mugen MBX6R/Airtronics M11X/Ninja Engines/Sidewinder Fuel/EB Mods
Slider30250 is offline   Reply With Quote
Old 07-25-2010, 04:10 PM   #3
Tech Initiate
 
Join Date: Sep 2008
Posts: 41
Default

Quote:
Originally Posted by Slider30250 View Post
Take your glow plug out and turn the motor over, if there is still some pinch at top dead center then the motor is fine, it's not quite broken in yet.

The con rod on the blue head V-Spec is the one that goes bad quick. One thing to consider is you idle might have dropped from the engine breaking in causing you tune to go rich. That would cause a leak at the front seal from the excess fuel.
Thanks for the advice man that's makes sense
ccordero85 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:47 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net