R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-25-2010, 05:19 PM   #16
Tech Addict
 
808gx7r's Avatar
 
Join Date: Jun 2010
Posts: 721
Default

Quote:
Originally Posted by segui305 View Post
i know for a fact the noise is not coming from my brakes because what i did is i took the rear off from the car and got a towel and held the drive shaft, got both tires drag them on the floor and it was still making that cracking sound.
if what you said here is true its your pinion meshing to the diff ring
808gx7r is offline   Reply With Quote
Old 07-25-2010, 10:07 PM   #17
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

My 2.0t Lways makes noise on power. No matter how I shim it, it still always sounds like it's going n ew gears same just not as loud.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 07-25-2010, 10:09 PM   #18
Tech Addict
 
CJ Weaver's Avatar
 
Join Date: May 2009
Location: Pittsburgh, PA
Posts: 611
Send a message via AIM to CJ Weaver
Default

Ring and Pinion
__________________
RCAmerica | Team Xray | Hudy | JConcepts | Kal-Gard | KO Propo
Novarossi | Fine Line Design | ProTek RC | Byron Fuels | Team Tekin
Vinyl Graphics Unlimited | A-Main Hobbies | A-B Charles Hobby Shop
CJ Weaver is offline   Reply With Quote
Old 07-25-2010, 11:55 PM   #19
Tech Addict
 
Join Date: Mar 2010
Location: Connecticut
Posts: 711
Trader Rating: 14 (100%+)
Default

Meh, I would check the rear shaft right at the coupling. My was doing the same thing, turned out to be the pins in the shaft got worn and was binding up. Another thing that i saw was the coupling that attaches to the pinion, it has a set screw, check that. Saw a guy at the track with the same problem, loose set screw backed out enough it was slipping over the flat part on the pinion making a bunch of noise. Don't jump to the conclusion that it's the diff.


Just make double sure it's not the pads. Reason i say this, well, 2 days ago this thread and my thread would have had the same title.

The hole in my brakes were worn and it was causing it to wobble where it would touch the brake pad screws.
DuckStang is offline   Reply With Quote
Old 07-26-2010, 07:13 AM   #20
Tech Adept
 
segui305's Avatar
 
Join Date: May 2010
Location: miami, fl
Posts: 166
Trader Rating: 2 (100%+)
Send a message via Yahoo to segui305
Default

Quote:
Originally Posted by Jammin57 View Post
It is the rear diff, if it has done it alot replace the ring and pinion gear and the bulkhead
does that happen alot with losi???
__________________
Team Losi 8ight 2.0 buggy- Proline- j concept- Futaba 3pks Spektrum module- hi-tec servos- jr9811-Dynamite Mach .21-OS VZB V-SPEC .21-Team Str8 killaz
segui305 is offline   Reply With Quote
Old 07-26-2010, 07:45 AM   #21
Tech Master
 
rfleck's Avatar
 
Join Date: Mar 2009
Location: Fort Worth, TX
Posts: 1,425
Trader Rating: 58 (100%+)
Default

Quote:
Originally Posted by segui305 View Post
does that happen alot with losi???
Yes, if the rear diff on the 8t is not shimmed properly it will have issues.
__________________
Ron Fleck Jr.
Nemoracing USA!
Agama-Beta-Bullitt!
rfleck is offline   Reply With Quote
Old 07-26-2010, 08:22 AM   #22
Tech Adept
 
segui305's Avatar
 
Join Date: May 2010
Location: miami, fl
Posts: 166
Trader Rating: 2 (100%+)
Send a message via Yahoo to segui305
Default

actually it might be the pinion. it looks a little funny!!!
__________________
Team Losi 8ight 2.0 buggy- Proline- j concept- Futaba 3pks Spektrum module- hi-tec servos- jr9811-Dynamite Mach .21-OS VZB V-SPEC .21-Team Str8 killaz
segui305 is offline   Reply With Quote
Old 07-26-2010, 09:20 AM   #23
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,500
Trader Rating: 148 (100%+)
Default

Quote:
Originally Posted by segui305 View Post
does that happen alot with losi???
Any car that's not shimmed correctly will blow the ring and pinion. I think losin owners got use to the 1.0 where you didn't have the option to shim the ring and pinion and they just don't do it correctly.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Old 07-26-2010, 11:07 AM   #24
Tech Adept
 
segui305's Avatar
 
Join Date: May 2010
Location: miami, fl
Posts: 166
Trader Rating: 2 (100%+)
Send a message via Yahoo to segui305
Default

yea ill go home and see if putting some shimmed will fix the problem.
__________________
Team Losi 8ight 2.0 buggy- Proline- j concept- Futaba 3pks Spektrum module- hi-tec servos- jr9811-Dynamite Mach .21-OS VZB V-SPEC .21-Team Str8 killaz
segui305 is offline   Reply With Quote
Old 07-26-2010, 10:20 PM   #25
Tech Master
 
petevette's Avatar
 
Join Date: Sep 2007
Posts: 1,243
Trader Rating: 13 (100%+)
Send a message via Yahoo to petevette
Default

If your getting a clicking sound then it is caused because of shimming. Have you been out to the mills pond track? There are a lot of guys there that know that car inside out and could help. I had that problem with mine but after I reshimmed it all was good.
petevette is offline   Reply With Quote
Old 07-26-2010, 10:25 PM   #26
Tech Adept
 
segui305's Avatar
 
Join Date: May 2010
Location: miami, fl
Posts: 166
Trader Rating: 2 (100%+)
Send a message via Yahoo to segui305
Default

yea i was there this pass weekend. the only time i hear the cracking noise is when i start to brake hard. today i places shimmed and the noise still happens when im braking hard.
__________________
Team Losi 8ight 2.0 buggy- Proline- j concept- Futaba 3pks Spektrum module- hi-tec servos- jr9811-Dynamite Mach .21-OS VZB V-SPEC .21-Team Str8 killaz
segui305 is offline   Reply With Quote
Old 07-26-2010, 10:32 PM   #27
Tech Fanatic
 
trackstarlosi's Avatar
 
Join Date: Jan 2010
Location: wildomar, CA
Posts: 751
Default

incorrect shimming, replace the ring and pinnion and put back together with two shims on each side.
__________________
Dylan Elliott

TLR Team Losi Racing / Novarossi / Nitrotane / Spectrum
trackstarlosi is offline   Reply With Quote
Old 07-26-2010, 10:49 PM   #28
Tech Regular
 
Join Date: Dec 2009
Posts: 492
Trader Rating: 2 (100%+)
Default

Ring/pinion is skipping under braking. If you don't know what shimming is then it's safe for me to say "your not shimmed." And, that's your problem.

If you were shimmed it could be the diff case or outdrive bearings. More often than not this happens due to bearing failure allowing the diff to shift inside the case under loads.

I had the same symptoms, and, like you I thought it was the brakes. It gradually got worse over time. After inspecting, the ring gear side bearing had a lot of play in it. I don't care how good you are at shimming a bearing that bad is going to cause gear damage.

I'm going to try ceramic f/r diff bearings. I hope they hold up longer because mugen ring/pinions are not cheap. Nor are losi's.


Quote:
trackstarlosi incorrect shimming, replace the ring and pinnion and put back together with two shims on each side.
Really? Two on each side? Losi really has some diff case issues then.
Franchise is offline   Reply With Quote
Old 07-27-2010, 01:20 AM   #29
Tech Addict
 
808gx7r's Avatar
 
Join Date: Jun 2010
Posts: 721
Default

Quote:
Originally Posted by Frank L View Post
Any car that's not shimmed correctly will blow the ring and pinion. I think losin owners got use to the 1.0 where you didn't have the option to shim the ring and pinion and they just don't do it correctly.
i have a xray 808. and i have never shimmed a diff in my life... life's great with xray.
808gx7r is offline   Reply With Quote
Old 07-27-2010, 07:13 AM   #30
Tech Master
 
petevette's Avatar
 
Join Date: Sep 2007
Posts: 1,243
Trader Rating: 13 (100%+)
Send a message via Yahoo to petevette
Default

Quote:
Originally Posted by segui305 View Post
yea i was there this pass weekend. the only time i hear the cracking noise is when i start to brake hard. today i places shimmed and the noise still happens when im braking hard.
If you have it shimmned correctly and it still makes the noise then your ring and pinion have too much wear. Look me up at the track this Saturday and I will try to give you a hand - although I am no expert but I was able to fix mine. If not, I will pit you in touch with one of our resident Losi experts to take a look at it.
petevette is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alex Racing Barracuda R2 & R3 SpeedTech Electric On-Road 14383 08-21-2014 06:06 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:24 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net