R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-15-2010, 11:52 AM   #1
Tech Rookie
 
Join Date: Jul 2010
Posts: 1
Default Problem tuning

I recently bought a savage x 4.6 and i am having alot of trouble tuning/breaking it in. usually if i get it started there will be alot of fuel coming out of the exhaust and i cant seem to get it to stop. i have tried turning the idle needle down and it doesnt seem to do anything. i have already whent through a whole quart of 20% nitro fuel and have only run 2 tanks through it(that is how mutch i am loosing out the exhaust).
Deadmeat47 is offline   Reply With Quote
Old 07-15-2010, 01:57 PM   #2
Tech Regular
 
Join Date: Apr 2010
Location: Martinsburg ,wv
Posts: 360
Trader Rating: 15 (100%+)
Default

My friend your running it to rich.Go in on the high speed needle.Before you do that go to the top of this page and read the break in bible.
blacksunshine is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
"the tuning bible" houston Onroad Nitro Engine Zone 311 04-24-2017 11:18 PM
VTA tuning Q&A liljohn1064 Electric On-Road 500 06-06-2011 12:21 AM
problem with savage 25 DZL1 Monster Trucks 23 02-09-2006 10:00 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:08 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net