R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-02-2010, 05:52 PM   #16
Tech Elite
 
Marcus Falconie's Avatar
 
Join Date: Apr 2008
Posts: 2,462
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by joejo View Post
if i just plug the fuel to carb line and blow in the pressure line, can i diagnose a pressure leak properly this way?
No you should change your exaust gaskets if they are bad I change them all the time and change your fuel line, this stuff is real inexpensive and helps keep your motor running smooth. One other thing is how old is your motor and does it have any compression?
__________________
Marcus Falconieri
2011 Xray 808
Torco Racing Fuels
KBRL Nitro Series
www.youtube.com/gsadvanced
Marcus Falconie is offline   Reply With Quote
Old 07-02-2010, 05:57 PM   #17
Tech Initiate
 
Join Date: Sep 2009
Posts: 44
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Marcus Falconie View Post
No you should change your exaust gaskets if they are bad I change them all the time and change your fuel line, this stuff is real inexpensive and helps keep your motor running smooth. One other thing is how old is your motor and does it have any compression?
well the exhaust gaskets are new and the engine was used when i got it sooo...
i was told it didn't have much more than a gallon thru it, but since then i have put a gallon thru it. compression is getting a bit lower than new, but still seems good.
like i said though the change happened in the middle of a run. not after hours of bashing time and time again. from startup, about 1/2 tank later it acted up.
joejo is offline   Reply With Quote
Old 07-02-2010, 06:22 PM   #18
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Marcus Falconie View Post
It could also be your exaust gaskets on your motor or your pipe or a broken fuel line or exaust pressure line most of the time this will cause your motor to go lean because of the lack of pressure but I have seen it cause the motor to just act bad. When ever I have a sudden tune issue and it is not the plug like Joe says I would start to look for pressure leaks.
for what ever reason i think my tuning is just crap right now. At least i hope that is what it is.

Would a bad fuel tank make your engine run rich??? I don't see how, as a leak would make it run leaner.
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 07-02-2010, 10:24 PM   #19
Tech Addict
 
Join Date: Jun 2007
Location: Sydney Australia
Posts: 554
Default

Quote:
Originally Posted by dreaux View Post
for what ever reason i think my tuning is just crap right now. At least i hope that is what it is.

Would a bad fuel tank make your engine run rich??? I don't see how, as a leak would make it run leaner.
Depends if you tuned it to the leak and then with crud etc it seals at the leak, which would then make your engine run rich.
__________________
Kev Lewis,
I'd like to thank my personal Sponsors :-AKA Tyres Australia, Ryper Hobbies and Just Hobbies
The Gear :- Associated RC8 B3 powered by OS Engines
Soapy is offline   Reply With Quote
Old 07-03-2010, 04:52 AM   #20
Tech Fanatic
 
Join Date: Jan 2008
Location: All Over So. Fla.
Posts: 985
Trader Rating: 1 (100%+)
Default

Had this happen two weeks ago. Found a small and I mean small peice of gasket in the fuel nipple on carb, did a good cleaning and ta da, it's all good now. It's the little things that drive me nuts. Then again it don't take much.
The Working Man is offline   Reply With Quote
Old 07-03-2010, 07:56 AM   #21
Tech Adept
 
Join Date: Mar 2010
Location: Auburn, Ca
Posts: 219
Trader Rating: 35 (100%+)
Default

Is the carburetor slide opening all the way?
Hobbs263 is offline   Reply With Quote
Old 07-03-2010, 09:00 AM   #22
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

should i take the copper shim out of my ninja when running 20%? Nevermind, that doesn't make sense. It still does the same thing when i run it with 30%
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 07-03-2010, 09:35 AM   #23
Tech Rookie
 
Join Date: Jul 2010
Location: Alabama
Posts: 6
Default

Quote:
Originally Posted by dreaux View Post
should i take the copper shim out of my ninja when running 20%? Nevermind, that doesn't make sense. It still does the same thing when i run it with 30%

I think you just solved your problem. If you are running 30% nitro or if you broke your motors in with 30% you should never go down with the % of nitro you can go higher Hopes this help cause you dont want to go elec.
RCNINJA is offline   Reply With Quote
Old 07-03-2010, 11:17 AM   #24
Tech Initiate
 
Join Date: Sep 2009
Posts: 44
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Hobbs263 View Post
Is the carburetor slide opening all the way?
if your referring to me, then yes.
joejo is offline   Reply With Quote
Old 07-03-2010, 05:11 PM   #25
Tech Initiate
 
Join Date: Sep 2009
Posts: 44
Trader Rating: 3 (100%+)
Default

well i tried the new plug and the clean air filter with no improvement. it still needs to be screwed in all but 1 turn to run good. i have no idea what happened.
joejo is offline   Reply With Quote
Old 07-03-2010, 06:21 PM   #26
Tech Regular
 
RUNNINONMT's Avatar
 
Join Date: Mar 2010
Location: YOUR MOMS HOUSE
Posts: 345
Default

how are your clutch shose and springs. and if it runs good one turn in how hot is it gettin, hows the smoke, power, and sound
RUNNINONMT is offline   Reply With Quote
Old 07-03-2010, 06:26 PM   #27
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

went to the LHS and bought a new D sized glo ignitor. My old one was cruded up and the spring was broken. Bought new oddonnel plugs. So far my problem is solved. Also the pipe i was using, the nipple on it has partial blockage.
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 07-03-2010, 06:28 PM   #28
Tech Initiate
 
Join Date: Sep 2009
Posts: 44
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by RUNNINONMT View Post
how are your clutch shose and springs. and if it runs good one turn in how hot is it gettin, hows the smoke, power, and sound
it runs and sounds good. its also still blowing plenty of smoke. the temp is a bit higher but not too high, like 270ish. its just wierd that it went completely out of tune by a full turn in the blink of an eye. something happened but what the heck was it. the clutch shoes and springs are new they have about 10 tanks on them and the bell is also new.
joejo is offline   Reply With Quote
Old 07-03-2010, 06:34 PM   #29
Tech Regular
 
RUNNINONMT's Avatar
 
Join Date: Mar 2010
Location: YOUR MOMS HOUSE
Posts: 345
Default

i'd richen 1/8 turn and run it. sounds like it should be ok, but yeah weird
RUNNINONMT is offline   Reply With Quote
Old 07-03-2010, 06:34 PM   #30
Tech Elite
 
jpalessi's Avatar
R/C Tech Elite Subscriber
 
Join Date: Feb 2008
Location: SoCal
Posts: 4,747
Trader Rating: 55 (100%+)
Send a message via AIM to jpalessi Send a message via Skype™ to jpalessi
Default

Quote:
Originally Posted by joejo View Post
it runs and sounds good. its also still blowing plenty of smoke. the temp is a bit higher but not too high, like 270ish. its just wierd that it went completely out of tune by a full turn in the blink of an eye. something happened but what the heck was it. the clutch shoes and springs are new they have about 10 tanks on them and the bell is also new.
still sounds like a glow problem to me.. check your glow starter.
__________________
Joe Alessi
www.Lucky7RC.com
jpalessi is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Associated B44. Race, Tune and Modify Shadows Electric Off-Road 6171 08-09-2015 07:32 AM
my ninja/vspec experiment, you might be surprised! dreaux Offroad Nitro Engine Forum 227 04-22-2013 10:57 AM
Share your biggest duh or what was I thinking Saber186 Nitro Off-Road 145 07-01-2010 06:55 PM
had a runaway, now what? jeff_ellis_9 Nitro Off-Road 74 06-08-2010 07:41 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:34 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net