R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-13-2010, 01:14 PM   #16
Tech Master
 
Join Date: Nov 2008
Posts: 1,360
Trader Rating: 12 (93%+)
Default

get some callipers and measure out something that is somewere between .7mm and 1mm and try and stick in the hole with a tight fit.
rcdude236 is offline   Reply With Quote
Old 06-13-2010, 01:20 PM   #17
Tech Apprentice
 
Join Date: Mar 2009
Location: IOWA
Posts: 73
Default

what hole do I stick it down?
K-man 15 is offline   Reply With Quote
Old 06-13-2010, 01:30 PM   #18
Tech Master
 
Join Date: Nov 2008
Posts: 1,360
Trader Rating: 12 (93%+)
Default

you close the carb shut and the little arch in the carb. you wanna put in in the middle.

http://img525.imageshack.us/i/picture001km0.jpg/
rcdude236 is offline   Reply With Quote
Old 06-13-2010, 01:39 PM   #19
Tech Apprentice
 
Join Date: Mar 2009
Location: IOWA
Posts: 73
Default

that seems to be okay
K-man 15 is offline   Reply With Quote
Old 06-13-2010, 01:43 PM   #20
Tech Master
 
Join Date: Nov 2008
Posts: 1,360
Trader Rating: 12 (93%+)
Default

just look at a ruler at 1mm and than just kinda look at your idle. Go in or out with it. Than put your hsn and lsn and stock settings and try starting it. If it dont start than lean out your needle slowly till it does. THan do the 7 second pinch thing.
rcdude236 is offline   Reply With Quote
Old 06-13-2010, 01:44 PM   #21
Tech Master
 
sickpuppy1's Avatar
 
Join Date: Feb 2006
Location: Gardner,KS
Posts: 1,322
Trader Rating: 25 (100%+)
Default

If theres any way possible, try to take it to a race track and seek help there too. Kinda confusiing over the net. Its one of those things thats best learned in person. Just my .02 cents
__________________
If you cant fix it with a hammer, you have an electrical problem...
TeknoSCT410,Losi 22 2.0 & Eight-B 2.0,Losi LST2 , losi LXT circa 1990, it's a runner!
sickpuppy1 is offline   Reply With Quote
Old 06-14-2010, 06:57 PM   #22
Tech Apprentice
 
Join Date: Mar 2009
Location: IOWA
Posts: 73
Default

Thanks for the help guys! I got it running. The tune isn't quite right but I am working on that and hopefully I will get it.
K-man 15 is offline   Reply With Quote
Old 06-14-2010, 06:59 PM   #23
Tech Master
 
Join Date: Nov 2008
Posts: 1,360
Trader Rating: 12 (93%+)
Default

Quote:
Originally Posted by K-man 15 View Post
Thanks for the help guys! I got it running. The tune isn't quite right but I am working on that and hopefully I will get it.
just set the lsn like i told you and adjust your hsn to that. Once you have your lsn set dont play with it. Just play with your hsn.
rcdude236 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
engine troubles!! kn0bbyba11 Nitro Off-Road 13 05-23-2008 11:39 PM
engine troubles rcbc Nitro Off-Road 8 05-15-2008 01:52 PM
MAJOR Engine troubles (i think...) new to rc cars Nitro Off-Road 33 04-16-2008 11:53 PM
Engine Troubles PLZ HELP!! Hoggy Nitro On-Road 6 06-27-2005 10:43 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:55 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net