R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-27-2010, 09:11 AM   #1
Tech Apprentice
 
chewie219's Avatar
 
Join Date: Jan 2010
Posts: 70
Default OFNA Buggy Problems

Ok. I have a pretty good idea of tuning but I am having some difficulties with my buggy. Whenever I pull the throttle there is a long delay before the buggy gets going. It is like there is a lot of lag. Also, when I give it full throttle it shuts off. I have adjusted the idle speed and that seems to fix some of the problem. I hope I am giving enough details to my issue, but let me know if I need to give more. Thanks in advance.
__________________
Chewie219 - OFNA 9.5 Buggy, RC10Gt w/OS .15
chewie219 is offline   Reply With Quote
Old 05-27-2010, 11:46 AM   #2
Tech Regular
 
BAUSTIN's Avatar
 
Join Date: Jul 2008
Location: WV
Posts: 356
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by chewie219 View Post
Ok. I have a pretty good idea of tuning but I am having some difficulties with my buggy. Whenever I pull the throttle there is a long delay before the buggy gets going. It is like there is a lot of lag. Also, when I give it full throttle it shuts off. I have adjusted the idle speed and that seems to fix some of the problem. I hope I am giving enough details to my issue, but let me know if I need to give more. Thanks in advance.
Check you clutch make shure it isn't worn out, also check the charge on your receiver pack.......
__________________
Billy Austin
www.Code3RC.com
Elevation Sports
BAUSTIN is offline   Reply With Quote
Old 05-27-2010, 11:50 AM   #3
Tech Apprentice
 
chewie219's Avatar
 
Join Date: Jan 2010
Posts: 70
Default

I checked the clutch how will I know if it is bad.
__________________
Chewie219 - OFNA 9.5 Buggy, RC10Gt w/OS .15
chewie219 is offline   Reply With Quote
Old 05-27-2010, 03:45 PM   #4
Tech Elite
 
-R2-'s Avatar
 
Join Date: Sep 2006
Location: So Cal.
Posts: 2,268
Trader Rating: 4 (100%+)
Default

put your High speed needle at 3 turns out from closed, and the low speed flush at the end of the collar. The clutch, if the springs are rubbing on the bell then they are no good, I like running 1.0 springs to keep the lag on the bell.
__________________
SOAR SEIKI 998,Truggy, Buggy and Electric
Flashpoint Fuel/Savox/
-R2- PAINTS/PRO-LINE RACING/AIRTRONICS
-R2- is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odonnell Buggy!!! Brad S. Nitro Off-Road 9373 06-03-2016 10:45 AM
New Hot Bodies Buggy!!??????? monsteraddict Nitro Off-Road 14489 03-18-2013 01:42 PM
Team Associated 1/8 scale Buggy Info and Tips Kevin Boyle Nitro Off-Road 11189 03-12-2013 05:52 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:09 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net