R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-22-2010, 02:20 PM   #1
Tech Addict
 
All4BSpinnin's Avatar
 
Join Date: Mar 2010
Location: Sikeston, Missouri
Posts: 720
Trader Rating: 12 (100%+)
Default is this engine shot?

I bought a jammin jpx .21 off a member on here and just put it in my truggy today, me and my buddy then tried to get it running for 3 hours to no avail. Finally I took the head off and the piston has thick black "soot" all over it and I can turn the flywheel like the cranks not even connected to anything ( but it is obviously ) its that easy. We messed with the tuned and it still just sits there and cranks, doesn't even want to turn over. Also if you turn the flywheel up to like the middle of the cylinder it will slowly fall back down to bdc on its own or you can take it almost to tdc and just push the piston back down to bdc.

So is the engine garbage like I think it is? Was I ripped off like I think I was? (Engine was advertised to have 2 1/2 gallons through it)
__________________
Savage X/Force .32/Swamp dawg tires/Boulder Holder body/Byron Fuels ( My toy)

Rustler/TRX 3.3/Traxxas/Integy/Byron Fuels ( The girlfriends toy )
All4BSpinnin is offline   Reply With Quote
Old 05-22-2010, 02:27 PM   #2
Tech Regular
 
Join Date: May 2009
Posts: 431
Trader Rating: 1 (100%+)
Default

sounds like you got ripped....no compression....dont buy used engines unless its form a buddy you race with.
absolutemayhem is offline   Reply With Quote
Old 05-22-2010, 02:31 PM   #3
Tech Addict
 
All4BSpinnin's Avatar
 
Join Date: Mar 2010
Location: Sikeston, Missouri
Posts: 720
Trader Rating: 12 (100%+)
Default

That's what I figured, ill see if/when he emails me to see if he's going to make it right and if not ill be filing a claim with paypal.
__________________
Savage X/Force .32/Swamp dawg tires/Boulder Holder body/Byron Fuels ( My toy)

Rustler/TRX 3.3/Traxxas/Integy/Byron Fuels ( The girlfriends toy )
All4BSpinnin is offline   Reply With Quote
Old 05-22-2010, 02:41 PM   #4
Tech Fanatic
 
Ruune's Avatar
 
Join Date: Aug 2008
Location: Texas
Posts: 891
Send a message via ICQ to Ruune Send a message via AIM to Ruune Send a message via Yahoo to Ruune
Default

you could probably buy a rebuild kit or just a sleeve. That should get you up and running.
Ruune is offline   Reply With Quote
Old 05-22-2010, 02:49 PM   #5
Tech Addict
 
All4BSpinnin's Avatar
 
Join Date: Mar 2010
Location: Sikeston, Missouri
Posts: 720
Trader Rating: 12 (100%+)
Default

I'm not sinking more money into this junk engine when it was supposed to "run great"
__________________
Savage X/Force .32/Swamp dawg tires/Boulder Holder body/Byron Fuels ( My toy)

Rustler/TRX 3.3/Traxxas/Integy/Byron Fuels ( The girlfriends toy )
All4BSpinnin is offline   Reply With Quote
Old 05-22-2010, 02:50 PM   #6
Tech Master
 
sickboy's Avatar
 
Join Date: Mar 2006
Location: Corona, CA
Posts: 1,974
Trader Rating: 72 (100%+)
Default

was the plug in or out when you were checking the compression?
__________________
Tamiya America www.tamiyausa.com
Team TRF www.teamtrf.com
Pro-Line www.prolineracing.com
818Designs.net - TKO
sickboy is offline   Reply With Quote
Old 05-22-2010, 03:00 PM   #7
Tech Master
 
Join Date: Jan 2006
Location: Virginia
Posts: 1,807
Trader Rating: 47 (100%+)
Default

Did you pull the glow plug and see if it glows when
connected to your ignitor? You didn't mention any-
thing about the combustion chamber being wet with
fuel. After spinning the engine over as much as you
have, the crankcase should be loaded with fuel and
should have been blowing out of the exhaust pipe also.
rageworks is offline   Reply With Quote
Old 05-22-2010, 03:08 PM   #8
Tech Addict
 
All4BSpinnin's Avatar
 
Join Date: Mar 2010
Location: Sikeston, Missouri
Posts: 720
Trader Rating: 12 (100%+)
Default

I tried glow plug in and out, head on and off and it was blowing out the exhaust.(fuel that is) and yes the plug glows in the ignitor and I tried a new one.
__________________
Savage X/Force .32/Swamp dawg tires/Boulder Holder body/Byron Fuels ( My toy)

Rustler/TRX 3.3/Traxxas/Integy/Byron Fuels ( The girlfriends toy )
All4BSpinnin is offline   Reply With Quote
Old 05-22-2010, 03:14 PM   #9
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default

It sounded to me like it rolled over easy with the head off, well its supposed to do that. With the head on it just be harder...
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Old 05-22-2010, 03:30 PM   #10
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

if the glo plug is in and it rolls over that easy it is probably shot. What you should do then is break it down and see what the condition of the crank, rod, and bearings are. If the bearings have to much play and the rod to much slop and the crank pin is worn then it is shot.

In reality a motor is never fully "shot" unless the crank or rod is sticking out the side of the case.

however, being that it is a 200$ motor anyway it is not really worth it unless it needs a pinch on the sleeve a new rod and bearings. You could do that for about 80$
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 05-22-2010, 04:19 PM   #11
Tech Master
 
j_blaze14's Avatar
 
Join Date: Feb 2008
Location: Tampa, Fl
Posts: 1,693
Trader Rating: 34 (100%+)
Default

theres way too much that could be wrong, from simple to complex. if there is no compression at all it will at least fire for a minute or two. how is the carb? pulling fuel? if there is the smalles spec of dirt in the nipple it will not pull fuel in. if it is flooded then there is enough compression to pull fuel in and it should run. the black soot is normal, i think its called predetonation from too hot a plug or shims or something. i sold my jammin with 2 gallons on it a while back and its still got no play on the rod, full compression and 0 problems for several gallons now. i'm sure its something simple, tune maybe.
__________________
aGama A8 EVO - Werks B2 - Sidewinder
aGama A8E - TrackStar 150a, 2560kv, 3 and 4 cell
FlySky GT3B, Turnigy HV servos, SKY Lipos
AKA, Proline, Hotbodies Rubber
Elite Performance - HORRC.com
j_blaze14 is offline   Reply With Quote
Old 05-22-2010, 08:08 PM   #12
Tech Addict
 
All4BSpinnin's Avatar
 
Join Date: Mar 2010
Location: Sikeston, Missouri
Posts: 720
Trader Rating: 12 (100%+)
Default

We tried tuning for over an hour and when we first tried starting it it fired up and I gave it throttle and it died tried for a little more and it fired for about 5 seconds then after that it just didn't want to start at all, If I try to hold it sideways by the plug it just falls, I've never had an engine this easy to spin the flywheel with plug in..
__________________
Savage X/Force .32/Swamp dawg tires/Boulder Holder body/Byron Fuels ( My toy)

Rustler/TRX 3.3/Traxxas/Integy/Byron Fuels ( The girlfriends toy )
All4BSpinnin is offline   Reply With Quote
Old 05-22-2010, 08:59 PM   #13
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by All4BSpinnin View Post
We tried tuning for over an hour and when we first tried starting it it fired up and I gave it throttle and it died tried for a little more and it fired for about 5 seconds then after that it just didn't want to start at all, If I try to hold it sideways by the plug it just falls, I've never had an engine this easy to spin the flywheel with plug in..
what do you mean hold it sideways "by the plug"?

did you mean flywheel? If so, the flop test really means nothing.
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 05-22-2010, 09:28 PM   #14
D8
Tech Master
 
D8's Avatar
 
Join Date: Sep 2008
Location: East from ATL,GA
Posts: 1,285
Trader Rating: 2 (100%+)
Default

pull the piston and sleeve out and if the piston goes thru the sleeve all the way and it comes out the top then your sleeve needs a pinch or a new one.
__________________
Main Sponsor- My Wallet....
Mugen MBX7/Werks B5/M11
GS CLX PRO/Werks B2/M11
Sidewiinder Fuel
D8 is offline   Reply With Quote
Old 05-24-2010, 12:38 AM   #15
Tech Fanatic
 
Join Date: Jul 2008
Posts: 855
Default

You sure you not spinning it backwards
pdmustgt is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
The New Werks B5 .21 Racing Engine Werks Offroad Nitro Engine Forum 9300 03-27-2017 05:54 PM
Is my engine shot? T$ Nitro Off-Road 14 09-14-2008 07:50 PM
What engine is this?? boogernissan Nitro Off-Road 8 08-30-2008 09:40 PM
Electric engine overheats and desolders wires. Why? Jynx Electric Off-Road 9 10-17-2007 09:42 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:35 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net