R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-14-2010, 12:22 PM   #1
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default grey residue on glo plug

Ok, i know when breaking in a engine you are going to have grey residue mixed with the oil in your fuel on your glo plug. this particular engine is closing in on 2 gallons maybe 1.5. Well the engine is running awsome and temps are between 210 and 230. But i check my plug to get a better read on how my engine has been running. Well it is still slightly wet but has a grey residue to it. I am not worried, it runs great and has great compression. But like always i am curious and bored.

Normal? Or is it
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 05-14-2010, 12:35 PM   #2
Tech Champion
 
JAMMINKRAZY's Avatar
 
Join Date: Jun 2007
Location: Pittsburgh PA
Posts: 6,575
Trader Rating: 17 (100%+)
Default

Sounds like you burnt up the flux capacitor!



On a serious note, I'm not sure what gray residue you are talking about, but it is most likely just burnt fuel. Stop being so paranoid.
__________________
-Koby Kubrin-
Thanks to my Sponsors:
Serpent America | Team Novarossi | Desoto Racing | Race AKA | Ridgeway Bodies
JAMMINKRAZY is offline   Reply With Quote
Old 05-14-2010, 12:38 PM   #3
Tech Elite
 
Join Date: Mar 2009
Posts: 3,657
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by JAMMINKRAZY View Post
Sounds like you burnt up the flux capacitor!



On a serious note, I'm not sure what gray residue you are talking about, but it is most likely just burnt fuel. Stop being so paranoid.
my guess it is still breaking in. I just put a re10 on my ninja and the 9 insert and it is absolutley balistic. this is also a vspec P/S

my name is marcus and i need help i feel like a mad scientist. I took an old vspec crank and took a dremmel to it yesterday and a old vspec rod and sleeve. Kind of scared to run it though;-)
__________________
"You are not understanding the fundamental principles of my fragmented personality"

Mugen
dreaux is offline   Reply With Quote
Old 05-14-2010, 12:43 PM   #4
Tech Fanatic
 
mudboger07's Avatar
 
Join Date: Dec 2008
Posts: 939
Default

Quote:
Originally Posted by dreaux View Post
my guess it is still breaking in. I just put a re10 on my ninja and the 9 insert and it is absolutley balistic. this is also a vspec P/S

my name is marcus and i need help i feel like a mad scientist. I took an old vspec crank and took a dremmel to it yesterday and a old vspec rod and sleeve. Kind of scared to run it though;-)
Run it deaux, How do ya think most engine guys learned what worked...besides all it can do is blow up right.....lol
__________________
Proud Sponsor of a 10 year old.....
losi 8ightB 2.0/DX3S/VSpec* Revo-3.3*mod slash*blade-mcx*axial GC2
Team Nitro** F-14*Team Terribles/Answer-RC

Ken
mudboger07 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:02 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net