R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-13-2010, 03:09 PM   #1
Tech Addict
 
RoosterXp's Avatar
 
Join Date: Jun 2008
Location: Minnesota
Posts: 547
Trader Rating: 66 (100%+)
Default My RB C6 tuning help?

after a few runs and with my motor at operating temp i bring it in and it idles high for a few seconds then idles low.. then if i let it idle too long it really loads up, i get on the throttle and a big huge cloud of blue smoke and a lot of spitting a sputtering, one time it cleared itself out then the next 2 times it stalled. I was able to fire it right back up. what is going on that my idle is quircky? i have tried to lean it a tick, didnt really seem to help but after a few runs i can hear the low end, the dreaded ZZZZZZ that these engines make when running lean. I immedietly richen'ed it back up. i even tried to fatten up the low end a little but the high idle still is there then it falls to a low idle.. what are your thoughts? It is a RB C6 BB 7T with a 2045 pipe and a 192 header. I run 30% odonnell fuel.
also forgot to mention, It has brand new ceramic bearings front in back just installed. and no the front bearing isnt leaking.
other than this idle situation this engine is an animal!!
__________________
...to you it's a 6 pack, to me it's a support group.
RoosterXp is offline   Reply With Quote
Old 05-13-2010, 03:34 PM   #2
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

its a C6 it wont ever hold a tune!! i had one and threw it in the trash hated that engine!!

but all joking aside it sounds like you have the top to lean and the bottom way to rich!! try leaning the bottom and richening the top, that should solve the problem. also run a P3 plug and check your bearings, they are bad for going threw the inside bearing.
jmaxey51 is offline   Reply With Quote
Old 05-13-2010, 03:35 PM   #3
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,873
Default

Quote:
Originally Posted by jmaxey51 View Post
its a C6 it wont ever hold a tune!! i had one and threw it in the trash hated that engine!!

but all joking aside it sounds like you have the top to lean and the bottom way to rich!! try leaning the bottom and richening the top, that should solve the problem. also run a P3 plug and check your bearings, they are bad for going threw the inside bearing.


what about the c5 does that hold a tune, i just got the hobby 9 5 port same thing as the c5.
tc5 man is offline   Reply With Quote
Old 05-13-2010, 03:38 PM   #4
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by tc5 man View Post
what about the c5 does that hold a tune, i just got the hobby 9 5 port same thing as the c5.
never had a C5 or even seen anyone with one, personally im not a fan of RB with the turbo button head, they are harder to tune for some reason, but the standard plug ones are amazing. but i heard once you get about a gallon to two gallons on the hobby 9 it looses its tune completely and you have to start over then it holds its tune for forever.
jmaxey51 is offline   Reply With Quote
Old 05-13-2010, 03:40 PM   #5
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,873
Default

Quote:
Originally Posted by jmaxey51 View Post
never had a C5 or even seen anyone with one, personally im not a fan of RB with the turbo button head, they are harder to tune for some reason, but the standard plug ones are amazing. but i heard once you get about a gallon to two gallons on the hobby 9 it looses its tune completely and you have to start over then it holds its tune for forever.



well thats great to know ! its a standard head by the way.
i only use one # glow plug all year though , i dont switch to a cold plug i use a meduim hot plug.
tc5 man is offline   Reply With Quote
Old 05-13-2010, 03:42 PM   #6
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by tc5 man View Post
well thats great to know ! its a standard head by the way.
youll like it, i thought about getting one for my buggy but im liking my Alpha so ill get another one for my buggy.
jmaxey51 is offline   Reply With Quote
Old 05-13-2010, 03:43 PM   #7
Tech Addict
 
RoosterXp's Avatar
 
Join Date: Jun 2008
Location: Minnesota
Posts: 547
Trader Rating: 66 (100%+)
Default

woops also forgot to mention, I am running P3 plugs..
__________________
...to you it's a 6 pack, to me it's a support group.
RoosterXp is offline   Reply With Quote
Old 05-13-2010, 03:44 PM   #8
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,873
Default

im using it for my truggy by the way.
tc5 man is offline   Reply With Quote
Old 05-13-2010, 05:18 PM   #9
Tech Addict
 
RoosterXp's Avatar
 
Join Date: Jun 2008
Location: Minnesota
Posts: 547
Trader Rating: 66 (100%+)
Default

I have a RB s7 that i bought used, it ran pretty good then i put a turbo head on it along with new ceramic bearings. now it runs sweet! almost thinking of running that this weekend?! however i am getting the runtime with the c6 though.. just if i can figure out the idle thing...

the C6
also i had the sleeve pinched about a week ago, this is my 4th tank of fuel through it since the pinch.. the entire engine has about 2-2.5 gallons through it, i even put a new rod and ceramic bearing in it along with the pinch.
__________________
...to you it's a 6 pack, to me it's a support group.
RoosterXp is offline   Reply With Quote
Old 05-14-2010, 03:26 AM   #10
TIX
Tech Master
 
TIX's Avatar
 
Join Date: May 2008
Location: Melbourne Australia
Posts: 1,943
Trader Rating: 17 (100%+)
Default

You shouldnt be running such a hot plug in the C6
Try something colder like a RB or Nova 6-7 or an O'donnell 97-99


Why did you have the engine pinched after just 2gal?

Ive had afew C6's now and mine are only stating to wake up at the 2gal mark. i have 15gal on one of mine and its still got compression
__________________
Alan Nankervis.

TIX Race Designs. Plaig Bearings. Thunder Innovations
TIX is offline   Reply With Quote
Old 05-14-2010, 06:41 AM   #11
Tech Champion
 
Maximo's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jan 2005
Posts: 7,900
Trader Rating: 11 (100%+)
Default

I love the C6

simply put, anyone who says they don't hold a tune simply does not know how to tune and setup the engine ! They are picky on plug/pipe , but once you have that right these engines are excelent ! Everyone always wants to blame the engine, never do they question if maybe they might be doing something wrong...I have tuned dozens of these engines and never had a problem.....
Maximo is offline   Reply With Quote
Old 05-14-2010, 06:54 AM   #12
Suspended
 
Join Date: Jan 2010
Location: Penalty Box
Posts: 870
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by jmaxey51 View Post
its a C6 it wont ever hold a tune!! i had one and threw it in the trash hated that engine!!

but all joking aside it sounds like you have the top to lean and the bottom way to rich!! try leaning the bottom and richening the top, that should solve the problem. also run a P3 plug and check your bearings, they are bad for going threw the inside bearing.
lol, most offroad RB's ive seen had the same result. guys were chasing tunes in 90deg weather, simple plug change to the P3 was the remedy.......maybe thats why my lhss cant keep em on the shlef
Jusleanit is offline   Reply With Quote
Old 05-14-2010, 07:08 AM   #13
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by Jusleanit View Post
lol, most offroad RB's ive seen had the same result. guys were chasing tunes in 90deg weather, simple plug change to the P3 was the remedy.......maybe thats why my lhss cant keep em on the shlef
yeah the C6 i had was making me mad, i have never had problems tuning an engine!! engine tuning is easy except for that engine, the WS7 with the turbo button wasn't that hard to tune but it constantly needed to be tuned an hour here or there with the change or temp out side. i liked the power and runtime of the C6 but hated tuning the stupid thing, i would get it perfect and then i would shut it off and crank it up for the next race and it was off tune again. switch from an RB 6 plug to a P3 helped.
jmaxey51 is offline   Reply With Quote
Old 05-14-2010, 07:57 AM   #14
Tech Elite
 
hambone's Avatar
 
Join Date: Aug 2008
Location: Bloomsburg, Pa.
Posts: 2,436
Trader Rating: 1 (100%+)
Default

My C6 USA wasn't difficult to tune, just different than my other engine brands. I use the 2045 pipe and a OS P4 plug. My speed tunes one way, JS is different, FMS different, and on and on. Most of the problems stem from having the idle gap way off. When the idle gap is set correctly, the top end is easy to tune for upper rpms and the low speed can then be set to idle. When i was taught that all my motors became much easier to tune.
__________________
Rob Hamm
The Nitro Shop
Bones Motorsports
Answer-RC/TLR/Futaba
Snow Monkey Racing
hambone is offline   Reply With Quote
Old 05-14-2010, 08:00 AM   #15
Tech Prophet
 
tc5 man's Avatar
 
Join Date: Oct 2007
Location: levittown pa
Posts: 16,873
Default

it cant be any harder than tuneing a novarossi, i mean rb are made in the same factory.
tc5 man is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RB Concept Engine Thread.. r1harper Offroad Nitro Engine Forum 3632 06-14-2017 12:29 AM
RB c6 l2g tuning troubles... Larks Nitro Off-Road 22 12-21-2008 12:57 AM
rb c6 BB tuning problems chris52 Electric Off-Road 9 04-03-2007 07:14 PM
rb c6 lsn tuning help needed chris52 Electric Off-Road 7 03-29-2007 06:34 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:18 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net