R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-02-2010, 06:19 PM   #1
Tech Regular
 
Join Date: Mar 2010
Location: southeastern ohio
Posts: 375
Trader Rating: 11 (100%+)
Default engine dying in the mid air again?

My buggy runs fine through the entire track, but when I come to the 30 foot jump, my engine stops 30% of the time whenever I hit the brakes to bring my nose down.

There are no air leaks in the lines or tank. I recently put a different engine in it, and it is still doing this. I ran at crcrc all day and it never died one time. I get home and go to my buddys house, and whenver I hit the big jump it just dies. It only seems to do it whenever I have to bring the nose down to land it soft.

I've recently changed the clutch bearings, and diff oil. Everything ahould be fine. I really can't figure out what could be causing this with 2 different engines.

Any ideas would be great.
bevofrancis is offline   Reply With Quote
Old 05-02-2010, 06:27 PM   #2
Tech Elite
 
Quad Racer 34's Avatar
 
Join Date: Mar 2009
Location: OHIO
Posts: 2,973
Trader Rating: 4 (83%+)
Default

this is a possibility the fly wheel COULD be hitting a rock or some piece of dirt hard enough to shut it off when landing. if you said its only happening 30% of the time. and with it not doing that at crcrc there is no big jumps there to bottom out hard enough. could be the problem maybe something else. i was at crcrc sat as well.
__________________
Dylan Gerard

Serpent - Desoto Racing - Picco - AKA - Hitec - RC Addictions Products - Tekin - VRP - Avid RC - SMC - MIP - SkipGear - The Ohio RC Factory
Quad Racer 34 is offline   Reply With Quote
Old 05-02-2010, 06:29 PM   #3
Tech Initiate
 
liqfrce's Avatar
 
Join Date: Apr 2010
Location: canton,GA
Posts: 45
Send a message via Skype™ to liqfrce
Default

How is your idle set? could be that when your bring the nose down either the idle is to low or maybe too rich. Also have you read the tuing bible thread. A MUST READ FOR ANY NITRO OWNER!
__________________
RC10gt
liqfrce is offline   Reply With Quote
Old 05-02-2010, 06:42 PM   #4
Tech Master
 
j_blaze14's Avatar
 
Join Date: Feb 2008
Location: Tampa, Fl
Posts: 1,693
Trader Rating: 34 (100%+)
Default

check the clutch shoes so they are not dragging on the flywheel, also do you only hit full brakes in the air? if so, then the idle may be set too low masked by the trim setting of the radio. neutral to wide open its fine but when you hit the brakes it closes it a bit lower and .. no air, no combustion. sucks to have it die in the air cause its always a bad landing after that.
__________________
aGama A8 EVO - Werks B2 - Sidewinder
aGama A8E - TrackStar 150a, 2560kv, 3 and 4 cell
FlySky GT3B, Turnigy HV servos, SKY Lipos
AKA, Proline, Hotbodies Rubber
Elite Performance - HORRC.com
j_blaze14 is offline   Reply With Quote
Old 05-02-2010, 06:50 PM   #5
Tech Master
 
thenova70ss's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2008
Location: Arkansas
Posts: 1,555
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by liqfrce View Post
How is your idle set? could be that when your bring the nose down either the idle is to low or maybe too rich. Also have you read the tuing bible thread. A MUST READ FOR ANY NITRO OWNER!
My Vote will be with the Idle.
__________________
CHRIS CREWS
Pro Speed Racing Optima MX1 Buggy http://www.global-hobbies.com.my
Cold Fusion R/C Products Team Driver - www.coldfusionrcproducts.com
Rc Pro ProDucts Team Driver www.rcproproducts.com
Hobby Pro USA Team Driver www.vp-pro-usa.com
thenova70ss is offline   Reply With Quote
Old 05-02-2010, 07:03 PM   #6
Tech Regular
 
Join Date: Mar 2010
Location: southeastern ohio
Posts: 375
Trader Rating: 11 (100%+)
Default

Sounds like it's unanimous for the idle. The weird thing is that it was doing this with the other engine too. I checked the clutch and everything before I switched the engines.

The new engine(new to me) doesn't have a low end needle( it's a old one I bought from a friend until I can dish out the money for a werks b5 and pipe) so maybe it needs a little higher idle then I'm use to. Or maybe the mic=xing needle could be richened up a little bit.

It's raining where I'm at so It'll be 3 or 4 days before I can mess with it.
bevofrancis is offline   Reply With Quote
Old 05-02-2010, 07:11 PM   #7
Tech Regular
 
Join Date: Mar 2010
Location: southeastern ohio
Posts: 375
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Quad Racer 34 View Post
this is a possibility the fly wheel COULD be hitting a rock or some piece of dirt hard enough to shut it off when landing. if you said its only happening 30% of the time. and with it not doing that at crcrc there is no big jumps there to bottom out hard enough. could be the problem maybe something else. i was at crcrc sat as well.
You could also be very right. My buggy does hit pretty hard, and I still haven't gotten the big bore shocks.

I had the RTR body on the RC8 at crcrc if you happened to see it. I'm sure you passed me several times during the practice. I wanted to stick around for the races but one of the guys I came with wanted to get home. I'm sure I would have finished either last or next to last( I might have beaten one of the guys who came with me) but it would have been fun, and it would have been my first official race. I plan on getting in a bunch of practice this summer and maybe getting in on the point series races at crcrc this winter.

Soemthing else weird that happens with my buggy is that it seems to lean out in the air during big jumps even when I don't hit the throttle coming off the face of the jump. It's also done this with both engines.
bevofrancis is offline   Reply With Quote
Old 05-02-2010, 07:14 PM   #8
Tech Elite
 
Quad Racer 34's Avatar
 
Join Date: Mar 2009
Location: OHIO
Posts: 2,973
Trader Rating: 4 (83%+)
Default

Quote:
Originally Posted by bevofrancis View Post
You could also be very right. My buggy does hit pretty hard, and I still haven't gotten the big bore shocks.

I had the RTR body on the RC8 at crcrc if you happened to see it. I'm sure you passed me several times during the practice. I wanted to stick around for the races but one of the guys I came with wanted to get home. I'm sure I would have finished either last or next to last( I might have beaten one of the guys who came with me) but it would have been fun, and it would have been my first official race. I plan on getting in a bunch of practice this summer and maybe getting in on the point series races at crcrc this winter.

Soemthing else weird that happens with my buggy is that it seems to lean out in the air during big jumps even when I don't hit the throttle coming off the face of the jump. It's also done this with both engines.


not to hack your thread but i was pitting right in front of you guys. i had the RC8 with the werks B5 and the upgrade graphics on everything lol
__________________
Dylan Gerard

Serpent - Desoto Racing - Picco - AKA - Hitec - RC Addictions Products - Tekin - VRP - Avid RC - SMC - MIP - SkipGear - The Ohio RC Factory
Quad Racer 34 is offline   Reply With Quote
Old 05-02-2010, 07:19 PM   #9
Tech Regular
 
Join Date: Mar 2010
Location: southeastern ohio
Posts: 375
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Quad Racer 34 View Post
not to hack your thread but i was pitting right in front of you guys. i had the RC8 with the werks B5 and the upgrade graphics on everything lol
Small world. Was you there with your dad.

I think that one of my buddys with the mugen ran a little 2 lap race or something against you.

He came back to the pits and said "that kid out there just kicked my ass with an rc8."
bevofrancis is offline   Reply With Quote
Old 05-02-2010, 07:30 PM   #10
Tech Elite
 
Quad Racer 34's Avatar
 
Join Date: Mar 2009
Location: OHIO
Posts: 2,973
Trader Rating: 4 (83%+)
Default

hahaha yea that was me. yea that was my dad. he loves this hobby and loves pitting for me lol
__________________
Dylan Gerard

Serpent - Desoto Racing - Picco - AKA - Hitec - RC Addictions Products - Tekin - VRP - Avid RC - SMC - MIP - SkipGear - The Ohio RC Factory
Quad Racer 34 is offline   Reply With Quote
Old 05-02-2010, 07:41 PM   #11
Tech Master
 
sickboy's Avatar
 
Join Date: Mar 2006
Location: Corona, CA
Posts: 1,974
Trader Rating: 72 (100%+)
Default

idle to low, i bet your trim is incorrectly set on your radio also.
__________________
Tamiya America www.tamiyausa.com
Team TRF www.teamtrf.com
Pro-Line www.prolineracing.com
818Designs.net - TKO
sickboy is offline   Reply With Quote
Old 05-02-2010, 08:52 PM   #12
Tech Elite
 
jmaxey51's Avatar
 
Join Date: Dec 2009
Location: Athens, GA
Posts: 3,917
Trader Rating: 7 (100%+)
Default

i had the same problem before, and it sounds stupid but check your fuel tank, it might not be sealing or the cap is not shutting properly. also fuel line could have a small leak or its not on the pressure nipple on the tank too.
jmaxey51 is offline   Reply With Quote
Old 05-04-2010, 06:07 PM   #13
Tech Regular
 
Join Date: Mar 2010
Location: southeastern ohio
Posts: 375
Trader Rating: 11 (100%+)
Default

I got to run the buggy today. It was bottoming out and that was killing it, I covered up the flywheel from the bottom and it didn't die like that anymore. I raised up my ride height and that fixed that problem. It's still dying though in mid flight sometimes. It also revs up very high with the wheels off the ground, like it's leaning out.

I checked the lines and fuel tank and no leaks. My buggy did this same thing with my last engine. before installing this engine I replaced diff fluid, and clutch bearings.

I'm ordering another fuel tank soon, maybe that's it. I heard AE has had some problems with their tanks.

Really though I am getting very frustrated and am on the verge of selling everything and giving up this hobby.
bevofrancis is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kyosho VoneR Thread neons Nitro On-Road 12206 06-29-2012 03:19 PM
Engine Tuning 101 (General Tuning) Kemorc Onroad Nitro Engine Zone 41 11-19-2007 06:04 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:42 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net