R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-16-2010, 08:26 AM   #1
Tech Adept
 
ngk1's Avatar
 
Join Date: Jan 2010
Location: PA-Tobyhanna
Posts: 130
Trader Rating: 18 (100%+)
Default Losi 1.0 8t problem

I'm having a problem with universal shaft on my 8t on the left side . It making a horrible popping sound at hard throttle. i did notice that the shaft is on the edge of the cup. The right side is fine . This is on the front end. Can anyone help?
ngk1 is offline   Reply With Quote
Old 04-16-2010, 08:33 AM   #2
Tech Adept
 
Join Date: Oct 2009
Posts: 203
Default

Quote:
Originally Posted by ngk1 View Post
I'm having a problem with universal shaft on my 8t on the left side . It making a horrible popping sound at hard throttle. i did notice that the shaft is on the edge of the cup. The right side is fine . This is on the front end. Can anyone help?
The shaft could be bent

Your chassis brace may not be tight causing flex

its the gears in the front diff case. replace diff case and inspect gears.
__________________
I'm not sponsored so it does not matter what I put here.
Shuming is offline   Reply With Quote
Old 04-16-2010, 08:55 AM   #3
Tech Adept
 
ngk1's Avatar
 
Join Date: Jan 2010
Location: PA-Tobyhanna
Posts: 130
Trader Rating: 18 (100%+)
Default 8t

Thanks shuming i'll look into it
ngk1 is offline   Reply With Quote
Old 04-16-2010, 12:25 PM   #4
Tech Adept
 
Join Date: Oct 2009
Posts: 203
Default

Quote:
Originally Posted by ngk1 View Post
Thanks shuming i'll look into it
as i re read it - check the bearings and the diff case and the gears in side
__________________
I'm not sponsored so it does not matter what I put here.
Shuming is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Losi 1/8 8ight E 4wd Thread tyhodge07 Electric Off-Road 8898 11-17-2015 05:31 PM
8T 2.0 polarismaster Nitro Off-Road 15880 02-02-2015 10:31 AM
Losi 1/8 Xcelorin Brushless Motor (2100kv) jf45 R/C Items: For Sale/Trade 14 05-22-2009 08:15 PM
losi 8t 1.0 clutch bell bearings giong out rcmandan Nitro Off-Road 14 04-16-2009 04:32 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:37 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net