R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-15-2010, 07:19 PM   #1
Tech Regular
 
Join Date: Mar 2010
Location: southeastern ohio
Posts: 375
Trader Rating: 11 (100%+)
Default engine cutting out in mid air?

I have and rc8 rtr with the .28 pro engine in it. Today it started reving real high and shutting off in mid air. Almost everytime I hit a decent sized jump it would just rev out like I was at full throttle the die. I have about 2 gallons through it. I haven't ran it hot, about 210-230, and have it tuned pretty good.

For the life of me I can't figure out whats wrong. Does anyone have any ideas?
bevofrancis is offline   Reply With Quote
Old 04-15-2010, 07:24 PM   #2
Tech Master
 
jrwoodchuck's Avatar
 
Join Date: Nov 2007
Location: Northampton, Massachusettes
Posts: 1,336
Default

you're to lean on bottom. the high end is most likely to rich, masking the lean issue on bottom. a common issue.
__________________
Doug
TLR 22/M-11

“Looks like I picked the wrong week to quit sniffing glue.”

Last edited by jrwoodchuck; 04-15-2010 at 07:39 PM.
jrwoodchuck is offline   Reply With Quote
Old 04-15-2010, 07:46 PM   #3
Tech Regular
 
Join Date: Apr 2009
Posts: 306
Default

Yup, lean on bottom.It could be an air leak but probably just misstuned. Good luck.
pete 26 is offline   Reply With Quote
Old 04-15-2010, 07:50 PM   #4
Tech Regular
 
RUNNINONMT's Avatar
 
Join Date: Mar 2010
Location: YOUR MOMS HOUSE
Posts: 345
Default LEAK

+1 on air leak check back plate common place for leaks and make you clean your air filter too.
RUNNINONMT is offline   Reply With Quote
Old 04-15-2010, 07:55 PM   #5
Tech Regular
 
Join Date: Mar 2010
Location: southeastern ohio
Posts: 375
Trader Rating: 11 (100%+)
Default

Quickest help ever. Thanks guys, I'll richen the bottom a little and see if that fixes it. I checked for airleaks today and found one. My tube going to the exhast had gotten torn on the flywheel. I replaced that though and ran it for about 20 seconds and my last humpack died. Hopefully that was my problem. My bottom end could be lean though. It's set about 2 turns in from the factory settings, but until it got in that far, the car wouldn't run. I'll back it up some and see if that helps me.
bevofrancis is offline   Reply With Quote
Old 04-15-2010, 10:12 PM   #6
Tech Apprentice
 
Join Date: Dec 2009
Posts: 69
Default

That was definitely the issue. Throw away the current glow plug. The coils will be distorted from running lean. It will not tune properly. Throw a new plug in it and start over.
__________________
Kyosho ST-RR, with full lightweight treatment.
JL .21 Extreme RC Modifed
Backup; Trinity Fully "Draked" .21, 7 gallons and counting!
Futaba 3PM-MX, Hitec and JR digi's
VP-Pro tires
ScroggJL21 is offline   Reply With Quote
Old 04-15-2010, 11:22 PM   #7
Tech Elite
 
ScottyM's Avatar
 
Join Date: May 2009
Location: Miami OK
Posts: 3,149
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by bevofrancis View Post
Quickest help ever. Thanks guys, I'll richen the bottom a little and see if that fixes it. I checked for airleaks today and found one. My tube going to the exhast had gotten torn on the flywheel. I replaced that though and ran it for about 20 seconds and my last humpack died. Hopefully that was my problem. My bottom end could be lean though. It's set about 2 turns in from the factory settings, but until it got in that far, the car wouldn't run. I'll back it up some and see if that helps me.
Quote:
Originally Posted by ScroggJL21 View Post
That was definitely the issue. Throw away the current glow plug. The coils will be distorted from running lean. It will not tune properly. Throw a new plug in it and start over.
Agreed.. A torn pressure line will cause too little fuel to make it to the carb.. Don't retune until you replace the line and have a chance to run it again..
__________________
Scott Musgrave
ScottyM is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Tuning 101 (General Tuning) Kemorc Onroad Nitro Engine Zone 41 11-19-2007 06:04 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:00 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net