R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-02-2010, 03:18 AM   #1
Tech Apprentice
 
Join Date: Feb 2010
Posts: 60
Default Puzzled?????

On the front cv driveshaft on my Losi 8t there's a shinny spot on the cv where it's been touching the a- arm I can't seem to figure what's causing this becuase the driveshaft is not bent I'm a little confused
Jay317 is offline   Reply With Quote
Old 03-02-2010, 03:44 AM   #2
Tech Master
 
shanty140's Avatar
 
Join Date: Nov 2008
Posts: 1,279
Trader Rating: 5 (100%+)
Default

Could be a number or things.

1st - Lump of dirt or something got stuck in there for a bit and wore the paint off.


Thats just what I think without really seeing pictures of it. If you have some pictures we could give you a definite answer probably.
__________________
Race Vehicles:
Mugen MBX6T - Ninja JX.21 with EB Mods Headbutton, O.S. 2060 Pipe, DX3R, Hitec 7955TG Servos on LiPo
HPI Cup Racer - Murfdogg Synergy 17.5, Tekin RS Pro, 2S 40C 4200mah, DX3R, Sav÷x SC-1251MG Servo

Last edited by shanty140; 03-02-2010 at 02:02 PM.
shanty140 is offline   Reply With Quote
Old 03-02-2010, 06:28 AM   #3
Tech Regular
 
Join Date: Feb 2010
Posts: 303
Trader Rating: 1 (100%+)
Default

Just sounds like a rock got logged in there for a sec, I dont see the arm bending that much with out breaking.
geejay is offline   Reply With Quote
Old 03-02-2010, 09:53 AM   #4
Tech Regular
 
RJNicholson's Avatar
 
Join Date: Mar 2009
Location: Allen, TX (another burb of Dallas)
Posts: 371
Default

If it's wearing close to the couplers from the Diff then its rubbing the coupler edges when you get full commpression on your shocks.

I have that on my Dogbones on my 8 2.0

The a-arms don't have that much flex hitting the bones.
__________________
*Team Terribles*
Rigs Listed Below
Losi 8IGHT 2.0 B/BCE Chassis/OS VZB *Sleeper*/RE11/JRHV Servos/KHZ
Losi 8IGHT 2.0 B/Werks B7 Pro/2013/Hitech HV Servos
Losi 8IGHT 2.0 E/Mamba Monster ESC/Xcelorin 2100kv or NEU Castle 2650kv *RIP-LIPO FIRE

Last edited by RJNicholson; 03-02-2010 at 10:18 AM.
RJNicholson is offline   Reply With Quote
Old 03-02-2010, 10:25 AM   #5
Tech Addict
 
Join Date: Apr 2008
Posts: 544
Default

I don't drive a Losi, but on my D8 the drive shaft gets shiny cause light contact w/ the shock retainer. Just a thought. It doesn't cause any problems tho.
__________________
Shaun Davis
VP ProUSA
Mugen Seiki/Alpha Engines
Team Trinity
Miniracer23 is offline   Reply With Quote
Old 03-02-2010, 11:11 AM   #6
Tech Adept
 
cdbias's Avatar
 
Join Date: Oct 2007
Posts: 230
Default

I get the same spots from time to time. No big deal.
__________________
Thank You,
Casey Bias

Tekno RC | Jconcepts| Trinity | Hobbywing | MKS Servos | Elevation Sports | Code 3 RC |
cdbias is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Your Custom Paintjobs charlie_b Painting, Designs, Graphics and Photography 24347 08-17-2017 08:53 AM
1/12 forum ovalnator Electric On-Road 45705 08-13-2017 01:43 AM
The Big Locked Thread donitaROSE Manila Racers 89718 03-26-2015 07:17 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:11 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net