R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-15-2010, 11:15 AM   #1
Tech Adept
 
shinta's Avatar
 
Join Date: Apr 2009
Posts: 156
Trader Rating: 1 (100%+)
Default help buggy wont stay running

i got a gs storm i have no clue what kind of motor is it. but i know its s 3.5 the prob im having is. once its started i get about 2 mins of run time and then it will act like it runs out of gas when it has a full tank. its been running at 215-220 and runs great, i was told to run 20% im the motor until i get the act for gas cars

cleaned the carb and it have new fule lines. the motor it hard to flip over by hand so i know that is not the problem and i know it was broke in right b/c i got the buggy and motor form a pro driver, and he ran the motor in the chillie bow and placed 2nd.

any ideas on what could be going on?
__________________
cyclone s 8900K motor 30 A esc off brand
cyclone s stock esc and motor for a duratrax evader.
xbxrival 4wd tour car skyline body stock
duratrax evader ext 6600kv motor, eZrun 60A SL ESC
vintage traxxas hawk 11t custom motor, 30A blaster ESC
shinta is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamiya TRF501X - 1/10 Competition Buggy Mike Schumacher Electric Off-Road 1647 06-14-2017 09:05 PM
PICS OF YOUR RC NITRO OFF-ROAD CARS busta774 Nitro Off-Road 391 07-02-2010 04:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:02 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net