R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 01-16-2010, 09:59 AM   #1
Tech Rookie
 
Join Date: Dec 2009
Posts: 12
Default i found out my rear wheel drive problem but how do i fix it

ok my dad looked at my car, took the metal plate on the bottom off and found the problem. there are 2 gears that spin the rear wheels. they are not connecting to each other! we wondered why but then my dad found lots of pieces of one of the gears on the plate. is that the problem or is it something else
rccarsrock is offline   Reply With Quote
Old 01-16-2010, 10:04 AM   #2
Tech Addict
 
smb17's Avatar
 
Join Date: Jun 2008
Posts: 592
Trader Rating: 13 (100%+)
Send a message via AIM to smb17
Default

What car?
__________________
-
smb17 is offline   Reply With Quote
Old 01-16-2010, 10:10 AM   #3
Tech Adept
 
dandrat's Avatar
 
Join Date: Apr 2009
Location: San francisco, ca
Posts: 248
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by rccarsrock View Post
ok my dad looked at my car, took the metal plate on the bottom off and found the problem. there are 2 gears that spin the rear wheels. they are not connecting to each other! we wondered why but then my dad found lots of pieces of one of the gears on the plate. is that the problem or is it something else
your not explaining what car you have , but I would take a shot in the dark here and say those pieces are ether part of those gears( which should be obvious because the gears would look damaged) or another gear connecting the 2 that is eatin away. look at your owners manual to find the answer and if you dont have that check the manufacturers website for the instructions.
dandrat is offline   Reply With Quote
Old 01-16-2010, 10:10 AM   #4
Tech Rookie
 
Join Date: Dec 2009
Posts: 12
Default

it does not really matter but its a tornado s30 offroad buggy
rccarsrock is offline   Reply With Quote
Old 01-16-2010, 10:10 AM   #5
Moderator
 
J.Whiting's Avatar
 
Join Date: May 2005
Location: a very small town in wisconsin that is in the middle of absolutely no where
Posts: 4,536
Trader Rating: 57 (100%+)
Default

Quote:
Originally Posted by rccarsrock View Post
ok my dad looked at my car, took the metal plate on the bottom off and found the problem. there are 2 gears that spin the rear wheels. they are not connecting to each other! we wondered why but then my dad found lots of pieces of one of the gears on the plate. is that the problem or is it something else
check all the bearings in the diff. both side bearings and the pinion bearings.. replace as needed. re-check gear mess. replace diff case, ring and pinion and bearings as needed to get proper gear mesh. jeremy
__________________
Jeremy Whiting - serpent america - desoto racing - apicco race engines - RcRenew - jconcepts - Rc Pro Products - ko propo eurus - ko propo servos - VP PowerMaster Fuels - Answer-rc usa - advantage racing products - Parma/pse bodies - serpent 811 2.1 - 811t
J.Whiting is offline   Reply With Quote
Old 01-16-2010, 10:12 AM   #6
Tech Rookie
 
Join Date: Jan 2010
Location: usa
Posts: 2
Default

what car are you talking about we need details
rccarsarecool is offline   Reply With Quote
Old 01-16-2010, 10:23 AM   #7
Tech Apprentice
 
fstrnu's Avatar
 
Join Date: Mar 2009
Location: Keuka Lake,NY
Posts: 81
Trader Rating: 11 (100%+)
Default

is it your spur gear that is damaged? your gears should fit together quite close. you should be able to hold one gear still and just SLIGHTLY rock the other gear. if this gap widens too much you will tear the teeth off of one gear or both. If your motor mounts have loosened a little it can let the motor rock enought to tear the teeth off your spur.
fstrnu is offline   Reply With Quote
Old 01-16-2010, 12:58 PM   #8
Tech Fanatic
 
MontanaMaxx's Avatar
 
Join Date: May 2008
Posts: 877
Trader Rating: 12 (100%+)
Default

sounds like the diff gears are tore up need to do as previously stated check and replace gears and bearings that are bad and shim for proper mesh
MontanaMaxx is offline   Reply With Quote
Old 01-17-2010, 08:09 AM   #9
Tech Rookie
 
Join Date: Dec 2009
Posts: 12
Default

wow this is a major issue i just found out that all the teeth are gone!

no its not the spur gear its the one in the rear axel
rccarsrock is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric 1/8th Scale conversion kits. DJ1978 Electric Off-Road 19923 06-12-2017 05:16 AM
Serpent 710 Ron C. Nitro On-Road 23347 03-16-2010 01:47 PM
i found out my front wheels will not turn rccarsarecool Nitro Off-Road 8 01-18-2010 10:20 AM
Around The Table With Paul Lemieux(RC-America/Thunderpower) Paul L Electric On-Road 1384 12-18-2009 08:06 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:13 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net